Question about Angelcare Deluxe Movement Sensor & Sound Baby Monitor

Open Question

Movement icons on the parent unit do not show

For some reason, I can't seem to get the tic, or movement icons to appear. Only the voice icon appears. Even after I go into the menu and try to cycle through the different options, the icons do not appear. However, the features still work. I have to guess which icons 'should' appear. I know the tic icon should be on when I hear the parent unit beep, and I know the movement icon 'should' appear when there is no movement and the alarm begins to sound. However, the icons just don't show on the parent unit. How do I get them to appear? I feel my unit may be faulty.

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 7 Answers

SOURCE: Baby Monitor False Alarm Problem

You can try adjusting the sensitivity on back of the nursery unit. But the most major thing I found was to ensure the sensor pad was on a firm surface. I used a large piece of cardboard from a flattened box. Angel Care recommends plywood or similar but the cardboard worked perfect for me. Put the sensor on top of the cardboard and then the mattress on top of that. The sensor should also be placed according to directions (under child approx center of mattress).

Posted on Dec 28, 2009

  • 7 Answers

SOURCE: The base unit is turning on and operating, but the

Try the manuals: http://www.angelcare-monitor.com/Canada/en/help#tabs-2
The picture showing looks like the AC201 which has a hard switch for the channel selection, but you describe a menu screen which sounds like the AC401 or similar. If it is the AC201 - ensure both units are on the same channel. If it is the AC401 or other unit where there is an LCD, then try the following:
CONNECTING THE PARENTS UNIT TO THE NURSERY UNIT: If you lose the connection between the 2 units,turn them both off. Turn ON the parents unit and press and hold the MENU button ,the "out of range"indicator will flash and you will hear a beep.Turn ON the nursery unit and press and hold the top button of the nursery unit to reconnect. The Tic light flashes.This normally happens within a few seconds and you will hear a bleep to confirm it. If successful, the parents unit display will first show the channel of transmission (C1 to C8), which will be replaced by the room temperature and icons for all activated functions.

Posted on Dec 28, 2009

  • 9 Answers

SOURCE: AngelCare Baby monitor and movement sensor AC401 mike problems.

Press Menu, then press Menu two more times until the icon on the far top left of the little display shows up, then you'll see the on/off option if you use the arrow keys. Use the arrow to select OFF and then press Select. Then press Exit.

Posted on Apr 16, 2010

  • 7 Answers

SOURCE: Both units are switched on but the parents' unit

I have the same problem. I'm guessing mine is broken and will need to be replaced. However i did read a possible solution on a site with slightly different instructions to the ones in the box that describes how to pair the two devices together.

turn both the nursery and parent units off.
turn on the parent unit.
hold menu for 5 secs until it beeps.
turn on the nursery unit.
the parent unit waits for the signal then pairs.

if the nursery unit just waits 20 seconds then beep beep beeps and turns off i guess yours is broken too. I think its probably the nursery unit has stopped transmitting.

they will replace or repair a unit that less than 12 months from date of purchase with a supporting receipt.

the help line is 0845 009 1789 mon-fri 11-3pm

Posted on Jun 07, 2010

Testimonial: "it worked :)"

  • 1 Answer

SOURCE: I request information about angel care AC401 We

turn both the nursery and parent units off.

turn on the parent unit.

hold menu for 5 secs until it beeps.

turn on the nursery unit.

press and hold the little round blue light at the top for about 5 second until it beeps.

the parent unit waits for the signal then pairs.

Posted on Feb 10, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I turn the voice mail alert icon on to appear on the screen?


with all the new updates it doesn't appear at the top of the screen now as an independent icon, it shows as a missed call & a voice mail in notifications, you can acces it direct from there or when u go into the phone section if you flick left to right past speed dial there is a devoted section for voice mails, that shows each 1 individually & who left it, just click on the 1 you want to play, listen & delete or keep, you no longer have to dial the voice mail.

Apr 04, 2015 | Nokia Lumia 520 Windows Phone Black

2 Answers

How to pair AngelCare AC1100 the nursery and parent unit?


Hi

We would recommend contacting Angelcare UK Customer Care on 0845 009 1789

Jul 04, 2012 | Angelcare Baby Care

2 Answers

Do i have to keep the tick sound on my parents unit? how will i sleep with that noise?


on the back of the base unit there is a switch with which to select between three options. I never found any use for the "ticking"! BTW excellent product/ remember to turn it off before taking the babe out the the crib. You'll be running back to do so when the very loud alarm goes off!!

Nov 25, 2010 | Angelcare 2009 Movement Sensor Baby...

1 Answer

How do I use the Anglecare Deluxe Movement sensor moniter without the movement sensor? I would like to be able to hear the audio even if the baby is not sleeping on the pad but is in the room. Thanks.


mine has a switch on the back of the base unit with three options. one of which being sound only. another being sound and movement, and the third being tic off.

Oct 19, 2010 | Angelcare Deluxe Movement Sensor & Sound...

3 Answers

Angel care unit is beeping every 3 seconds


Press MENU once.

Press UP arrow until the swinging tick indicator is no longer showing (just movement and sound)

Press SELECT.

Mar 16, 2010 | Angelcare 2009 Movement Sensor Baby...

1 Answer

Angle care wont connect to the base


Manuals: http://www.angelcare-monitor.com/Canada/en/help
Had same problem - here's what worked for AC401 (from manual):
CONNECTING THE PARENTS UNIT TO THE NURSERY UNIT: If you lose the connection between the 2 units,turn them both off. Turn ON the parents unit and press and hold the MENU button ,the "out of range"indicator will flash and you will hear a beep.Turn ON the nursery unit and press and hold the top button of the nursery unit to reconnect. The Tic light flashes.This normally happens within a few seconds and you will hear a bleep to confirm it. If successful, the parents unit display will first show the channel of transmission (C1 to C8), which will be replaced by the room temperature and icons for all activated functions.

Dec 20, 2009 | Angelcare 2009 Movement Sensor Baby...

1 Answer

I droped the monitor last night and I only get to dashes appearing on the screen and it wont pick up any sound!


Manuals here: http://www.angelcare-monitor.com/Canada/en/help#tabs-2
Had same problem - here's what worked for AC401 (from manual):
CONNECTING THE PARENTS UNIT TO THE NURSERY UNIT: If you lose the connection between the 2 units,turn them both off. Turn ON the parents unit and press and hold the MENU button ,the "out of range"indicator will flash and you will hear a beep.Turn ON the nursery unit and press and hold the top button of the nursery unit to reconnect. The Tic light flashes.This normally happens within a few seconds and you will hear a bleep to confirm it. If successful, the parents unit display will first show the channel of transmission (C1 to C8), which will be replaced by the room temperature and icons for all activated functions.

Nov 26, 2009 | Angelcare Deluxe Movement Sensor & Sound...

1 Answer

My parent unit wont do anything, it just flashes with the nursery unit simble and i can not access the menu.


Manuals here: http://www.angelcare-monitor.com/Canada/en/help#tabs-2
Had same problem - here's what worked for AC401 (from manual):
CONNECTING THE PARENTS UNIT TO THE NURSERY UNIT: If you lose the connection between the 2 units,turn them both off. Turn ON the parents unit and press and hold the MENU button ,the "out of range"indicator will flash and you will hear a beep.Turn ON the nursery unit and press and hold the top button of the nursery unit to reconnect. The Tic light flashes.This normally happens within a few seconds and you will hear a bleep to confirm it. If successful, the parents unit display will first show the channel of transmission (C1 to C8), which will be replaced by the room temperature and icons for all activated functions.

Oct 16, 2009 | Angelcare Deluxe Movement Sensor & Sound...

5 Answers

My parent unit is not working. All it does is flash when it's supposed to show me the pendulum swinging, room temp etc. I have forgotten how to reset it. Help please


Manuals here: http://www.angelcare-monitor.com/Canada/en/help#tabs-2
Had same problem - here's what worked for AC401 (from manual):
CONNECTING THE PARENTS UNIT TO THE NURSERY UNIT: If you lose the connection between the 2 units,turn them both off. Turn ON the parents unit and press and hold the MENU button ,the "out of range"indicator will flash and you will hear a beep.Turn ON the nursery unit and press and hold the top button of the nursery unit to reconnect. The Tic light flashes.This normally happens within a few seconds and you will hear a bleep to confirm it. If successful, the parents unit display will first show the channel of transmission (C1 to C8), which will be replaced by the room temperature and icons for all activated functions.

Oct 02, 2009 | Angelcare Deluxe Movement Sensor & Sound...

2 Answers

The base unit is turning on and operating, but the parent's unit all of a sudden just won't connect. I know the base unit is working because it is still detecting movement and the alarm goes off when...


Try the manuals: http://www.angelcare-monitor.com/Canada/en/help#tabs-2
The picture showing looks like the AC201 which has a hard switch for the channel selection, but you describe a menu screen which sounds like the AC401 or similar. If it is the AC201 - ensure both units are on the same channel. If it is the AC401 or other unit where there is an LCD, then try the following:
CONNECTING THE PARENTS UNIT TO THE NURSERY UNIT: If you lose the connection between the 2 units,turn them both off. Turn ON the parents unit and press and hold the MENU button ,the "out of range"indicator will flash and you will hear a beep.Turn ON the nursery unit and press and hold the top button of the nursery unit to reconnect. The Tic light flashes.This normally happens within a few seconds and you will hear a bleep to confirm it. If successful, the parents unit display will first show the channel of transmission (C1 to C8), which will be replaced by the room temperature and icons for all activated functions.

Sep 19, 2009 | Angelcare 2009 Movement Sensor Baby...

Not finding what you are looking for?
Angelcare Deluxe Movement Sensor & Sound Baby Monitor Logo

Related Topics:

57 people viewed this question

Ask a Question

Usually answered in minutes!

Top Angelcare Baby Gear Experts

Dorel UK
Dorel UK

Level 3 Expert

1629 Answers

Shehu Pro
Shehu Pro

Level 3 Expert

1284 Answers

Pamela Leach
Pamela Leach

Level 3 Expert

1830 Answers

Are you an Angelcare Baby Gear Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...