Question about Philips 32PT71B 32" TV

1 Answer

Sound problems I have a Phillips 32pt71b, for the past 3 months the sound would just be loud static and then stop. Well about a month ago it started to get longer and louder and after a couple of hours of watching it, it just completely became all loud static. We will turn the volume up and down and mute it and it will still be loud static. Can anyone help me with a solution for this? Thanks!

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have had the identical problem from the beginning. It happens in humid weather. Unplug the set while it's on, wait a second, plug it back in, and turn it on. Sound should be fine.

Posted on Jul 24, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Buzzing sound on samsung


it sounds that u have a color wheel problem my friend

Jan 19, 2010 | Samsung DLP HL-P5663W 56" TV

2 Answers

Philips tv model id: 19pfl5422d/27 terrible loud sound


The issue is 4 1000uF X 10V on the main board under the shield close to the connector that from the power board. you will see them because they will be FAT( exploded)

Feb 28, 2009 | Televison & Video

1 Answer

My tv has picture, but no sound (lots of hash sound)


should replace capacitor ( c 1010 marked on board if it is a M134C chasie also (c 1013) both capastors are 10 mfd at 16 volts. Also check (Q603) rca part number 266897 could be bad.

Jan 27, 2009 | RCA 32V420T 32" TV

1 Answer

RCA F366550


your hori out put is proably shorted,which means you have no high voltage, also your flyback transformer could bad.

Jan 18, 2008 | RCA F36650 36" TV

1 Answer

My t.v has sound but no picture


i have sony 24"tv they have no picture but having sound.what do you think this problem

Jan 11, 2008 | Sony KV-36XBR450 36" TV

3 Answers

Making Loud noises


Got the same problem with my second TX-S3082WH Slimfit...the first had the same problem...it was deemed unrepairable and I was advised to return it to Circuit City...now a year and five months later Samsung support has been less than helpful as I am 5 months out of warranty...don't know what I'm going to do...any advice would be appreciated

Dec 02, 2007 | Samsung TXR3079 TV

1 Answer

Static 'white' sound


Good day.
Try to remove the cover of your unit and clean the tube with a dry cloth. try to look for the anode cap. the one tht is connected to your tube if there are holes in it. This causes the problem.

response is highly appreciated,


chris

Nov 21, 2007 | Sharp 32F-830 32" TV

1 Answer

Phillips tv 32pw9544


it is 100% sure that your tube is ok.

there are few problems in different section like 

  • sound section for no sound
  • video & crt base  due to low light in picture.
  • red video output circuit.
  • though problems are very easy & can be fixed at your house.but you need skilled technician.

Oct 16, 2007 | Televison & Video

1 Answer

SOUND NO PICTURE


Hello, You have a high voltage section problem I would not suggest fixing this set on your own. You will need to take this set to the shop. Because there are no user repairable parts inside of the set.

Sep 10, 2007 | Sony KV-36XBR400 36" TV

1 Answer

ADVENT HT2461A


It seems it's one of those "vintage" sets. I don't imagine that the problem is very major since such (older) sets are known to develop bad joints, especially around the larger components (funny, sounds just like a problem that humans have). It might not be necessary to replace the LOPT. Just resolder as many joints as you can see. Usually the ones reponsible for arcing will leave visible signs of burn. The acrid smell you detected was probably ozone (given off when high voltage ionizes oxygen in the air). Good luck, if you haven't already solved the problem.

Nov 13, 2006 | Recoton Advent Advent HT3251A TV

Not finding what you are looking for?
Philips 32PT71B 32" TV Logo

Related Topics:

157 people viewed this question

Ask a Question

Usually answered in minutes!

Top Philips Televison & Video Experts

The Knight
The Knight

Level 3 Expert

69845 Answers

matt martin
matt martin

Level 3 Expert

1198 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a Philips Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...