Question about Aprilaire 700 Humidifier

1 Answer

Fan running but no water flow

I have an Aprilaire 700 series with a manual humidistat. The humidifier fan is running - it is running all the time because I have the furnace fan on all the time - but there is no water flow to the unit. I can adjust the humidistat "up" and "down" and can here the "click" when the unit is supposed to cycle, but there is no water flowing. Even setting to "test/reset" doesn't do it.

I have looked at the orifice after the solenoid and it is fine as is the water inlet hose. Any ideas?

Thanks

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 17 Answers

The humidistat on this unit just acts as a set of dry contacts. with the humidifier plugged in, you should be able to touch the 2 brown wires by the water solenoid together and get the power fan to run and the water solenoid to enrgize. if you do this and water does not flow, you most likely have a bad water soenoid. it is either electrically bad, or just plugged with water deposits. sometimes you can pull it apart and clean it, sometimes you just have to replace the solenoid.

Posted on Jan 27, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Solenoid valve


The humidistat could be defective.

Dec 04, 2013 | Aprilaire 700 Humidifier

1 Answer

When does the humidifier fan start? Does the water flow trigger it? Will the fan nt start if I turn off the water supply?


Humidifier should be powered from the furnace heating 24 volt terminals through a humidistat and then to your humidifier. The fan and the water solenoid on the unit should come on together. if the water is not turned on the fan should still run, unless the unit is not plugged in.

Nov 13, 2010 | Aprilaire 700 Humidifier

2 Answers

House is dry though it's quite cold outside and furnace is running. Aprilaire is turned up to 35 (I have a dial, not a digital panel). the water panel is completely dry (should it be?)


unless the humidty in your home is higher then 35%. if it is then the humidifier would not run. try turning it up higher and see if it comes on. Do you hear a click in the humidistat? as you turn up the dail when you hear the click is when the humidifier should come on. Also remember your furnace must be running for the humidifier to come on. if you hear the click and the humidifier fan comes on but no water, you may have a clogged inline filter located in the solinoid valve or a bad soliniod. all parts for your humifier can be purchased from www.aprilaire.com

Feb 05, 2010 | Aprilaire 700 Humidifier

1 Answer

The 700 will not start for this season. I called


reason why I asked they sometimes have a problem sensing current and you may need to wind the wire twice instead of one pass. If you jump the wires at the humidistat and the unit turns on its either the stat or you may want to do a relative humidity check on the house to see where your at

Best regards,
Tinner

Dec 13, 2009 | Aprilaire 700 Humidifier

1 Answer

Loud clicking and banging, A700 doesn`t work


You have a faulty humidistat

Greg Sunsetmech

Dec 13, 2009 | Aprilaire 700 Humidifier

1 Answer

Aprilaire 560 will only click and flow water when turned to "test" does not work in any other settings?


Humidity must be hi enough in the house or Humidistat is not working. Do you any way to check humidity in the house?
If the Humidistat is set as Automatic, try to leave it as Manual.

Dec 03, 2009 | Aprilaire 700 Humidifier

1 Answer

My Aprilaire 700 does not seem to be working. The


you can bypass the humidistat by shorting the 2 brown wires on the bottom of the humidifier. just remove the 2 wire nuts and touch the 2 together (just 24v)if it comes on then there is a control problem with the humidistat or wiring if it doesnt come on the control board or transformer may be bad or you dont have 120v to the humidifier on the plug. also make sure your furnace blower is running cause the hum cant come on if its wired properly unless the fan is running. you also may want to go to www.aprilaire.com and get a maintenace kit from their online store. it comes with pad and new hose along with a couple other things.

Nov 24, 2009 | Aprilaire 700 Humidifier

2 Answers

Humdifier on furnace


I have the exact same problem. At this time I am looking for a new solinoid (part on the bottom) to install. Anyone else having this problem and know where to find replacement parts

Jan 22, 2008 | Aprilaire 700 Humidifier

Not finding what you are looking for?
Aprilaire 700 Humidifier Logo

329 people viewed this question

Ask a Question

Usually answered in minutes!

Top Aprilaire Humidifiers Experts

paulcarew

Level 3 Expert

1862 Answers

Ken Thomas

Level 2 Expert

118 Answers

Mack Baxter

Level 3 Expert

379 Answers

Are you an Aprilaire Humidifier Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...