Question about Kenmore Elite 45986 Front Load Washer

1 Answer

Why does my Kenmore HE3t front load washer always take more time to finish then what it says on the timer?

It will say 1:01 meaniong 1 hour and 1 minute at the start, but it always takes much longer. at LEAST 15-20 minutes more. I watched it once when it said it had 1 minute left, and it took almost 5 minutes! Is this normal?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,976 Answers

Check the filters in both ends of the hoses. If they are clogged, it will throw the timer off. If it figures on 2 minutes to fill but it actually takes 6 or 7 minutes, the timer won't be accurate.

Posted on Jan 20, 2013

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

SOURCE: Kenmore elite HE3t auiet pak 4 front load washer

I had the same exact problem. I was getting a F-02 code. After alot of headache and searching I found out I had 3 baby socks stuck in the drain. Which explained why the water would not drain. There was atleast a gallon of water in the pipes so when I opened the cleanout.... WATER EVERYWHERE!!! make sure you have atleast 5 towels readyto go when you do this

Posted on May 23, 2008

SOURCE: he3t front load

I have a he3t front load washer that when it gets to two minutes left sometimes seems to take forever to finish we do use he detergent and i cleaned out the water pump what a mess of things i found in there a couple baby socks 8 hair elastics some loose change what was left of a pen ,and the remnants of a dollar bill is there any solution as to why it takes longer at the end or is this a normal thing? thanks for your input

Posted on Nov 07, 2008

blueextc3221
  • 15935 Answers

SOURCE: Start button sometimes won't work. Minute counter not right min.

It appears your timer has failed in this instance.

For replacement parts - head on over to PartSelect.com or RepairClinic.com and enter in your full model number for a full parts listing.
I recommend both sites because ...


FixYa has no affiliation with either site - I have been using and recommending them for years - trouble free.

PartSelect has a great schematic database for locating the part on your unit and great "testimonials" for each part that often times includes HOW-TO information.
RepairClinic has pictures of each part they sell and also a great how-to and troubleshooting for basic repairs.


If your unit has never been serviced - there should still be an original service manual enclosed in plastic taped to the inside of the shell.
In the service manual are Error codes, maintenance procedures, and troubleshooting steps you can follow.


Anything too complicated or beyond your scope should be handled by a professional.

If you think you want to tackle the repair - and have gotten stuck on a step - reply to your question and I will be glad to help you out.




Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question

Posted on Sep 14, 2010

blueextc3221
  • 15935 Answers

SOURCE: I have a HE2 kenmore front load washer. On the

Drive Motor Tachometer Error

The control is unable to properly detect motor speed and the machine will shut down. If a failure occurs during high-speed spin the door will be unlocked after 3 minutes.

Potential Causes:

* Check wire harness connections between the Drive Motor/Tachometer and the Motor Control Unit (MCU), and between the MCU and the Central Control Unit (CCU)
* Check the Drive Motor
* Check the MCU
* Check the Wire Harness
begin troubleshooting right at the motor. Why start there? Because the motor is one of the prime suspects and it's easy to check. Remove the back panel and unwind the belt from the drum pulley. Now turn the motor pulley (sans belt) by hand. If it doesn't turn smoothly and easily, you have a bad motor.

If the motor pulley turns smoothly and easily by hand, next step is to run the motor with the belt still removed from the motor pulley. If the motor seems to run fine that way, put the belt back on and run it again. If the motor won't run under load (with the belt on), then that's another sign that the motor is bad.

Suppose the motor turns easily and freely by hand but won't run either with or without the belt. This is a more subtle condition because we're probably dealing with a bad MCU or flakey wire harness somewhere between the motor and MCU, or between the MCU and the CCU.

One trick that often works at this point is to remove and reinsert all wire connections at the board and motor. This tends to clean the small amount of corrosion that will build up on the connections. After you do this put the machine into a service cycle (see the instructions in the tech sheet found inside the unit or you can ). Part of the service cycle is running the motor at certain set speeds which checks the tach.


If you've removed/reinserted the wire harnesses and still no joy, then usually the problem is the MCU.


Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question

Posted on Sep 23, 2010

  • 351 Answers

SOURCE: Kenmore elite HE3t front loading

unplug it about 5mi plug back in that should clear it

Posted on Sep 29, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenmore elite HE3t


Take the front panel off (it's simply three hex screws along the bottom and a nudge upwards that do the trick), unscrew the cap to the pump filter, have a bucket handy for the torrent of water behind it.

This will expose the Pump Inlet Strainer.

Front-load washers have this design flaw. You'll be surprised what you'll find in there - panties, missing socks, nylons, hairballs, coins, legos, etc.

Thanks for using FixYa - a FixYa rating is appreciated for answering your FREE question.

May 27, 2009 | Kenmore Elite 45986 Front Load Washer

1 Answer

Washer has timing issue, says it will wash for 45 minutes and wash for 1 hour and 15 minutes.


try using less detergent. I found the more i detergent I used the longer it took for the cycle to complete.

Mar 28, 2009 | Kenmore 3.8 cu. ft. HE3t Front Load Washer

2 Answers

Kenmore elite washer problem


sounds as if you have a drain issue, most common cause of fault is theres something stuck in the pump housing. remove the lower acess panel(3 screws along the bottom of the forn of unit) youll gain acess to the pump housing, remove the large cover to the "button trap" by uncscrewimg the cover, it will be righthin front of you in the center of machine when cover removed, im sure youll find your blockage within there

Oct 29, 2008 | Kenmore Elite 45986 Front Load Washer

3 Answers

Kenmore Elite HE3t model 42922


After the complete wash cycle is finished, the clothes are still soaking wet sometimes. This is not an every load problem.

Aug 12, 2008 | Kenmore 46462 Front Load Washer

Not finding what you are looking for?
Kenmore Elite 45986 Front Load Washer Logo

100 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal DeAngelo

Level 3 Expert

2333 Answers

fordexpert

Level 3 Expert

5546 Answers

Ed Mac

Level 3 Expert

731 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...