Question about 4103LX Remote Start System with Two 4Button Remote

1 Answer

Tach and speedo quit working after remote start installed. My 04 yukon's speedo and tach will quit working. I can unplug battery for 5 minutes and will work for a few days. If I turn off vehical o

When instaled avital also installedsolex xk09 transpondern bypass'

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Avital Master
  • 625 Answers

Well, if you connected the tach sense wire (violet/white) from the Avital, remove it and use either virtual tach or voltage. It sounds to me that whatever you have connected to the tachometer is sending a signal rather than sensing, causing the malfunction.

Posted on Jan 21, 2013

  • mudslinger97
    mudslinger97 Jan 21, 2013

    Thanks Larry, I'll try that.

×

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

ltfrc
  • 227 Answers

SOURCE: cranks but engine doesn't start avital remote start

I beleive it is a pink wire for the ignition. If you can locate where it is connected this is your ignition wire. It may have worked loose under the dash.

Posted on Jan 28, 2009

jpk528
  • 95 Answers

SOURCE: I have a 1998 Chevy cavalier with Avital 3200

it sounds like its the bypass module. When it doesnt start the car goes into security mode and wont let it start for up to 15 minutes. I would check the bypass module to see if it still has power or has been reset, if its not something you can do, bring it to a local mobile electronics shop and they should be able to take care of it for ya.

Posted on Mar 03, 2009

  • 1 Answer

SOURCE: since installation of the remote start keyless

I had this happen once however it was because the car started on its own and I have automatic lights. Long story short, once the car started the lights went on. After 20-minutes the car turned off but the lights did not thus it drained my battery. I have gone back to manually turning my lights on and off and it has solved the problem in my car.

Posted on Mar 29, 2010

  • 1833 Answers

SOURCE: After starting vehicle with remote

Hi,

According to your problem you can first change your remote battery to if it is not malfunctioned for battery. Before start the vehicle press lock key for 1 second to lock the door from remote. If the door locks are connected then horn will honk and the parking light will flash once. If the system is armed then status Led will flash once per second. After check it you can start your vehicle. But don't remote start your vehicle when the key is in ignition. It may help you to solve your problem.

To know more you can follow the manual.

Posted on Mar 16, 2011

logosc75
  • 625 Answers

SOURCE: I bought a used car

The Camry you purchased may not be equipped with a power trunk. Press and hold the trunk button for appoximately 4 seconds. The trunk should release if the wire is connected and, you have a power trunk.
The Camry (and other toyotas) require a double pulse on the unlock wire. If the double pulse is not programmed the aftermarket unit will mimic the factory keyless entry. One press of the unlock button opens the drivers door. Immediately press the unlock button again to unlock the other doors.

Posted on May 06, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Is there a fuse for the tachometer?


Most vehicles power the tach from the same circuit as the other instruments. So if the speedo and fuel gauge work the tach probably has power. May not have a ground signal from the engine computer.

Nov 19, 2015 | Cars & Trucks

1 Answer

Why 2001 boxster tach and speedo not working


use a scanner to reprogram the CPU unit in the ECM as it probably has become corrupted after a long period with out power to it.

Jul 20, 2014 | Porsche Boxster Cars & Trucks

1 Answer

What's your problem?04 dyna low rider, riding down the street and everything went dead. the speedo read like 30 mph and tach accordingly, prob speed i was going when stalled. I pulled fuses out to


Hi Kim, and the usual suspects are:
1. Severely discharged or damaged battery.
2. Loose, corroded or broken battery cable.
3. Alternator not charging or below normal rates.
4. Failed ignition coil, ignition/electronic module.
5. Failed CKP, CPS, CMP, MAP, TPS, or BAS sensor.
6. Faulty ignition switch.
7. Water or dirt in fuel system, carburetor or filter.
8. Fuel tank vent system plugged or gas cap not venting.
9. Fuel tank empty.
10. Fuel valve vacuum line broken or carburator vent line closed off.
11. Restricted, blocked or kinked fuel line.
12. Failed fuel pump, pressure regulator and or fuel injectors.
For a prime suspect please visit website below. Good luck and have nice day.Harley Diagnostic Codes 04 to Present

Feb 08, 2013 | 2004 Harley Davidson FXDL - FXDLI Dyna Low...

1 Answer

1997 k1500. I started it today, negative temps, and I don't have 1st, or overdrive.


unplug the trailer first to see if it is something in it''s wiring.
not going into OD could just be that the load is too much to handle in OD.
speedo and tach I would start by checking fuses.
sounds like the problems are all related.

http://www.fullsizechevy.com/forum/general-discussion/technical-maintenance/472951-97-k1500-no-speedo-wont-shift-abs-ses-lights.html

Jan 31, 2013 | 1997 Chevrolet K1500

1 Answer

I have a 04 Chevy Trailblazer with the 5501 installed. This morning I got up and started it up with no problems, this afternoon I go to start it and I get the remote start error. There's no flashing of the...


you can try and reprogram the "tach". it sounds like the bypass module is working since it controls the lock/unlock function as well as the bypass for passlock III. to reprogram the tach you need to start the car with the key and within 5 seconds press and hold the valet button, the parking lights should flash to confirm tach has been learned. remove the key and try the remote start. if all is well, cool. but if it still doesn't work, put key in ignition, turn key to on but not start. with key in the on position remote start car with remote, if it starts then the problem is your by-pass module. hope this helps, dave

Jan 12, 2011 | 5501 LC3 SST LCD 2 Way Car Remote Starter...

2 Answers

Lights bulbs in tach and speedo


The tach and speedo are their own separate unit.  There is no changeable light bulb.  You may want to check your light and instrument fuses.  If those are working, I would remove the outer fairing and check the connections to your tach and speedo.

Apr 14, 2009 | 2005 Harley Davidson FLHTCUI Electra Glide...

1 Answer

Speedo/tach only works after car has been sitting


More then likely the tiny electric motor called the "stepper motor" is defective, a common failure.

May 01, 2017 | 1995 Volkswagen Golf

2 Answers

Anyone ever have a problem with tach and speedometer


hello try to tap on the dash area were the tach and speedometer is also dash area possible loose cluster contacts jiggle goodluck

Sep 18, 2008 | 2000 Jeep Wrangler

Not finding what you are looking for?
4103LX Remote Start System with Two 4Button Remote Logo

210 people viewed this question

Ask a Question

Usually answered in minutes!

Top Avital Vehicle Parts & Accessories Experts

D. E. Hev

Level 3 Expert

1167 Answers

yadayada
yadayada

Level 3 Expert

75066 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you an Avital Vehicle Part and Accessory Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...