Question about Microsoft Office Outlook 2003 for PC

1 Answer

How do I copy Microsoft Outlook personal folders

I want to copy Microsoft Outlook personal folders from my old laptop to my new one. What is the easiest way to do so?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 86 Answers

Use the export option

Posted on Jan 26, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I had to fix my outlook email withe the outlook repair tool and now all my email goes to under Lost and Found "Recovered Folder 8082" instead of my inbox. How can I get my emails to my inbox? I can't...


I can give you a professional solution but that would be very complicated for you because you should be an advance knowledge to be able to play with email delivery rules where your problem resides.
The easy solution that I recommend you is just reinstall your outlook and before you do that take backup of your emails in the form of a .pst file.
To create a backup as a pst file
(1) Open your Outlook.
(2) Go to "File" tab on the top.
(3)Select all the emails you need by Select All key Crtl+A after going into "Recovered Folder 8082" which contain your emails. If this folder is already in Personal folder then skip the step 4
(4)Copy paste from the the folder that contains the your emails to the personal folder
(5)Check the path of the Personal folder file just for reference this pst file will contain all your emails
(6)Simply just reinstall your outlook
(7)Notice that when you reinstall the outlook If you cannot find your personal folder or if the personal folder is empty do the following
(8)Go to File in your outlook on the top left
(9)Click "Data File Management" on the drop down menu
(10)In the opening window select "Data file" Tab
(11)Click "Add" and select your Personal folder
(12)Click "OK"
(13)On the opening Window select your pst file
(14)Click "OK"
(15) Click "OK" again and your Personal folder (pst file) will be added and you will be able to see all your emails
(16) All your new emails will come to the Inbox of your Outlook from now on

Good Luck!

Oct 10, 2010 | Microsoft Computers & Internet

Tip

How to repair Outlook folders using the Inbox Repair Tool


Inbox repair tool(scanpst) is the best tool that can be used when you are finding any difficulties to connect your inbox folders or pst files or it is reporting that your Inbox folders or Outlook PST file may be damaged in Microsoft Office Outlook 2000 (or higher).Scanpst is a tiny tool installed by default when installing Microsoft Office 2000 or higher.

PST files or Personal Folder Files are used by Microsoft Outlook for storing Outlook data, including mailbox files, email folders, contacts or any other personal data related to Microsoft Outlook.

By default, Microsoft Outlook stored these PST files at the following location:

"C:Documents and Settings\USER_NAME\Local Settings\Application Data\Microsoft\Outlook",

where USER_NAME is your Windows logon name.

The default PST filename for your active mailbox is Outlook.pst, while the archive file is stored as archive.pst.

"Before doing any types of repairing pls keep a back up of the pst files"

Using Inbox repairing tool

By default, Microsoft Outlook will install the Scanpst.exe file within your Program Files folder, in 'C:\Program Files\Common Files\System\MSMAPI1033'.

If you can't find the Inbox Repair Tool, you can download it from here then copy it to the above folder.

Make sure Microsoft Outlook is not running when you try to run the Inbox Repair Tool. When starting it, you should see the following screen:

778a547.jpg

If you get an error message like the following one:

7a9f6cb.jpg
then make sure you copied the Scanpst.exe file to the right location. If you still have problems running it, then search your hard disk for a file named "CNFNOT32.EXE" then run it: it should unpack and copy the Scanpst.exe file to its default path ('C:\Program Files\Common Files\System\MSMAPI1033').

Once you started the Inbox Repair Tool, use the Browse button to select your personal PST file. Remember, its default location is "C:Documents and SettingsUSER_NAMELocal SettingsApplication

DataMicrosoftOutlook",(It can be vary depending on how where you configured the pst files). where USER_NAME is your Windows logon name. Then click on the Start button. When the scanning process is done, you should see a notification screen like the following one:


67b8558.jpg

Make sure you mark the checkbox for making a backup of the scanned file, then click on the "Repair" button. When this process is done, you should be able to properly start Outlook and use your recovered personal Outlook folders

on Mar 17, 2010 | Microsoft Outlook 2003 for PC

Tip

How to Import PST file to Outlook


PST file or Personal Storage Table (.pst) is a file format used to store copies of messages, calendar data, notes and other personal setting in Microsoft Outlook, Microsoft Exchange Client, and Windows Messaging. Prior to Outlook 2003, the maximum storage capacity of .pst file was of 2GB. The PST file keeps on changing its size with the arrival of new e-mails and deleting of old e-mails. Once the PST file size grows more than 2GB, the file would become unusable. Now Microsoft provides a tool named as PST2GB, which is used to truncate a PST file larger than 2 GB. After Outlook 2003 and in later versions, PST files are created using the Unicode format and have storage capacity of 20 GB.

Storing of data is very important especially in the age of hackers. You never know when you hardware crashes or the file becomes corrupted. Also, back up is required in case you shift your work to a different computer. You can import your new PST file to Outlook using the application’s interface. Let us have a look at the sequential procedure to import your PST file to Outlook in a different computer:

Step 1: Copy the PST file to the hard drive of the computer in which you have the Outlook application. If you have stored your PST file in a removable media or any CD/DVD-ROM, copy it to the local hard drive of the computer

Step 2: Right-click on the icon of PST file and select Properties

Step 3: Make sure that you have unchecked the Read-only box to be able to save the file. If you open the file in read only mode, you will only be able to read e-mail but not save them

Step 4: Start Microsoft Outlook either by clicking on the Outlook icon present on the desktop by finding the icon on Start-> All Programs->Microsoft Office -> Microsoft Office Outlook

Step 5: Click on the File Menu on the top of the screen

Step 6: Select “Import And Export -> Import from another program or file”. Once the window is open click on the “Next” button.

Step 7: A new window is open and select “Personal Folder File (.pst)" out of the multiple options. Click on Next-> Browse button. Find the location where you have save the PST file.

Step 8: Click “Next” followed by clicking “Finish” to finish the importing process. Restart the outlook to find all your e-mails and contacts stored.

on Feb 02, 2010 | Computers & Internet

2 Answers

My Inbox messages for the periods 6 Oct 2008 - 16


Please follow the simple steps to retrieve it.

Create folder of same name with which your dbx file is, e.g. personal.dbx create new folder name it personal.

Shut your out look express.

Copy the dbx file, go to the folder which contains DBX files of your outlook express, since you have created same folder in your new outlook express, you will see named dbx file, just over write the file which you newly created with your old file.

Start your outlook express again and you will be able to see all your email in the folder.

All the best

Sep 16, 2009 | Microsoft Outlook Express

1 Answer

Microsoft office outlook has stopped working


Create a new profile for yourself in MS Outlook and configure your e-mail account in it. Hopefully this should resolve the problem.
_____________________________________________________________________________

Are you using any personal folders (.pst) in Outlook?

If the asnwer is yes; then were these personal folders created in Outlook 2003 or some earlier version of Outlook? In any case, if the older type personal folders are large in size, these can cause Outlook 2003 to stop responding or freezing.

Close MS Outlook; right click on the MS Outlook icon showing in the startup programs bar and choose properties; choose 'Show Profiles'; choose copy profile and then choose this new profile in the 'Always use this profile' option.

MS Outlook should now hopefully work fine.

Jul 20, 2009 | Microsoft Office Outlook 2003 for PC

1 Answer

MS outlook2003 problems


Create a new profile for yourself in MS Outlook 2003 and configure your e-mail account in it.

Are you using any personal folders (.pst) in Outlook 2003?

If the asnwer is yes; then were these personal folders created in Outlook 2003 or some earlier version of Outlook? In any case, if the older type personal folders are large in size, these can cause Outlook 2003 to stop responding or freezing.

Close Outlook 2003; right click on the Outlook icon showing in the startup programs bar and choose properties; choose 'Show Profiles'; choose copy profile and then choose this new profile in the 'Always use this profile' option.

Outlook 2003 should now hopefully work fine.

Jul 06, 2009 | Microsoft Office 2003 Basic Edition...

3 Answers

Need to save and transfer all e-mails to a new computer


First of all, I assume that all the email account settings have already been setup within Outlook on the new computer (as you have been using Outlook on the new computer successfully to send and receive email).

If you want to transfer your files you will need to copy the Outlook PST file from your old computer to your new computer.
To find the location of the PST file, open Outlook on the old computer and in the left-hand pane you should see a listing of all your email folders, with the root heading being “Personal Folders”. This is your Personal Folders PST file which contains all your email.
  1. Right-click on the “Personal Folders” heading and select “Properties”.
  2. In the Properties window that appears for Personal Folders, click the “General” tab and the “Advanced” button.
  3. In the next window that appears there should be a field called “Filename”. This denotes the location of the PST file which contains all the email and folders within your Personal Folders PST file. Write down the location of the PST file and then click “Cancel” twice to close the two open windows. (It should be someting like C:\Documents and Settings\<username>\Local Settings\Application Data\Microsoft\Outlook\outlook.pst)
  4. Open Windows Explorer or My Computer and navigate to the location of your PST file. Be aware, you may need to enable the display of hidden files and folders to see the path to the PST file, as it might be a hidden path. To do this, go to the “Tools” menu > “Folder Options”. In the window that appears, click the “View” tab and enable “Show hidden files and folders” then click OK to save and close.
  5. Once you have located the PST file you can confirm that the file is correct by looking at the size of the PST file – it should be quite large - mine is about 1.2 GB!
  6. Copy this file to a USB hard drive or USB stick if you have one that can hold the size.
  7. Once the file has been copied to the USB hard drive, disconnect the USB hard drive from your old computer and then connect it to the new computer.
  8. Copy the PST file to a memorable location, such as the desktop (this is only temporary, and this PST file will be removed once the email transfer has been completed).
  9. Now it is time to import the contents of the old PST file into your installation of Outlook on the new computer by using the in-built Outlook import function.
  10. Open Outlook on the new computer then go to the “File” menu > “Import and Export”. The Import and Export Wizard window will appear.
  11. Select “Import from another program or file” and click “Next”.
  12. On the next screen asking you to choose the file type, select “Personal Folder File (.pst)” and click “Next”.
  13. The next screen will ask you to select the file to import.
  14. Click the “Browse” button and navigate to the location to which you copied the PST file from your old computer (in our example before this was the Desktop).
  15. Under “Options” select one of the options depending on how you wish the import to behave. I suggest you leave this at the default setting of “Replace duplicates with items imported” as you should not have any duplicates.
  16. Click “Next”. This last screen before the import allows you to specify exactly what should be imported. If you wish to import everything from your old PST file (i.e. mail, calendar, contacts, etc.) then underneath “Select the folder to import from” choose the root “Personal Folders” node as this will import everything underneath “Personal Folders” in your old PST file. As you can see, this includes emails and also the calendar, contacts, and other folders.
  17. Make sure “Include subfolders” is ticked and enable “Import items into the same folder in” then select “Personal Folders”. This will import all the data under your old Personal Folders into your new Personal Folders.
  18. Click “Finish” to commence the import. It could take a while considering the number of emails which need to transfer across.
Once the process has completed check the results. If you are satisfied then you can safely delete the copied PST file from your old computer to the desktop, as all the data from that file has been imported into your PST file for your installation of Outlook on the new computer. I would advise to burn it on a CD/DVD (depending on the size of the file) or store it somewhere else - it is always a good idea to keep a backup.

If you have any more questions or this description is not clear to you, just come back here and leave a comment - I'm happy to help.

May 24, 2009 | Microsoft Outlook

1 Answer

RE: Outlook 03


This should be a one time action, after running the PST files should be okay. If it happens repeatedly, that means the file is still corrupt, or Outlook does not close properly.

So:
- when you close Outlook make sure to wait for it to close before shutting down the computer.
- try copying the PST file(s) to a different disk/folder, delete the old ones and then copy them back to make sure the files are not corrupted.
- if required, create a new PST file, copy all content of your current PST to it and then rename the old PST. In the account settings, point mail delivery to your new PST file.

Hope this helps.

Jules

Apr 22, 2009 | Microsoft Office Outlook 2003 for PC

1 Answer

Windows live mail personal email folders to new Vista/Office 2007


EML extension is an Outlook Express file. You need to import the eml files to Outlook Express first. Drag and drop the emails into Outlook Express preview pane. Then you can import the emails from OE to Outlook.

Mar 17, 2009 | Microsoft Office Outlook 2007: Windows

3 Answers

Outlook pst file creation and export


All your mail, your contacts, your calendars, and almost every other detail of your life is in Outlook. To make sure you don't lose all this in case of a hard disk crash or some other disaster, you can create backup copies of your Personal Folders (.pst) files — that's where Outlook stores all the essential data.
Back Up or Copy Your Outlook Mail, Contacts and Other Data To create a copy of your mail, contacts, calendar and other data in Outlook for backup or copying:
  • Go to your Outlook folder in Windows Explorer.
  • Highlight all files ending in ".pst".
    • Make sure in particular your selection includes "outlook.pst" and "archive.pst".
  • Select Edit | Copy from the menu to copy them.
  • Open the folder where you want to put your backup copies in Windows Explorer.
    • Ideally, this will be on another computer, on a removable disk stored far away from your home, somewhere on the Internet, or at least on a different hard disk.
  • Select Edit | Paste from the menu to paste your .pst files to the backup location
Restore from Your Outlook Backup Your backup copy of Outlook data is now in place, ready to be restored when you need it.


Restore Outlook Mail, Contacts and Other Data from a Backup To restore your mail, contacts and other data from a backup copy of an Outlook PST file:
  • Select File | Import and Export... from the menu in Outlook.
  • Select Import from another program or file.
  • Click Next.
  • Highlight Personal Folder File (PST).
  • Click Next again.
  • Now use the Browse button to select the backup copy of the PST file you want to recover from your backup location.
  • Make sure Replace duplicates with items imported is selected.
  • Click Next.
  • Finish the import process with Finish.
Usually, the default import settings work fine, but you may want to tweak them to suit your needs.
----------------------------------------------------------------------------------------------
check this important link also where you can download a software to backup your outlook..
http://office.microsoft.com/en-us/outlook/HA010875321033.aspx
--------------------------------------------------------------------------------------------------
I hope you are satisfied with Fixya technical support.
It will be highly appreciated if you could take a minute and provide us your feedback..

May 07, 2008 | Microsoft Office Outlook 2003 for PC

Not finding what you are looking for?
Microsoft Office Outlook 2003 for PC Logo

Related Topics:

37 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2642 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18357 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...