Question about Creative Labs Sound Blaster Live! 5.1 Sound Card

1 Answer

No sound from the sound card

Pc cannot produce sound after upgrading XP Sp1 to XP SP3.I got this big yellow question mark on my device manager..Please help me..thanks

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 5,158 Answers

Go here and download the driver that should fix the issue

http://support.creative.com/

Robert

Please take a moment to rate this solution.. thanks

Posted on Jan 27, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi I have intex ESS 1938 sound card in my system, am not able to install drivers for it. Am using windows xp sp3.


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound video and game controllers you might see a yellow question exclamation mark? ! or a red X Right click to reinstall drivers
if you dont have a disk with the drivers you will have to download them
hope this helps

Nov 08, 2011 | Intel ESS ES1868F Sound Card

3 Answers

How do i get sound back on my computer i have reformatted recently and lost all sound ....i have been on this issue for a week and everything i have tryed...failed please help me i run a dell dimension...


There's a good chance that the drivers that come with Windows XP SP1 & SP2 may not support your sound card. I'm guessing that you're using the onboard sound that comes standard with that configuration. If you're using the default onboard sound you can download the drivers from Dell here: http://support.dell.com/support/downloads/driverslist.aspx?c=us&cs=19&l=en&s=dhs&ServiceTag=&SystemID=DIM_CEL_3000&os=WW1&osl=en&catid=&impid= and install them. If you're using a different sound card I'd need to know which one in order to point you in the correct direction. To find out which sound card is in your system do the following:

  • Go to your Start menu
  • Click on the Control Panel icon
  • Switch to classic view
  • Click on the System Icon
  • Click on the Hardware Tab
  • Click on the device manager button
  • Click on the + mark beside the Sound & Game Controllers selection to expand it
  • It should list which audio device you have
You can also type in your service code (this is listed on the side of the case on the sticker) and type it into the site at support.dell.com and it will show what hardware that system shipped from Dell with.

Jan 18, 2011 | Dell Dimension 3000 PC Desktop

1 Answer

Windows xp sp1, upgraded to sp3. i have yellow question mark on video adapter. Radeon hd 2600 card... drivers will not install, get the message that "should try to install standard vga compatible driver...


Hi Charlie
Let me ask,did you download the drivers from Radeon or are you going with the built-in Windows drivers?Also,is your adapter PCI-E,AGP or Integrated?
Let me know and I'll try and help you find what you need.
Bob

Aug 22, 2010 | Dell Dimension 4600 PC Desktop

2 Answers

No sound from PC, problem with multimedia audio controller


The yellow mark indicated the multimedia audio controller driver was not installed, therefore the audio won't work/no sounds.
You need to identify the make and model of the audio card and if you haven't the audio installation CD then you can download the driver from the manufacturer's WEB site.
Since the repairer fixed your computer, he should have installed the audio driver. I suggest you get the repairer to install the audio driver as it should have been part of the repair service.
Also if you see any other yellow marks against any devices in the DEVICE MANAGER then these will also need the drivers installed.

Apr 05, 2010 | Computers & Internet

1 Answer

ASUS P5B-E: No Sound after reinstalling XP SP3


THERE IS A SET OF NUMBERS ON THE MOTHERBOARD WHICH ALSO INCLUDES ASUS P5B-E IF YOU GO ON GOOGLE AND ENTER THE MOTHERBOARD NUMBERS YOU SHOULD BE ABLE TO GET THE CORRECT COMPANY & DRIVERS FOR THAT BOARD... GOOD LUCK

Feb 26, 2010 | ASUS P5B-E Motherboard

1 Answer

Uninstalled audio contrller driver


1st Download Driver from this site Creative Sound Driver
Installation of Sound Card.
  • Go to the control panel
  • Click on the System Icon
  • Click on the Hardware Tab
  • Click on the Device Manager then
  • Select the Multimedia Controller or Audio Control the yellow Question Marks sign on it.
  • Right click on Multimedia Controller and uninstall it.
  • After this go to the top of the device manager and click on scan for hardware changes.
  • Driver installation Wizard start.
  • Brows Your Driver from the Hard Disk and click on next.
  • Driver will be install
  • if the problem is still exist.
  • Replace the sound card or have a local tech take a look at the sound card.

Jun 26, 2009 | Creative Labs ESS 1938S Sound Card

1 Answer

Can't use VPC-CG9 as PC camera.


I don't know why this wouldn't work on Vista HP, but this excerpt from the manual suggests that your XP SP1 Pro would not work without the SP2 rollup:

"Please perform the following upgrades before connecting the camera to a computer.
-Upgrade Windows XP to SP2.
Install Windows XP SP2.
-Install Windows Messenger 5.0 or later version.
Download Windows Messenger 5.0 or later version, and install it.
-If using MSN Messenger, please install MSN Messenger 7.0 or later
version."

Perhaps if you are following the steps exactly in the manual and it still does not work, upgrading Messenger will magically help.

Mar 24, 2009 | Sanyo Xacti VPC-CG9 Digital Camera

4 Answers

Some yellow question marks on other devices in device manager


Go ahead and install SP3 for XP. This should resolve your video and sound issues. For the other items load the appropriate drivers.

Jan 08, 2009 | Compaq Presario R3202US Notebook

1 Answer

No sound in win XP sp3


please check out in my computer systems device manager if anything in the sound section is in red or yellow remove it. unless win xp was made for your laptop the drivers are not there. you need to go to compaq web site and download your drivers.

Nov 28, 2008 | Audio Players & Recorders

1 Answer

No sound after reinstall windows xp sp3.


you cannot downgrade from Vista to Xp unless you format your hard drive or install xp on another partition check your device manager for yellow marks on sound devices and update your sound drivers

Nov 08, 2008 | Lenovo Computers & Internet

Not finding what you are looking for?
Creative Labs Sound Blaster Live! 5.1 Sound Card Logo

Related Topics:

29 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Computers & Internet Experts

micky dee

Level 3 Expert

2644 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Shawn DuRee

Level 3 Expert

355 Answers

Are you a Creative Labs Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...