Question about Asrock 775i945GZ Motherboard

2 Answers

Sound problem after i format my pc, sound not work anymore, i installed sound driver(realtek alc888), but still not working, on device manager there is yellow question mark PCI Device dont know if is that the problem or not, what i should do???

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 67 Answers

Yellow mark mean that driver is not installed properly,double click the device with yellow mark then uninstall the driver and try reinstalling again.

Posted on Jan 27, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 259 Answers

Normal 0 MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman";} You may have to install or update drivers Most of the drivers/software I get are from a web site driverguide.com you need to fill out a free registration then search for the driver you need download it in a format you can use install it and then most times reboot the computer

Please leave Comment or Rate answer for me to improve in the future

Posted on Jan 26, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I cant hear nothings on my computer theirs no sound it says theirs is no speakers or headphones plugged in and wel they are plugged in (compaq presario SR5202HM) windows 7 ultimate 32 bit.


are you using a sound Card the presario SR5202HM has this sound setup

Sound/Audio Integrated Realtek ALC888 Audio
  • Audio CODEC: Realtek ALC888
  • High Definition 6 channel audio
make sure that this sound driver is up to date

here is the plugs

4 - Audio: Line In (light blue) 5 - Audio: Line Out (lime) 6 - Audio: Microphone (pink) make sure you have the headphones plugged into the Lime colored plug

if this doesn't work i have some more idea's let me know.

Jan 23, 2011 | Compaq Audio card Sound Card

1 Answer

My cumpter sound can't play anymore


If you are using XP go to control panel and left click on sounds and devices icon.Check that mute is not selected and also check that realtek id default sound device.You could also try uninstalling sound card drivers and re-installing them in the Device Manager section. If you have onboard sound you may need to use a seperate pci soundcard which should come with drivers on cd but make sure you disable the onboard card first. Hope this helps.

Jan 11, 2010 | Medion (MT8381) (40004683) Motherboard

1 Answer

Realtek ALC888S device shows up twice, driver works only once


question, does your pc have realtech audio built into the motherboard or other like nvidia or ati. if not realtech then you are loading the wrong drivers. uninstall the realtech drivers and check under device manager to find out the device you need drivers for.. then download them from freeware files.com and install the correct drivers..

Nov 23, 2009 | Computers & Internet

3 Answers

No audio on pc problem


Check the Sound and Audio settings to make sure that the proper output device has been selected. Go to your Control Panel then Sound and Audio Devices, then the Audio tab. In that tab make sure that Default Sound Playback is set your sound card.

Sep 25, 2009 | Computers & Internet

1 Answer

No have sound


install the driver from the motherboard cd provided with pc

Aug 13, 2009 | Biostar P4M890-M7 Motherboard

2 Answers

Unable to install Realtek ALC888 drivers on MSI P35 Neo M/B


Try this:
Right click on the realtek icon, uninstall the hardware, scan for hardware changes, reboot.

If that doesnt work get new drivers here and install.

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=23&PFid=23&Level=4&Conn=3&DownTypeID=3&GetDown=false#AC

please let me know how you make out.

Dec 19, 2007 | Intel Motherboard

Not finding what you are looking for?
Asrock 775i945GZ Motherboard Logo

Related Topics:

215 people viewed this question

Ask a Question

Usually answered in minutes!

Top Asrock Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

David
David

Level 3 Expert

778 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you an Asrock Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...