Question about Nikon N50 35mm SLR Camera

1 Answer

Camera will not take up film

The motor runs and I hear a clicking sound but the film does not move

Posted by Anonymous on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Nikon Master
  • 14,161 Answers

Posted on Jul 18, 2016

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When trying to load film rewinds and motor keeps running and will not move from'0'


First off, what type of camera. Second, at first blush is sounds as though the film leader is not being held by the takeup spool thus film is not winding frame one. That is what may be causing it to continue to run on. If there is film in the camera put the camera in a change bag, remove the film then rewind it into the spool. After removing both from the change bag inspect the takeup spool and the mechanism that starts the film on the takeup spool, it may not be holding it tight enough.

Mar 07, 2015 | Photography

1 Answer

How do I stop my Dad's Bell & Howell projector from "skipping" while running a film, model L, design 122.


For a projector to run right, the motor has gear teeth in it that engage with the hollow points on the film itself. The motor has to turn at a steady speed with no friction or hesitation. It is possible the motor on the inside of the projector needs to be oiled or cleaned out...or rebuilt at worse.
There is also the motor that pulls the film thru the projector and winds it onto the receiving spool. Sometimes that motor is out of synch with the projector drive motor and trys to pull the film thru to fast or turns to slow and the you get that "clicking " sound when the receiving spool isn't winding the film up fast enough and the film gets dragged on by those projector teeth and make that plastic clicking sound.
Watch the film while it is running between the two reels and the projector lens. The film should be slightly taunt going into the projector and slightly taunt coming back out of the projector. If you see the film grouping up in front of the projector drive or after, then you know your spools are needing greased up or there is a drag on the motors causing things to be unsynchronized.

This is definitely a mechanical problem and you need to watch the film being fed into the projector and how it is wound up n the receiver spool to see where the fault lies.

Feb 23, 2015 | Bell & Howell Service Manual: Model 122...

1 Answer

I snap a shot on my Pentax zx-7 and the flash will go off but the film doesn't advance, the number on the roll indicator stays that same, and there are no negative being transferred onto the film...


Hi I need more information. After pushing release button, you will hear motor running sound---like mirror goes up and down and takeup spool running sound. I want to try more. First remove lens and set M mode. Push release button. You will see mirror up/down and motor running sound. If you can see these thing, then you have defective camera. Let me know more detail. thanks and best regard!

May 25, 2011 | Cameras

1 Answer

2000 taurus hear motor but arms dont move. i can


it sounds like the wiper transmission has broken/slipped off of the wiper motor. Remove wiper motor and check wiper transmission.

Dec 26, 2009 | 2000 Ford Taurus

1 Answer

The shutter button does not appear to click down and the lense does not open so no picture is taken. Usually it makes a sound and you know the picture has taken. HELP MEEE????


I had a similar problem with another brand of this type of camera. I would click the shutter and hear it open but it would not go through the series of four lens exposures unless I manually turned the film advance wheel . I think it may be because the motor isn't strong enough to draw the film across and trigger the shots. cheap plastic, ya know. I never got the film developed but im interested to see if it got anything at all.

Oct 28, 2009 | Lomo Action Sampler 35mm Point and Shoot...

1 Answer

The camera zoom got jammed


This can be caused by several different situations. Most commonly the camera has experienced some kind of impact which knocks an element out of alignment, preventing the lens from rotating normally. Symptoms of this include: *you may hear no mechanical sound at all when the camera is turned on *you may see visibly mis-aligned components of the lens *you may hear a loud "snap snap" sound as the camera tries to move the lens when the camera is powered on The second most common cause is a particle of sand getting stuck in the focus motor drive gears. This prevents the focus element from moving normally and causes the camera to shut off to prevent damage to the lens assembly. Symptoms of this include: *A loud "buzzing" sound when the camera is turned on, followed by the beeping and shutdown. Finally the third most common cause of this problem is a broken tooth on the zoom motor drive gears. Symptoms of this include: *the sound of the running motor with a regular "click click click" sound for several seconds. This will not be a "snap snap" sound, that is a different problem. *the lens will move in and out easily by hand as if free from any resistance. All of these problems require disassembly to repair. The charge is around $125 at my shop. Broken drive gears are generally This can be caused by several different situations. Most commonly the camera has experienced some kind of impact which knocks an element out of alignment, preventing the lens from rotating normally. Symptoms of this include: *you may hear no mechanical sound at all when the camera is turned on *you may see visibly mis-aligned components of the lens *you may hear a loud "snap snap" sound as the camera tries to move the lens when the camera is powered on The second most common cause is a particle of sand getting stuck in the focus motor drive gears. This prevents the focus element from moving normally and causes the camera to shut off to prevent damage to the lens assembly. Symptoms of this include: *A loud "buzzing" sound when the camera is turned on, followed by the beeping and shutdown. Finally the third most common cause of this problem is a broken tooth on the zoom motor drive gears. Symptoms of this include: *the sound of the running motor with a regular "click click click" sound for several seconds. This will not be a "snap snap" sound, that is a different problem. *the lens will move in and out easily by hand as if free from any resistance. All of these problems require disassembly to repair. The charge is around $125 labor at my shop.

Jun 14, 2007 | Canon PowerShot SD300 / IXUS 40 Digital...

1 Answer

Lenc cover will not open


This can be caused by several different situations. Most commonly the camera has experienced some kind of impact which knocks an element out of alignment, preventing the lens from rotating normally. Symptoms of this include: *you may hear no mechanical sound at all when the camera is turned on *you may see visibly mis-aligned components of the lens *you may hear a loud "snap snap" sound as the camera tries to move the lens when the camera is powered on The second most common cause is a particle of sand getting stuck in the focus motor drive gears. This prevents the focus element from moving normally and causes the camera to shut off to prevent damage to the lens assembly. Symptoms of this include: *A loud "buzzing" sound when the camera is turned on, followed by the beeping and shutdown. Finally the third most common cause of this problem is a broken tooth on the zoom motor drive gears. Symptoms of this include: *the sound of the running motor with a regular "click click click" sound for several seconds. This will not be a "snap snap" sound, that is a different problem. *the lens will move in and out easily by hand as if free from any resistance. All of these problems require disassembly to repair. The charge is around $125 labor at my shop.

Jun 12, 2007 | Canon PowerShot SD400 / IXUS 50 Digital...

1 Answer

Camera lens


This can be caused by several different situations. Most commonly the camera has experienced some kind of impact which knocks an element out of alignment, preventing the lens from rotating normally. Symptoms of this include: *you may hear no mechanical sound at all when the camera is turned on *you may see visibly mis-aligned components of the lens *you may hear a loud "snap snap" sound as the camera tries to move the lens when the camera is powered on The second most common cause is a particle of sand getting stuck in the focus motor drive gears. This prevents the focus element from moving normally and causes the camera to shut off to prevent damage to the lens assembly. Symptoms of this include: *A loud "buzzing" sound when the camera is turned on, followed by the beeping and shutdown. Finally the third most common cause of this problem is a broken tooth on the zoom motor drive gears. Symptoms of this include: *the sound of the running motor with a regular "click click click" sound for several seconds. This will not be a "snap snap" sound, that is a different problem. *the lens will move in and out easily by hand as if free from any resistance. All of these problems require disassembly to repair. The charge is around $125 labor at my shop.

Apr 29, 2007 | Canon PowerShot A510 Digital Camera

1 Answer

Canon Ixus 40


This can be caused by several different situations. Most commonly the camera has experienced some kind of impact which knocks an element out of alignment, preventing the lens from rotating normally. Symptoms of this include: *you may hear no mechanical sound at all when the camera is turned on *you may see visibly mis-aligned components of the lens *you may hear a loud "snap snap" sound as the camera tries to move the lens when the camera is powered on The second most common cause is a particle of sand getting stuck in the focus motor drive gears. This prevents the focus element from moving normally and causes the camera to shut off to prevent damage to the lens assembly. Symptoms of this include: *A loud "buzzing" sound when the camera is turned on, followed by the beeping and shutdown. Finally the third most common cause of this problem is a broken tooth on the zoom motor drive gears. Symptoms of this include: *the sound of the running motor with a regular "click click click" sound for several seconds. This will not be a "snap snap" sound, that is a different problem. *the lens will move in and out easily by hand as if free from any resistance. All of these problems require disassembly to repair. The charge is around $125 labor at my shop.

Apr 27, 2007 | Canon PowerShot SD300 / IXUS 40 Digital...

1 Answer

My Camera has E18 Problem


This can be caused by several different situations. Most commonly the camera has experienced some kind of impact which knocks an element out of alignment, preventing the lens from rotating normally. Symptoms of this include: *you may hear no mechanical sound at all when the camera is turned on *you may see visibly mis-aligned components of the lens *you may hear a loud "snap snap" sound as the camera tries to move the lens when the camera is powered on The second most common cause is a particle of sand getting stuck in the focus motor drive gears. This prevents the focus element from moving normally and causes the camera to shut off to prevent damage to the lens assembly. Symptoms of this include: *A loud "buzzing" sound when the camera is turned on, followed by the beeping and shutdown. Finally the third most common cause of this problem is a broken tooth on the zoom motor drive gears. Symptoms of this include: *the sound of the running motor with a regular "click click click" sound for several seconds. This will not be a "snap snap" sound, that is a different problem. *the lens will move in and out easily by hand as if free from any resistance. All of these problems require disassembly to repair. The charge is around $125 labor at my shop.

May 07, 2007 | Canon PowerShot S400 / IXUS 400 Digital...

Not finding what you are looking for?
Nikon N50 35mm SLR Camera Logo

Related Topics:

41 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nikon Photography Experts

kakima

Level 3 Expert

102366 Answers

Ric Donato

Level 2 Expert

225 Answers

Bart Pulverman

Level 2 Expert

362 Answers

Are you a Nikon Photography Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...