Question about Maytag Neptune FAV6800AW Top Load Washer

1 Answer

Will not drain - know how to take apart hoses from pump to see bl

This is possibily the worst investment one could make. I should have given my money to the hedge funds guy. I will never by maytag again. I was told that my washer did not drain and was pump related and have sent 150.00 for a pump that continues to break. I was taught by the repair person how to fix this issue and it continues to do the same proplem. My laugndry was smalling for a while and was told that you need to run an empty load of bleach. At what point does this machine save me money?

Posted by on

  • itieflies83 Feb 04, 2009

    Hi other Maytag owners,
    I just tried this test and my pump hums and seems like it wants to run, but still wont drain out the water. I have checked for blockages at length and still don't find any. Does anyone have any ideas past this point? Is there possibly a sensor that I am forgetting? Thanks!

  • dh1200s
    dh1200s May 11, 2010



    Hi Maggie, I understand your frustration. I have been forced into DIY repair mode as an owner of this machine with early failures related dc/UC errors in spin cycle. It’s just not cost affective for me to get repair folks involved and I will continue to DIY the repairs until parts cost trigger a replacement decision. My wife purchased our machine on 7/05.



    "I was taught by the repair person how to fix this issue and it continues to do the same problem." I'm not sure what that means, what did the repair person teach you? With the original problem of not draining the tub did you take the “nd” error in the console display for ““No Drain: The machine has tried to drain””. Let’s try to force the drain pump on in Service mode and see if the drain pump will pump out the water in the tub to get a start point. Do you have the troubleshooting guide for your FAV6800A that was shipped with the machine? It should be located in the Console of your machine. Here are the steps just in case you do not have.



    If you don’t all ready have water in the tub and with no clothes in the wash basket, select Quick Wash to fill the tub. Once the tumblers begin to rotate in wash cycle hit the Off Button to stop the QW cycle. Now we want to check if the drain pump will pump out the tub in service mode.



    We now need to go into service mode;



    1. Enter Service Mode by pressing both the Enviro Plus and Spin Only keys simultaneously until the washer beeps.



    2. Next you need to go into the Board Output Test by pressing the Delicates key, your display should now read “ot”.



    3. Now press the Presoak key this will start the drain pump and it should begin to empty the tub.



    You can press the Off button to stop the test, the test should also time out after 5 minutes. Did the drain pump come on and pump out the tub? I will be waiting on your response.



×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 335 Answers

Hello itieflies83

My two cents: I’m an owner/DIY'er and have not experienced a pump/blockage issue. With the test I speak of the controller board sends 120VAC directly to the pump no other signaling ie. the pressure switch can override the test, you are in Service Mode. If your pump impeller is turning (not jammed) and you have removed the front panel and verified no clogs are restricting input flow to the pump then this test should pump out the tub. I would not suspect a clog on the pump output side but could happen. The noise from my pump running is a little bit louder than a hum. Does the hum you hear from the pump sound familiar as it worked normally in the past? If there is no input blockage to the pump my next step would be to remove the pump, inspect the input to the pump for clog/jam, power up the pump and verify the impeller is turning. If you can’t DIY and you can’t get a local DIY’er to help you then it’s decision time to get a qualified appliance service repair person involved if you are going to keep the machine. Cost would be for the service call and pump. See if they would bring out a pump for the machine on the first service call. They will need your model number and serial number of the machine. Online parts supplier sells the pump for about $40. Maybe other forum members will jump in and offer another resolution path to go down. Good luck to you.

Link for the pump p/n ;
AP4035317.

The parts supplier;
http://www.appliancepartspros.com/partsearch/model.aspx?model_id=5169371

Posted on Feb 05, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have Sumsung Washing Machine, Silver Nano, WF-B105N, 6kg, I got my drainage pump not working how to get spare part in Doha Qatar, The Error code is 5E, I alrady cleaned the filter.


the drain pump is probably fine on the other end of the filter is a drain pump lean the machine back and take the kick plate off and you will see the drain pump you need to undo three screws holding it to the filter and when you pull it apart your problem will fall out ( normally coins or bobby pins or nails if not take the hoses off as well and check/clear them save you the money and the drama.

Jan 10, 2011 | Washing Machines

1 Answer

Machine will not drain and registers a Ld display as fault. Is the drain motor burned out?


Hi. Essentially, this will indicate that the drainage assembly is obstructed. There may be a clog at the drain filter, or in the drain hoses. The worst scenario will be a damaged pump motor. I would check the hose Assembly first. Gain access to the pump and hose Assembly. This will require you to disassemble the cabinet, of course. Once exposed, disconnect the pump hoses, and check for foreign materials inside the hoses, and pump housing, as well. If the pump is belt driven, it will not be able to be opened, for internal inspection.

If it is a direct drive pump(on board motor), You will be able to open the housing. This will allow you to inspect the pump impeller for damage. If all is well with the hoses, and drain filter, the pump will be the culprit.

Dec 11, 2009 | Whirlpool Cabrio WTW6600SBT Top Load...

2 Answers

Isnt extracting water on spin cycle


If the water in the tub just stays in the tub no matter what,then the water pump is most likely bad.If not ,there is a piece of clothing in the pump,witch has stopped the pump.Check the drain hose also,to make sure that the hose is not restricted with anything,or the hose is not crimped.I hope this answers you question,and if so,please let us know ,thank you.

Nov 02, 2009 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

Sounds like change grinding in spin cycle


This machine is prone to getting stuff down into drain pump. Pull unit away from wall, disconnect plug, hoses etc... Pull back steel panel of of rear of machine, facing rear of machine, drain pump on lower left, rinse pump on lower right, take needle nose pliers or spring pliers and remove hose to tub and drain pipe hose, tilt machine forward, take 5/16 nut driver and remove three screws holding pump, drop pump down, replace pump. Install in reverse order. Then, remove center nut in center of tub, pull center spinner out, then lift top to machine, remove inner tub and clean out metal, money or other stuff from bottom of outer tub, reinstall in reverse order.Once money has gotten into pump it can damage it, so replace it even though it looks good.

Oct 01, 2009 | Whirlpool Cabrio WTW6600SBT Top Load...

3 Answers

Washer won't drain -- clean the pump


First I would try to flush the pump, if the tub is still full of water. To flush the pump, take a garden hose sprayer and fit it tight into the drain hose. Give it a short shot of water, then stick the drain hose back into the drain. Put the washer on spin and see if any water comes out. You may have to do this more than once to clear the pump. If that does not work, siphon the water out of the washer and disconnect the hose from the pump to the drum. Clear the hose the best you can, pour a little water into the drum to check it. Check the pump too, take it apart if you have to.

May 05, 2009 | Washing Machines

1 Answer

Kenmore elite washer problem


you can use a shop wet vac on the drain hose to **** the rest of the water out then you can remove the hoses to check to see if anything is suct in hoses or pump-,mike

Apr 24, 2009 | Kenmore Elite Oasis 27052 Top Load Washer

1 Answer

Kenmore Elite flashing codes.


ob means out of balance and ld means lid not closed. so i would guess that you have a washer that is not draining or just needs the clothes moved around.
if you have a plugged pump it will do the same thing. make sure the pump will drain properly and then try it again. if it still goes out then try it with no clothes. that way you know its not hte clothes causing the problem.
recheck the pump and hoses. be sure it will drain the full tub or it wont work right.

Jan 06, 2009 | Whirlpool Calypso GVW9959K Top Load Washer

2 Answers

Will not spin just hums error code nd


ND - no drain. Mine JUST DID THAT an hour ago. Wouldn't unlock the door, wouldn't drain, it just hummed. I'm saving money for a trip to florida in two weeks, and I saw our family vacation going down in flames in a hurry. So, I read up, and got brave.

Have a mop and shop vac on hand and ready.

I unplugged it, then removed the access panel on back - two screws, phillips head.

You'll see a grey drain hose connected to a pump, and from the pump to the washer itself, a black hose. Both should have spring clamps on them. Just pinch and voila, they get loose, slide them aside and pull each hose, look for obstructions. Here's why you need the shop vac. All the water in the washer will come out those hoses.

Mine had no obstructions anywhere in either hose. So, I hooked the hoses back up, and tried again. The pump those hoses are hooked to just kept clicking, no drain.

I decided to get crazy and pulled the pump out since it sounded just like when something gets hung in our pool pump's impeller.

There are three bolts there. They take a 1/2" socket. There is a set of wires that plug into it. Unplug those, be careful not to let the end flop down into any water that gushed out earlier.

Still saw no obstructions, and so, I took the pump apart. Three phillips head screws are all that hold the two halves together.

When the pump came apart, out falls a grey Lego block. One of those really flat ones. It was chewed up and roughed up by the impeller. That was what had it hung up.

So. If you've gone so far as to have to take the pump apart, and hopefully found whatever is hung in it, just follow the directions in reverse and put it back together. Once all together and plugged back in (be sure you're not standing in water when you plug it in by the way!) you may want to run the load (or the empty washer if you've pulled all the soggy clothes out) on a rinse and spin only cycle, just to make sure it works.

If it doesn't? It may be time to call a service guy in.


Aug 07, 2008 | Maytag MAH8700A Front Load Washer

2 Answers

HOtpoint washer


check these
1)the drain hose is kinked
2)Does the lid switch click when closing?
3)Something in the pump or hoses? Check the hose coming down from the tub for socks, rags, etc.
4)Bad wigwag
5)Broken belt? Loose belt?
Also the pump would be the first culprit to check. I believe that the pump in this model is electric and not driven by a pulley, so switching out should be easy. First you want to verify that you have power going to the pump while in the drain cycle. If you have power going to it and it's not pumping water out you can be pretty sure that is the problem. The front panel can be removed by removing the two screws at the bottom and lifting out. Now you can get a good look at the motor and pump.

Oct 21, 2007 | Hotpoint VBXR1090D Top Load Washer

1 Answer

Maytag Performa washer won't drain


there may be a object in one of the hoses going to and from the pump. be sure have you taken the front panel off yet??? If not it has two clips on the bottom on the two sides than the panels swings towards you to unhinge from top. The pump has a clear body and you can visually see an obstruction. Sometimes i find that a metal object coin, etc can actually chew the fins off the impeller. That would be the only reason for it not to pump anymore. Also release the tension on the belt. Maytag wants some slack for the motor to slide on the motor plate proper.

Oct 05, 2007 | Washing Machines

Not finding what you are looking for?
Maytag Neptune FAV6800AW Top Load Washer Logo

606 people viewed this question

Ask a Question

Usually answered in minutes!

Top Maytag Washing Machines Experts

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Al Clark

Level 2 Expert

290 Answers

Todd Marr
Todd Marr

Level 2 Expert

77 Answers

Are you a Maytag Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...