Question about HP (5185-6477) Motherboard

2 Answers

Sound in my system provblem

I have purchased 2.1 creative speakers and i have attached it to my system but from only one speaker sound is coming but in others when i checked both are coming how can i solve my problem i have 2.20 ghz hp mother board with

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 86 Answers

Switch cables to make sure all speakers work at some point.
Speakers need to be used much often.If they are left without using they might get affected with dust and charge storage.It happens with generally every brand.The solution could be either servicing it or generally using it very regularly.


Posted on Jan 26, 2009

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 8 Answers

Hi shalinisharm go to control panel and then double click sound and adiuo devices and then clik volume it is held on the top then click speaker volume their is left and right tow volume control for the speaker keep at full click ok anthen clik apply then ok now check it then u have same problem or any problem send me at navas1405@gmail.com

Posted on Jan 26, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to connect 5.1 speakers to ps with asus p5gc motherboard


So you want to connect your Play-Station to 5.1 surround sound speakers through a motherboard, so you can get sound from the Play-Station through the speakers while playing on your LCD TV (LED is something completely different)

You need to get a very specific type of Sound Card to do that.
I would recommend the Creative Sound-Blaster X-FI it is relativity old now, so it will be quite cheap you could get it for about 60 pounds. It is a PCIE card and comes with an external connection box and External Creative X-FI USB sound card dongle thingy.

I would recommend some bettor speakers for this as well as you get 3D crystal sound automatically, unless you turn the settings off. There are options in the EQ for just about every music type and every environment you can think off. Best of all it comes with a remote control. The sound from the Play-Station goes in to the connection box and the sound out from the conection box goes to the TV. There are 6 Audio in 9 audio out on the connection box and a bunch of other connection ports for various things. MIDI, small jack connectors large jack connectors, I-pod connector wireless expansion port, Ethernet port, Fiber optic ports x2, component audio, scart and a bunch that I don't eaven know what they do. ,

Sep 21, 2013 | ASUS Motherboards

1 Answer

I just bought Creative Inspire M4500 (4.1) speakers. I connected all the four speakers the way they are supposed to. Now I see that only two speakers are working. When I conduct the audio test, all the...


some cd has only 2 channel sound. which is called stereophonic sound. when u play these cds the audio will be heard only on front left & right speakers. in order to get sound in all four speakers u need a 4.1 channel sound dvd/cd. see on the label of cd/dvd if 4.1 ch. sound is recorded on it.

Sep 03, 2011 | Motherboards

1 Answer

No sound in computer system in device manager under item Multimedia audio control appear yellow question mark. I attempted disabled sound on board and installed sound PCI with updated driver from creative...


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
:also
click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar:
if his does not fix the problem

click start control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer: hope this helps

Jul 09, 2011 | Abit AI7 Motherboard

1 Answer

Hi Purchased Creative 5.1 speakers & one Creative Sound card I want to assemble in MSI N1996 mother board . I not found slot on this mother board.. Did this MB is support for extra sound card. Pls tell...


I found a MSI N1996 but not a N1998. Depending on the card you have, if it is a PCIe x 1 card, you do not have the slot for it. You have AGP and PCI slots. What you could consider is teh USB Sound Blaster card
http://us.store.creative.com/Creative-Sound-Blaster-XFi-Surround-5.1/M/B0044DEDCA.htm
It will support this card however, depending on the model # of the speakers, you may be able to hook to your existing on board sound.

Jun 01, 2011 | Motherboards

1 Answer

Hi, In My Computer the Speakers are attached and they are Plugged in the right place But am not able to get the Sound out of them. I even have downloaded Winamp then also it is not Coming. Please...


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps

Apr 11, 2011 | Motherboards

1 Answer

We are trying to set up our new logitech x-350 sorround sound system with our pavilion slimline pc - hp 2009, but not all the speakers have sound. I want to know exactly how to set up all the cables?


dude
the logitech sound system only can work on better sound cards
u can purchase creative sound card or logitech sound card
than install the sound card on ur com
and u can listen ur all speaker

Feb 21, 2011 | Motherboards

1 Answer

The sound cuts in and out and has a grinding noise. Also everytime I restart the computer I always have screen problems. The windows live chat and gateway music gadgets try running causing the screen to...


Test or replace your PSU power supply unit if the units fan is not working its faulty

one bad/faulty lead can cause a computer with lots of problems continually rebooting or failing to detect your drive

replace all the leads that attach to your hard drive including electrical extensions + IDE,SATA the ones that attach from your ((motherboard to hard drive))

make sure all leads that are attached to your drives dvd\cd 3 1/2 inch floppy have secure connections and are not faulty or just replace them they are probably old and faulty ?
if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then restart your computer then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers select appropriate speakers also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps
don

Feb 09, 2011 | Motherboards

1 Answer

Hi, I am using ASUS M2N-MX SE Motherboard and I have purchase new Creative T6100 5.1 Speaker but only 2 Speaker working another are not working please suggest what can I do? Thanks and regards: Name:...


The rest of the speakers are recognized as being connected. How to fix that:
Unplug all speakers, open Realtek HD Control Panel utility (RTHDCPL.EXE) and start plugging them back. Everytime you will plug one a window will popup askin what was that you plugged in - tick the corresponding option.

May 27, 2010 | ASUS M2N-MX Motherboard

1 Answer

My New sound card did work, but i had to Format my comp.


CAREFULLY remove your sound card and then try to boot up.

if it does not boot up then your computer has a problem and you need to consult your MFG.

if it does boot up then check the specks on the sound card and check if it is compatable.

if it is compatable, make shure that the contacts are clean (use a compressed air cleaner), and that the sound card is not damaged, then reconect (with the computer off).


______________________________________________________
In the way of only one speaker working, you probably have a loose connection; bad cable; or a bad speaker.

Aug 18, 2009 | Pine Technology XFX Mach4 KT400ALH...

4 Answers

Problem about sound


i am using same configuration with 5.1 creative speaker with good sound. in 5.1 sound system there are 2 seperate jack for left and right speaker. you attach one adopter having 2 in and 1 out point.The jack is 'Y' shaped. that will solve ur problem.

Nov 25, 2007 | Intel D915GAV Motherboard

Not finding what you are looking for?
HP (5185-6477) Motherboard Logo

Related Topics:

43 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Motherboards Experts

Cindy Wells

Level 3 Expert

4751 Answers

SHAMUN

Level 1 Expert

14 Answers

Steve

Level 3 Expert

3287 Answers

Are you a HP Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...