Question about Jacuzzi Home

Open Question

How to install new temp sensor on j310

J310 - how do I replace temp sensor?

Posted by Anonymous on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

95 taurus with re manufactured 3.0l engine from ford runs rich at idle fails emission test. no codes, new motor from ford has 750 miles since install. o2 sens have been replaced no change still no codes...


check fuel pressure/volume, injectors, engine temp sensor for computer to know what the engine temp is, map sensor, timing, throttle position sensor. what emission did it fail might help.

Feb 12, 2015 | Ford Cars & Trucks

1 Answer

Jandy Hand held reads the wrong wrong pool temperatrure


the chlorine generator is giving you a correct readout of your pool temp. however, your water temp sensor is bad. if you look at your filter pump, follow the pipe coming from the top of the pipe, until you see a metal clamp. withthe system off, remove the clamp and pul out the sensor from the pipe and replace with a new 10k ohm temp sensor. NOTE: Older Jandy systems used black temp sensors, the new sensor may be slightly larger. use a masonry drill bit to bevel the old hole out for the new sensor, and replace the wires.

Feb 17, 2014 | Jandy Aqualink - Rs24 One Touch Pool / Spa...

1 Answer

The vehicle is 2004 buick century. sometimes the temp guage rises and comes back down. during this time, clod air blows. sometimes the temp guage is 1/2 way and cold air blows. thermostat has been changed....


is your electric fans running constantly. and most times then not you`ll need a water temp sensor or water temp relay. usually the temp sensor on that model comes usually next to the thermostat with a little wired plug on top. or on the radiator. either way pull the plug while the motor is cold. unscrew the sensor and screw the new one in and replace the electric plug back on top of the sensor. 2 things: Cold motor, have every thing set up and ready because when you take out the sensor the coolant will start to come out. you will not loose much if you work quick. keep rags or paper towels below the sensor to keep coolant off the motor and smelling when it gets hot. you have also pour or hose off coolant after your done installing the new coolant temp sensor.

Feb 10, 2014 | 2004 Buick Century

1 Answer

1999 Nissan Quest- engine cuts off when warmed up - diagnostic said Fuel temp sensor. New fuel pump just installed


run the fault codes to confirm what you have been told or find out exactly what has gone wrong in the sensor department.

Jan 27, 2014 | Nissan Quest Cars & Trucks

1 Answer

Jacuzzi j310 hot tub


http://www.jacuzzihottubs.com/brochures/archive/PROTECHLED2003.PDF
40 amp double breaker with at least 8 AWG 3 wire and a ground

Oct 15, 2013 | Garden

1 Answer

Error 917


917 Error in the Transfer Unit Belt. The Belt Rotation Sensor indicates an error.

Code 917: The Transfer Belt Rotation Sensor indicates a belt error.
Initial Actions:
? Check the condition of the Transfer Unit drive gear.
? Cycle the printer's power.
? If the problem persists follow the procedure below.

Troubleshooting Procedure Table
1 Test the Belt Rotation Sensor.
Run the Service Diagnostics Belt Hole IC test.
Does the sensor function correctly?
Yes) Go to Step 2.
No)Replace the sensor. If the error persists, go to Step 3.
2 Test the Transfer Unit Motor.
a. Close the Interlock Switches for test.
b. Run the Service Diagnostics Transfer
Belt Motor test.
Does the motor operate?
Yes)Replace the Transfer Unit. If the error persists, go to Step 3.
No)Replace the motor. If the error persists, go to Step 3.
3 Check all pins on the HALL1 Harness for continuity.
Disconnect HALL1 and P/J310
Is the harness conductive?
Yes)Replace the Motor Driver Board.If the error persists, go to Step 4.
No)Replace the HALL1 Harness.
4 Check all pins of the DRV0 harness for continuity.
Disconnect the DRV0 ribbon cable.
Is the cable conductive?
Yes)Replace the Engine Control Board.
No)Replace the DRV0 Harness.

Aug 18, 2011 | Xerox Phaser 7400/DT Laser Printer

1 Answer

Just installed a new oven control board. Clock works but I am getting E0 F3 when I push "Bake".


Hi

F3 Error indicates a loose/broken wire on the oven temp sensor or the oven temp. sensor itself is bad and should be replaced. To solve this issue test the oven temp. sensor, it should read between 1080-1120 ohms, if the rating is more then that and the door appears to be closing fine then it is the control board that is bad and should be replaced. Hope this helps...please post back for further assistance.
Daniel

Aug 02, 2011 | Ovens

1 Answer

1995 Pontiac TransAm w/5.7 l v-8. Overheats at slow speeds because the elec. fan does not start until the engine temp reaches 220 or more. Could I install a toggle switch w/ a diode in the coolant temp...


I think 220 is the proper temperature for the fan to turn. 220 is too hot and that's why it is turning on but should never have to ideally. What your car likely needs is new coolant and a new thermostat. I recommend a 185* thermostat.

Dec 02, 2010 | 1995 Pontiac Firebird

1 Answer

Noisy cabin temp sensor. How do i remove and fix or is it a replacement job?


Usually sensors don't make any noise, but if this one is making noise, it's a replacement job.
locate the noisy cabin temp sensor and unfasten and unplug it from the harness and install the new one.

Nov 08, 2010 | 2001 Saab 9-3

1 Answer

This is an old post but i still need help!! What does a Polaroid p85igc card printer use for a full color ribbon? Zebra p330i ymcko ribbon won't work


Right, zebra/eltron made the P310 printer before they started using smart ribbon. They also made the same printer as the J310 for Javelin and the P75 for Polaroid. These all ran on the same ribbon. Then there were the first "i" series machines the Zebra P310i, the Javelin J310i and the Polaroid P75i. These all ran on their own respective i series ymcko ribbons. Now here is my theory.... The new Zebra P330i runs on the same ymcko ribbons as the P310i and the Javelin J330i runs on the same ribbon sas the J310i. Don't know where the model number came from but the Polaroid P85igc is the same as the 330i printers. It therefore stands to reason that it will run on the same ribbons as the older P75i printer.
The YMCKO ribbons for the Zebra are coded 800015-440 for 200 print rolls, 800015-540 for 350 print rolls. I have seen a picture of a ribbon with 800015-540POL on it advertised for the Polaroid but cannot find anyone to sell it. I can find however a few US references to a ribbon for the P75i One is linked below. It may be worth a go if you get desperate. //www.identisource.net/pd_3151.cfm
The other alternative, as the machines are essentially the same, is to change the motherboard so the printer thinks it is a Zebra or Javelin and then buy much more readily available ribbons. We can swap the board for you but as a spare they are just over £400 incl VAT. YMCKO ribbons would only be around £30 for 200 image rolls, thats the genuine stuff not the knocked of rubbish that's around. www.pci-solutions.co.uk I shall investigate to make sure we can't "rebrand" the printer by changing its firmware, but I doubt if it will be that easy.

Aug 29, 2010 | Office Equipment & Supplies

Not finding what you are looking for?
Home Logo

Related Topics:

35 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jacuzzi Home Experts

Mike

Level 3 Expert

4336 Answers

john h

Level 3 Expert

11005 Answers

Donni Steen

Level 3 Expert

659 Answers

Are you a Jacuzzi Home Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...