Question about Pool & Spa

Open Question

Hydropool spa: removed wires from pressure switch,still have FLO message,no heat

Posted by Anonymous on

Ad

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 5 Answers

SOURCE: No Heat from Spa

Tcarrigan,

Heater contactors "buzzing": Do you mean normal buzzing or extra loud buzzing? Loud buzzing or chattering can be caused by low voltage to a contactor. If normal sounds, then probably the relays on the contactors is working, but the contacts may be stuck, or burned enough so as not to make contact. First, get a voltmeter and check for 240 volts AC at the heater contactor terminals. If the voltage is low, most likely you need to check the contactors further. Check for dirty contacts, clean if needed. If the contacts are not moving when energized, then you will probably need to replace one or both of the contactors.

Posted on Jan 18, 2009

Ad
  • 128 Answers

SOURCE: Mini Max Digital Control FLO error message

The pressure switch is on the inlet/outlet manifold. It has purple wires running to it. Try taking a wire and unplugging the pressure switch and jumping the 2 wires together.

Posted on Aug 23, 2009

  • 990 Answers

SOURCE: Spa Heater

You need to check your temp sensor and your high limit. Both are tubes that slide into the plumbing on or near your heater. If this is a tube heater then they are probally at on each end of the heater and will have small wires coming from them that go back to the control board. Farely common problem and easy enough to fix with replaceing them both. A number of models wire them together so they come as one part. Good luck.

Posted on Jan 20, 2010

ynogami21
  • 670 Answers

SOURCE: coleman spa horizon 400 flo

Hi there,
please try to double check the water level. Alot of these spas are very sensitive to the water level. One other thing you can check is the terminal board connections. Some times these burn out. Let me know if any of these helps.
Thanks!

Posted on Aug 21, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Control panel and no pumps


do you have the control box cover off? some have a safety switch that will shut the tub down if the cover is removed..find this button and tape it down.. check the rest of the switches for proper operation..either from remote or on the unit..its a process of elimination thing.. I have been doing this for 4 days on our tub.. its finally heating now..only thing is the air blower is not working..

Jan 05, 2014 | Aqua Flo 1 HP Aqua-Flo Pump: 1.5" in/out,...

1 Answer

The FLO is lit up on my Pro-form restoration 5.1. how do i fix it?


The error code FLO indicates that there is NOT enough water flow through the system to operate the spa and make the heater turn on.
Check your spa filter by removing it. If the heat indicator comes on then you can be assured your filter is too dirty.
If the heat indicator light does NOT come on after removing the filter then you need to check the PRESSURE SWITCH by by-passing the switch and see if the heat indicator light comes on. If it comes on after jumping the two wires together that go to the pressure switch then you know you have a bad pressure switch.
Also, check the gate valves on either side of the pump to make sure they are completely up and you have good water flow.


Rod
US Parts Center
888-521-6183

Feb 06, 2013 | Pool & Spa

1 Answer

Hi. We have a 10 year original owner Hydropool spa which we have replaced alot of stuff in the past 6 months. It now reads HO or something close to that and won't get past the 50's - 70's for temperature....


the code might be FLO and could be the circulation pump has debris in the impeller so when idling it should have pretty good flow coming out of the jet the heater uses. other common failures with heat are the pressure switch seen pictured. let me know and pictures help me help u
hayward-fdxlwps1930-water-pressure-switch-replacement-for-hayward-universal-h-series-low-nox-pool-heater_16953382-5wza5llwn2qwnlqvdjcvdeqf-3-0_0.jpeg

Aug 01, 2017 | Qca Spas Paradise Hot Tub

1 Answer

Filled artic spa 36 hours ago. not heating properly. what should I check?


If you don't have any error codes, FLO, FLC, then there is a chance your heater has burnt out. You would need an Ohm meter to measure if you have continuity thru the heater element. You should read 11 to 12 ohms. If you have either FLO or FLC on the display this indicates a problem with the pressure switch. The pressure switch is threaded into the side of the heater, the stainless steel tube attached to the #1 or main pump. Its a round module with two wires attached to it. There is an adjusting post in the center of the module. For an FLO code turn the post half a turn CCW. For an FLC code turn it half a turn CW. If this does not solve the problem replace the pressure switch.

Oct 16, 2010 | Arctic Pool & Spa

1 Answer

I have a artic spa 2003 ,and is flashes a flo coded ,what could i do to fix this problem,im so fustraded with this thing.pumps work ,jets come on but no heat .


A "FLO (w)" indicator means that there is insufficient water flow to trip the pressure switch and allow the heater to come on. Trouble Shooting: Remove the filters and run the spa. If the indicator goes away the filters are clogged, bad. Locate the pressure switch normally threaded into the heater tube. There should be two wires attached. Remove the wires and connect them together to complete the circuit. If the indicator goes away the pressure switch is bad or requires adjustment. Replace / adjust the switch and reconnect the wires. Do not run the spa permanently without it.

Apr 20, 2010 | Pool & Spa

1 Answer

LF READING ON PANEL


LF means "Low Flow". Remove the filters to see if the code goes away. If not, the pressure switch may be bad.

Feb 09, 2010 | Aqua Flo 1 HP Aqua-Flo Pump: 1.5" in/out,...

2 Answers

Heat not firing, read-out indicates "FLO"


you may have a bad pressure switch.if you are getting flow thru the heater and this code is comeing on there are only two reasons.No flow or bad switch.

Jul 06, 2009 | Raypak Rp2100 Pool & Spa Heater Lonox 407k...

1 Answer

Mini Max Digital Control FLO error message


The pressure switch is on the inlet/outlet manifold. It has purple wires running to it. Try taking a wire and unplugging the pressure switch and jumping the 2 wires together.

May 30, 2009 | Pentair Minimax NT Heater

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

97 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1384 Answers

john h

Level 3 Expert

15427 Answers

David Spradling
David Spradling

Level 3 Expert

8688 Answers

Are you a Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...