Question about Music

Open Question

Laney Tf-320 tube fusion guitar amplifier

Trying to find a user manual/ specs for this amplifier

Posted by Anonymous on

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
arithebasspl
  • 3 Answers

SOURCE: My Laney VC30 Guitar valve amps volume keepd fading in

CHANGE THE TUBES. ARITHEBASSPLAYER

Posted on Mar 26, 2009

Ad
  • 5603 Answers

SOURCE: Hi,I just bought a Roland

OFTEN Roland has the opposite sense of normally closed contacts versus normally open. Test the switch with any continuity tester or an ohmmeter to see that the contacts work and come out to the switch. ALSO some amps require a TRS type connection (three wire plug) and others do not. From the schematic it appears that the Laney may REQUIRE a normally closed contact. There is also a pull switch involved that you MAY have to change the state of for operation of the pedal.

Here is the scheamtic for your amp:

http://elektrotanya.com/laney_aor100h_sch.jpg/download.html

Scroll down to the link at the page "Get Manual" and click to download. It is a JPG type file.

Posted on Apr 22, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Am getting a bad buzzing noise from my laney lc15


Bad connection? Loose fittings? I used to get a crackle from my amp when I turned the volume or balance knobs. A quick spray of WD 40 down the shaft after removing the knobs fixed it.

Mar 13, 2016 | Laney LC15-110 Guitar Combo Amplifier (15...

1 Answer

Having some negative issues while playing guitar through my amplifier.....


Have you checked all the other amp tubes? You may have a bad 12AX7 or 12AT7 tube.

Aug 02, 2014 | Peavey ValveKing 100w All Tube 212 Combo...

1 Answer

My Laney VS30 212 at band practice last week decided to intermittently cut out, but not fully just the volume would drop out then return about 5 mins later. Not sure if this was a common problem. It might...


Sounds like output valve, if the amp is more than few hundred hours then suspect this for sure. I don't know much about this amp specifically but does the sound fade/return suddenly or over a few seconds? Try running it with the back off and fan on the valves etc. Then play at loudness where problem occurs and see if any improvement. Remember that at band practice you always play much louder than you think and put a lot of stress on it.

May 03, 2011 | Laney VC30-212 VC Series 30 Watt Class A...

1 Answer

Hi,I just bought a Roland FS 1 footswitch.I have a Laney AOR 100 tube amp which takes a Laney FS 1 footswitch.I was hoping the Roland would work with my Laney but it doenst.I bought the Roland used as well...


OFTEN Roland has the opposite sense of normally closed contacts versus normally open. Test the switch with any continuity tester or an ohmmeter to see that the contacts work and come out to the switch. ALSO some amps require a TRS type connection (three wire plug) and others do not. From the schematic it appears that the Laney may REQUIRE a normally closed contact. There is also a pull switch involved that you MAY have to change the state of for operation of the pedal.

Here is the scheamtic for your amp:

http://elektrotanya.com/laney_aor100h_sch.jpg/download.html

Scroll down to the link at the page "Get Manual" and click to download. It is a JPG type file.

Apr 22, 2011 | Roland FS1 Footswitch Pedal Switch

1 Answer

I get a hum whether the guitars plugged in or not...same problem with my GH100...happens at different locations...so that rules out outlet wiring...


A low hum may be perfectely normal in these, however if you can hear it four feet from the speaker that would be too loud.

Filter capacitors are always suspect, but an oscilloscope is the correct tool to diagnose the problem.

Mar 06, 2011 | Laney GH50L 50 Watt All Tube Guitar Head

1 Answer

It lights up but there's no sound what so ever... /Nicke


Hi, when ever an amplifier comes on and no sound with it,it means that you will need to replace the sound IC that controls the sound that comes out from the output.

When you replace it the amplifier will be fine.

Have a nice day.

Feb 22, 2011 | Laney GH50L 50 Watt All Tube Guitar Head

1 Answer

Bugera 1960A - channel 2 has very low volume even when vol2 knob is turned fully UP!


The user manual is located at: http://www.bugera-amps.com/PDF/Downloads/1960_P0671_M_EN.pdf on page 5; When the HIGH 1 and LOW 1 (or HIGH 2 and LOW 2) connectors are used simultaneously, their sensitivity is the same (both LOW). This may be your problem however--- Try swapping input chanels to see if the problem follows ther cable or is in the amp.
Assuming it was working before, you may have a short in the cable or a bad component or tube in the amp. Tubes can be difficult to come by. If the other channel works correctly, It may be one of the small tubes. Hope this helps

Jan 04, 2011 | Behringer Bugera 1960 Classic 150-Watt...

1 Answer

My Laney VC30 Guitar valve amps volume keepd fading in


CHANGE THE TUBES. ARITHEBASSPLAYER

Mar 25, 2009 | Music

Not finding what you are looking for?
Music Logo

Related Topics:

163 people viewed this question

Ask a Question

Usually answered in minutes!

Top Music Experts

Vito Vacirca Jr.

Level 2 Expert

140 Answers

yadayada
yadayada

Level 3 Expert

76070 Answers

kakima

Level 3 Expert

102366 Answers

Are you a Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...