Question about Car Audio & Video

1 Answer

Blue screen with alpine DVE-5207

I can here the movie but, I have a blue screen and no picture.
It was working then, the sound went out. I fixed the sound the the screen went blue.

Can someone HELP me please

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 3 Answers

There is a ground wire off of the back of the deck find it using intall manual the screen is blue because this wire isnt hooked up and set properly this is a safety switch so the driver cant operate the vehicle and try to watch a movie at the same time

Posted on Jan 26, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I can't get anything other than a blue screen with my Wii connected to my tv. All cables are firmly plugged in and the blue screen appeared while I was watching a movie. Now there's no sound or pictur


The Wii has a known video problem. At fault is the nVidia video chip which gets hot and separates connections to the motherboard. The solution is on utube. Search for the oven solution for nVidia chips.

Feb 03, 2013 | Televison & Video

1 Answer

Alpine CDA-9831 No Sound From CD's? My Alpine 9831 has always worked fine on the "Tuner" setting in my stock 3 series BMW. But recently I put a CD in for the 1st time and the head unit shows...


Are you using an amplifier? If so make sure you are using the blue/white wire to turn your amp on. The blue wire is power antenna turn on and turns off when leaving tuner mode.

Jun 28, 2011 | Alpine CDA-9831 CD Player

1 Answer

My tv has sound but no picture except for a blue screen


My television worked this morning and now only shows a blue screen. The sound works but no picture except for a wavy blue screen.

Jan 22, 2010 | Televison & Video

1 Answer

No sound with USB and IPOD Apline IDA-X100


You connected your blue alpine wire (power antenna) to your blue wire (amplifier remote on) on the BMW harness adapter. You need to undo this, amputate your blue alpine wire (because your E36 has no power antenna) and connect the alpine blue wire with white stripe (remote power) to your blue wire on the harness adapter.

When you switch source from the radio, alpine is shutting off your amplifier through the connected power antenna wire. Since you're not listening to the radio anymore, it sees no reason why it should give it power.

Dec 27, 2008 | Alpine CDA-9851 CD Player

1 Answer

My picture turned blue after i unplugged the tv


did you ever fix the problem?
my tv went blue screen also
needed to charge the lamp so did but now can't get the new lamp to work

Jul 25, 2008 | Mitsubishi WD-52525 52" Rear Projection...

1 Answer

Blue screen


sounds like the Blue video amp is defective on the Blue CTR drive board TDA6111Q

Jun 06, 2008 | Samsung HCL4715W 47" Rear Projection...

1 Answer

Alpine dve-5207 & tmx-r705


Hi Allan,

To my understanding, both are inter-compatible to either NTSC or PAL.; the player will auto detect what format the disc is and auto-switch over. As the manual says, "DVE-5207 automatically changes the video output signal (NTSC or PAL), according to the disc." On the other hand, the TMX-R705 needs manual settings (2 ways):
1. NTSC and PAL can be directly switched when the DISP on the TMX-R705 remote button is pressed for at least 2 seconds; or
2. On the TMX-R705 remote, press the SETUP button, press the DOWN or UP button within 10 seconds and select AUX 1 SIG. or AUX 2 SIG., press the LEFT or RIGHT button within 10 seconds to set the selection.

Just an after thought, pls verify that your DVD Region number is either 2 or ALL. Additionally, you can verify the color format the unit is using (as well as the disc) by pressing DISPLAY during playback on the player.

Should this not be corrective, perhaps you need to check the grounding/wiring and the interconnections cables.

Hope that this be of some help/idea. Pls post back how things turned up or should you need additional information.

Good luck and kind regards.

Nov 14, 2007 | Car Audio & Video

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

107 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4789 Answers

yadayada
yadayada

Level 3 Expert

69199 Answers

The Knight
The Knight

Level 3 Expert

72256 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...