Question about Car Speakers & Subwoofers

1 Answer

Just installed my cva-1004 in my truck and all connections are good get dvd picture but no sound do i have to have the remote to select inputs i also hooked amp and subs up amp to the sub rc's at the back of the deck but no sound to the subs amp power is on

Posted by on

  • Ryan Lee
    Ryan Lee May 11, 2010

    greetings do you have sound at all in any other play mode other than dvd. if sound is emitted while just using the radio but not while playing a dvd or cd it changes the solution a lot. please clarify for me and lets see if we can fix this. i wouldnt want to drive around without bumps ;)

    Ryan

  • Keith Methot
    Keith Methot May 11, 2010

    is the power light on your amps on?? also what type of truck??

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hey Ryan I have the same thing dude has and my sound only works when I have my subs are hooked up. Without my subs hooked up I have no sound at all. Do you know how I can fix this?

Posted on Oct 24, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I need help so ready to sell my system I guess I need to start over so let's take this one step at a time I have two kicker cvr dual voice coil 4 ohms n a closed pro box which amp would be a good fit and...


first get a good 2 channel amp,not to expensive,on back of your radio you have inputs and outputs,find remote wire for power to radio (should be blue or yellow wire)depending on your ride.output from radio,(rear/bass/)connect to amp with rca plugs=with remote wire,make sure you have good a ground to amp somewhere on the body of the ride if you dont run to much power you should be fine /if you do run more than100 watts get a good kit and complete this install.

Oct 14, 2014 | Car Speakers & Subwoofers

3 Answers

Only subwoofer works at high volumes


It could be your receiver but you can try seeing if the Woofer has a input knob at the back, maybe this down, or maybe.if possible turn down the amount going to the woofer with your receiver.

Dec 27, 2007 | Kicker 02S10L74 Car Subwoofer

1 Answer

Infinity Basslink. I wired and connected everything and sounded amazing. I removed my center console to construct a box to put the Basslink in. When I was putting the Basslink sub into the box (tight fit)...


I would get a test light and see if the remote line is still working. Otherwise, yes you probably fried it. Doesn't take much in car audio to fry an amp.

Jan 17, 2014 | Infinity BASSLINK Car Subwoofer

1 Answer

Installing a KAC7201 in my sons pickup. Had it working and then we shut the pickup off to do the final crimping and soldering of the speaker wires and now there is no sound coming out. I checked the...


Jump the remote power from amp to main power with a jumper wire .If unit works ,then you have a problem with the remote power connection to amp..Goodluck

Sep 23, 2011 | Car Speakers & Subwoofers

1 Answer

DVD player has no sound but there is sound when it is on radio, I get the picture on DVD but no sound, y just sound on radio & not when I'm playing a DVD ?


are you running the system through an amplifier? if so, you may be using the antenna remote lead to turn on the amp instead of the amp remote lead. the antenna remote is solid blue and turns off when leaving tuner mode. the amp remote turn on should be blue/white.

Nov 05, 2010 | Car Speakers & Subwoofers

1 Answer

I just got a kenwood subwoofer KSC SW2000 with electric wires but has been cut. can you please provide me a picture or an installation manual if possible for proper connection. Thank you


Hello mikealtre,

Hopefully there's enough of the wires left to see their colors.

Here's a link to the manual. Other than the speaker level inputs, there's only 3 wires you need to be concerned with. Yellow is main power, black is ground, and blue is remote.

Hope this helps.

Oct 15, 2009 | Kenwood KSC-WA100 Car Subwoofer

1 Answer

'04 Nissan Sentra S factory installed subwoofer wiring diagram


A FACTORY INSTALLED AMP/SUB WILL BE WIRED INTO THE VEHICLES FACTORY WIRING JUST AS ANY OTHER COMPONENT. YOU WOULD THINK THAT YOU WOULD FIND THICK POWER AND GROUND CABLES ALONG WITH RCA CONNECTIONS AS YOU FIND WITH MOST INSTALLS.NOT THE CASE HERE.YOU MUST FIND THE HARNESS THAT HAS THE POWER AND GROUND CONNECTIONS ALONG WITH THE INPUT WIRES FOR SOUND. YOU MUST OBTAIN A VEHICLE SPECIFIC WIRING DIAGRAM THAT HAS THE WIRING FOR THE SOUND SYSTEM PACKAGE THAT CAME WITH YOUR VEHICLE. YOU MUST THEN WIRE IN THE BLUE REMOTE TURN ON LEAD FROM YOUR UNIT TO TURN THE AMP AND SUB ON WITH YOUR RADIO AND NOT YOUR CAR BATTERY. YOU WILL ALSO NEED TO FEED SOUND TO THE AMP USING ONE OF THE REAR OUTPUTS FROM YOUR RADIO.

Sep 05, 2009 | Car Speakers & Subwoofers

2 Answers

I have Panasonic CN DV2300 DVD Mobile Navigation System installed in my vehicle. I had it installed in October 2005. Recently it runs very slow when inputting adresses and postcodes via the remote...


hi im sorry i cant help you with your question but i actually have one of these myself but havnt got the remote and can you tell me if it plays songs from a normal audio cd? and can i use it with out remote control and is it touch screen?? please reply jak_950@hotmail.com thank you

Jul 04, 2008 | Panasonic Car Speakers & Subwoofers

1 Answer

How to bypass alpine cva-1004 to play while driving


Doing so is very dangerous.
I admit it is an annoyance because some basic features you can't even control while driving.
Once again I would really suggest not bypassing the saftey feature.
If you still wan't to go threw with it there's 2 different ways. One of which is applying the e-brake ever so slightly so that the brake light comes on on your dash but could also wear out your e-brake over time doing this. The other is permanently grounding the e-brake wire that comes from the cva-1004. You must cut the wire and ground it (on the cva-1004 side of the cut wire) and insulate the other side of the wire you cut so that it dosen't interfere with the normal operation of the brake light.

Rember..... When you have an accident you were warned!

Jul 01, 2008 | Alpine Car Speakers & Subwoofers

1 Answer

Infinity Basslink killing battery


Both issues sound like they are related to a non-connected or loosely connected remote wire on the Basslink.

If you're using RCA preamp wires to connect your stereo to the Basslink, make sure the remote wire input on the Basslink is solidly connected to the stereo's remote output.

If you're using the speaker level inputs on the Basslink and not the RCA preamps, make sure the remote input is not connected, as the Basslink will automatically turn on when it senses the speaker level inputs are active.

Mar 19, 2008 | Infinity BASSLINK Car Subwoofer

Not finding what you are looking for?
Car Speakers & Subwoofers Logo

Related Topics:

71 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Speakers & Subwoofers Experts

xxxxxx xxx

Level 3 Expert

4706 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Car Speaker and Subwoofer Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...