Question about Microsoft Office Standard for PC

1 Answer

Merge two records in ms works 2000

I want to be able to merge two or more records in Microsoft works 2000
I started with an ascii II file of addresses. I imported that list into an Excell spreadsheet. When I did this it put only part of the address on each row so when I imported into Excell each address became 4 or 5 different rows. Therefore the data base became 4 or 5 records.I would like to merge them into only one record.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 407 Answers

The easiest way I could think to do this was using text formulae concatenate - The issue I thought you might have was the lack of spaces between each entry - hence the " "

=CONCATENATE(B2," ",B3," ",B4,B5,B6)

Posted on May 21, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

8 Answers

Access 2007 corrupted database


You may try this third party tool programmed with best technology the tool support all windows and MS office versions. You may try free demo version of this software to preview your recovered access database. SysTools Access Recovery you may check How tool works and its user friendly interface make this easy to handle.

Jan 11, 2015 | Microsoft Office Professional 2007 Full...

Tip

HD Video to PowerPoint-AVCHD MTS to Microsoft PowerPoint Format on Windows 7


Aunsoft PowerPoint Video Converter-HD Video Recordings to Powerpoint on Windows 7 <br />Best HD Video to PowerPoint Converter-Deinterlace AVCHD for PowerPoint <br /><br />Microsoft PowerPoint is the most commonly used program for creating slideshows on Windows. There are many formats listed as supported to be inserted to PowerPoint, e.g. WMV, ASF, DVR-MS, MPG, AVI, MP4, MOV. However, you need to install related codec or QuickTime to play MP4/MOV files or AVI movies. <br /><br />If you would like to <b><a href="http://www.aunsoft.com/final-mate/">Present HD videos on PPT</a></b>, such as the AVCHD recordings from your camcorders, you need to convert them to MS PowerPoint supported formats. Aunsoft Final Mate is the recommended <b>PowerPoint video converter</b> for you, as it does not transcode AVCHD MTS/M2TS clips on Windows 7, but also join and cut recordings into a single file. <br /><br />Follow the simple guide for you to get your <b>HD Video Recordings to Powerpoint</b>, and present your PPT with flexible activities. <br /><br />Step 1. Import AVCHD MTS/M2TS files to Aunsoft Final Mate. <br />Run Aunsoft Final Mate as the <b><a href="http://sony-mts-converter.com/2011/06/powerpoint-video-converter-hd-video-recordings-to-powerpoint/">best HD video to PowerPoint converter</a></b> on Windows 7. You can import files directly from camcorder or from hard drive. For videos from camcorder, just connect it to PC via USB cable and follow the wizard. For video on hard drive, just go to the Resource tab, click the Add Path button to browse the folder with AVCHD files. <br /><br />Step 2. <b>Join and cut AVCHD clips</b>. <br />Select the files from the Resource or Camcorder tab, drag and drop to the Movies tab to create a single movie. To get another file as output, just click the drop-down button of the Create New Movie button and choose For Conversion, then drag and drop other clips to the new movie ID. The files are joined/merged automatically. <br /><br />Step 3. Deinterlace 1080i to 1080p. (optional) <br />If your camcorder provides 1080i recordings, you can tick the checkbox for deinterlacing to remove the lines and make video as progressive mode. <br /><br />Step 4. <b>Convert AVCHD to WMV PowerPoint format</b>. <br />Click the Export button, and go to the last tab. Choose Common Video &gt; WMV3 (WMV9)(*.wmv) as output format. Then click the OK button, and the MS <b><a href="http://canon-videoconverter.com/2011/06/best-hd-video-to-powerpoint-converter-deinterlace-avchd-for-powerpoint/">PowerPoint video converter</a></b> will <b>convert AVCHD recordings to WMV for PowerPoint on Windows 7</b>. <br /><br />Wait for a while, and you can <b><a href="http://www.aunsoft.com/final-mate/">Insert/Import the output file to Microsoft PowerPoint</a></b> to create colorful slideshow, and enhance your PPT. <br /><br /><b>Tips:</b> <br />For Mac users with PowerPoint on Mac OS X like Leopard or Snow Leopard, you can try Aunsoft <b>Final Mate for Mac</b> as slideshow presentation helper on Mac.

on Jun 10, 2011 | Sony Alpha DSLR-A580 Body Only Digital...

1 Answer

Error in ms office


Rename and Reinstall the Vbe6.dll File

NOTE: You need your Office CD-ROM to complete this task.
  1. Quit all currently open programs.
  2. Start an MS-DOS prompt in a window by doing one of the following:
    • Microsoft Windows 95 or Windows 98: Click Start, point to Programs, and then click MS-DOS Prompt.
    • Microsoft Windows Millennium Edition (Me): Click Start, point to Programs, point to Accessories, and then click MS-DOS Prompt.
    • Microsoft Windows NT 4.0: Click Start, point to Programs, and then click Command Prompt.
    • Microsoft Windows 2000 or Microsoft Windows XP: Click Start, point to Programs, point to Accessories, and then click Command Prompt.
  3. To change the directory to the location of the Vbe6.dll file, type one of the following (including the quotation marks), and then press ENTER: CD "C:\Program Files\Common Files\Microsoft Shared\Vba\Vba6"-or- CD progra~1\Common~1\Micros~1\Vba\Vba6NOTE: This is the default directory for the Vbe6.dll file. If you installed Microsoft Office into another drive or directory, you must type its path.
  4. To unregister the Vbe6.dll file, type the following.

    In Windows 95, Windows 98, or Windows Me, type: C:\Windows\System\REGSVR32 /U VBE6.DLLIn Windows NT 4.0, Windows 2000, or Windows XP, type: REGSVR32 /U VBE6.DLL-or- C:\Winnt\System32\REGSVR32 /U VBE6.DLLNOTE: This is the default directory for the Windows System directory. If you installed Windows into another directory, you must type its path.
  5. In the MS-DOS prompt window, rename Vbe.dll to Vbe.old by typing the following and then pressing ENTER: rename vbe6.dll vbe6.old
  6. Quit the MS-DOS prompt window. To do this, do one of the following:
    • Type Exit at the command prompt, and then press ENTER. -or-

    • Click Close (the X in the upper-right corner of the window).
  7. Start Microsoft Word.
  8. On the Tools menu, point to Macro, and then click Macros.

    The Windows Installer detects that the Vbe6.dll file is missing on the system, installs the file from the Office CD, and registers it again.

Mar 23, 2010 | Microsoft Office Professional 2007 Full...

1 Answer

Word 2007 problems with mail merge labels


YES, you have conflict with other program installed. Reinstall will not solve the problem, great solution is upgrade your Microsoft Office from 2007 to 2010 and surely you can print all the document once it is change to new office 2010.

Nov 23, 2009 | Microsoft Office Professional 2007 Full...

1 Answer

HOW CAN I MATCH THE TWO WORKSHEET FOR RECONCILIATION


Try this:
1. Find the copy of the workbook on which you will merge the changes. In Excel, go to "File > Open" and find the file.
3. Click "Tools > Compare" and "Merge Workbooks." 4. Look for the files you want to merge and add them into the current file. 5. Click “OK” to merge the files. This is your master copy of this workbook. 6. Save the file.

Dec 21, 2008 | Microsoft OFFICE 2003 BASIC OEM ENGLISH MS...

2 Answers

Power Point file in MS 2000 is not opening in MS 2003 Power Point


Maybe you might need to downlaod and run a file format convertor from microsoft. I guess this is just a compatibility issue, microsoft program are not downward compatible in so many instances this is why i suggest, you run the file format convertor.

let me know if this works out for you.

Good luck

Jul 02, 2008 | Microsoft Office 2003 Pro (269-07387) for...

1 Answer

I have a CD-ROM that contains 1 file. The file is in ASCII (text) Delimited Format with 3.2 million records with 526 megabytesin its current format. What relational database package can be used to setup...


Assuming you mean that this file is tab delimited or something similar any relational database software should work fine. Some suggestions are Microsoft Access, MySQL, MS SQL and SQLite. There are so many others here is a link a list of others http://en.wikipedia.org/wiki/List_of_relational_database_management_systems

Mar 20, 2008 | Computers & Internet

Not finding what you are looking for?
Microsoft Office Standard for PC Logo

90 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2644 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18384 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...