Question about Optics

Open Question

I checked the website you suggested for the battery box, however it shows no end connection that plus into the telescope console, where would I locate that piece and wire it in to the battery box?

I actually found a A/C adapter that the end plugs in the 12v port on the telescope computer console, however when I plug in the unit to the wall socket nothing happens. Is there an on switch around the console to turn everything on? I'm sure the DS-114 digital telescope that I have even with the go to controller, this controller only acts as a directional device to position the telescope using the dual motors , right, or does it have go to capabilities also? Thanks in advance for your help. Don. "Hollywood"

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

SOURCE: MEADE LX90 TELESCOPE

Had the same problem. Took it to a dealer and we put a new controller on but the funny thing was that my old controller worked fine on another scope but it would not work on mine. Agreed with "Guest" above - Mead's after sales service is bad.

Posted on Apr 08, 2008

sparky1500
  • 1066 Answers

SOURCE: REM input on Car power amps

you should connect it to the 12v positive of the power supply, maybe install a switch in line between the amp and power supply.

Posted on May 17, 2008

  • 5 Answers

SOURCE: won't turn on

Sometimes it is the battery not holding the vharge. If that is not the case then it most likely is the adapter connector on the mother board where there could be a broken solder connection or the connector itself may be broken. I had the same problem with my hp laptop and disassembled it abd found a broken solder connection to the motherboard and the adapter connector. I just made a solder connection where it was broken and everything came on normally.

Posted on Jun 10, 2008

Raphael11
  • 54 Answers

SOURCE: My Laptop does not turn on.

That orange light is usually an indication that the battery is not working properly. If you turn the computer on and take the battery out and put it back in it the yellow light might turn off. There is another indication that you have something in the power settings that might need to be set properly. Check in the control panel>power settings and see if the battery and power settings are okay. Also, sometimes the mute on the volume might be on. Lastly, I had a laptop that never turned on and when the hardrive was taken out and the power was turned on it still did nothing until it was turned off and the harddrive was put back in then turned on again.

Posted on Nov 05, 2008

  • 1 Answer

SOURCE: ETX-125 Autostar controller not working

My ETX 125 did this to me,
here's what happened
I had a 497 autostar hooked up to it and it quit working
the scope stopped dead and the autostar went dead
i hooked another autostar up to it and the same thing happened
I took the scope apart and noticed that the wires for the upper motor run through the bolt that tightens the rotational clutch on the base, the clutch handle mechanism in the base sliced through the wiring and shorted out the 12v black wire onto the autostar data yellow wire, this sent 12v back into the autostar and fried it.

both autostar circuit boards were destroyed as the short caused the custom programmed microchip to burn and blister.

I am in the process of repairing mine and getting a new autostar computer.
I would recommend against asking a friend to try thier autostar box on your scope for obvious reasons.

Posted on Mar 09, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Remotes arrows aren't showing on the screen


There are two places this problem may lie: the controller or the receiver.
Controller: Make sure your controller has good batteries and that the glass at the end of it is somewhat clean (no major obstructions). Try another controller to see if that fixes the problem.
Receiver: Make sure the receiver bar is in a good location with a clear line of sight to everywhere the controller will be used from. This seems basic, but it really is the number one cause of this type of problem. Make sure the cable at the other end is securely connected to the Wii unit.

If these suggestions fail, I recommend you contact the manufacturer or store you purchased from, as you may have a serious problem that would require replacement of the unit.

Nov 01, 2013 | Nintendo Wii Console

1 Answer

Where can I purchase this little battery box for my Meade ds114


Look at this link

http://www.cloudynights.com/ubbthreads/showflat.php/Cat/0/Number/4341368/Main/4340068#



The Astronomy Mall mentioned there does carry Meade battery packs for this discontinued model.

Jan 12, 2013 | Optics

1 Answer

Sky Plus box showing low signal on input 1?


Check for loose contacts/connections both at the TV end and at the antenna end or junction box.

Jul 11, 2012 | Televison & Video

1 Answer

Where can I obtain an operational manual


No manuals are available for this imported telescope. Even if you had one it only shows assembly instructions.

It DOES NOT teach you how to use the telescope to find objects in the night sky.

Locate an astronomy club and attend their meetings and star parties. The members will help you.

http://www.astronomyclubs.com/1/190/0/0/select_state.aspx

Aug 29, 2010 | Konus 1782-Plus Telescope

1 Answer

Where is the horn relay located found fuse horn will not cut off unless u take fuse out drawing down battery trying to check to see if relay bad cannot find it


The horn relay is located under the hood with the fuses. look inside the lid when you remove it from the fuse/relay box and it will tell you where the relay is located. To test the relay use an ohm meter and connect one end to 87a and the other end of meter to 30. there should show continuity. then check between 87 and 30 and there should be no continuity. if all of this checks out then check resistance between terminals 85 and 86. It should read 70/80 ohms. if not replace relay. If it shows good then connect a jumper wire between battery positive terminal to 86 and a ground jumper to 85 terminal. You should hear a click or clicking sound. If not replace relay. hope this will help you.

May 11, 2010 | 2004 Dodge Ram 1500

1 Answer

The hand held unit lights up when turned on, and the telescope "homes" but the LED does not show anything. The voice speaks "Bushnell Northstar" but very quietly. The telescope can be moved by the bottom 4...


Can you reverse the cable end to the hand controller-- a bad cable can cause this. Also low power supply, depleted batteries can also cause this.

Return the hand controller for replacement if batteries and or a new cable do not fix this.

Dec 24, 2009 | Bushnell NorthStar 78-8846 (675 x 114mm)...

1 Answer

I have the bushnell telescope 78-8846. It came with one 20mm eyepiece. I cannot see anything out of it. I live in southern Colorado where you can see every constellation, except out of this telescope. ...


if it's a reflector telescope (a mirror on one end of the tube and an open end on the other), you point the open end of the tube at your target.
or you might need to collimate your telescope. sky and telescope's websit shows you how to do it. it's under the 'Do-It-Yourself' section (left side of page).

hope this helps :D

Aug 20, 2008 | Bushnell NorthStar 78-8846 (675 x 114mm)...

1 Answer

Can't upload data from computer


Check and define/ assign your com ports thru autostar and consistantly use the same port everytime you connect.
Also some usb to serial adapters are unsuitable ; dont ask me why but some work with autostar and some just dont, belkin adapters almost never work but the keyspan brand works reliably. I had the same problem and the kspan adapter plus comport set up sorted it.
Hope this helps

Aug 31, 2007 | Meade LX200GPS Telescope

1 Answer

MEADE TELESCOPE


With the power off, check the connectors are properly plugged in at both ends. Like a network cable, the clip bit should spring out when properly located. Then power on. Within a couple of seconds there should be a long bleep and the display will show a startup message
( A U T O S T A R and Version number).

If that doesn't happen, and the batteries are fresh (and inserted the right way round), try connecting the curly cable the other way round (apparently that sometimes fixes it - personally I reckon it may just give another chance to plug it in correctly). If the doesn't work, you may have a faulty cable or a faulty Autostar or a faulty control panel. Take it back to the reseller to sort it out!

Apr 18, 2007 | Meade ETX-105EC (420 x 105mm) Telescope

Not finding what you are looking for?
Optics Logo

Related Topics:

22 people viewed this question

Ask a Question

Usually answered in minutes!

Top Optics Experts

Joe Lalumia aka...
Joe Lalumia aka...

Level 3 Expert

3186 Answers

kakima

Level 3 Expert

102366 Answers

Mark Campeau

Level 1 Expert

44 Answers

Are you an Optic Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...