Question about Gateway Motherboards

1 Answer

Cables need reconnected inside my gateway gp7-600

Someone disconnected my cables to the hard drives and pci adapter to install two cd burners. now all the cables are connected and i need to know where they go.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 565 Answers

It may be easier for you to read an ide hard drive primer, here's the first one that comes from google:
http://www.helpwithpcs.com/upgrading/install-hard-drive.htm

Posted on Jan 25, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Please help! I have a gateway NE51006u Intel celeron quad core processor N2920 windows 8 laptop. Recently it has been making clicking and notifying me that there is no bootable device. I have tried all...


Solution 1: Instructions for Performing the Power Discharge Procedure (ATX Reset)

Information:
Your computer has no power at all or cannot boot properly. In some situations this can be caused by an external device or an electrical problem. This can usually be solved by removing all external devices and resetting the power supply.

Instructions for laptops:

1. Disconnect all external devices you have.
2. Unplug the power adapter from the laptop.
3. Remove the battery pack from the laptop.
4. Press the power button and hold it for at least 15 seconds.
5. Reconnect the power adapter.
Do not yet reconnect the external devices, they should stay disconnected. Do not yet reseat the battery pack.
6. Switch your laptop on and test if it boots normally and watch if the power LED lights up.
7. If the power LED still does not lights up, continue with the next steps.
8. Disconnect the power adapter from the laptop.
9. Press the power button and hold it for at least 15 seconds.
10. Reseat the battery pack. Do not reconnect the power adapter.
11. Switch your laptop on and test if it boots normally.
Solution 2: Unplug and reconnect System Hard Drive
1. Unplug the power adapter from the laptop.
2. Remove the battery pack from the laptop.
3. Unplug and reconnect System Hard Drive. This is normally accessible by removing a panel at the bottom of the laptop or removing the back enclosure (see User Manual).
4. Reseat the battery.
5. Switch your notebook on and test if it boots normally

Jan 03, 2015 | PC Laptops

1 Answer

New computer tower motherboard(Intel D945GCPE), Processor(Intel Celeron 430 LGA775), memory, hard-drive(ATA), & dvd-rom(ATA). Got it all installed in new tower(ATX,I have green light on the motherboard...


First try to clear CMOS

Turn off the system and disconnect power cables

Locate the CMOS battery on the motherboard and take out the battery

Wait for about 15 minutes

Reconnect battery and try to turn it on.

If it remain same, disconnect power cables

Disconnect hard drive and CD/DVD drives

Try to turn on again.

Also check if the front panel connectors (Power SW, Reset, HDD connector) are properly connected.



Mar 09, 2010 | Intel Motherboards

2 Answers

Boot failure Asus P5Q-EM


Disk boot failure. Issue:Disk boot failure.
Cause: This issue could be caused by any of the below possibilities.
  1. Boot options are not set properly in CMOS
  2. Non bootable disc or USB in computer
  3. Remove added hardware /check connections
  4. Hard disk drive is bad
Solution:Boot options are not set properly in CMOS
Verify that the boot options within CMOS are set properly. Below is an example of how we recommend the boot options be set. Additional information about how to enter CMOS can be found on document CH00192.
  1. Floppy drive
  2. CD-ROM drive
  3. Hard Drive
  4. Other / Network
Non-bootable floppy diskette or disc or USB in computer
Verify that there is no floppy diskette or disc in the computer. If the boot options are set improperly the computer could be trying to boot from the disc drive instead of the hard drive.
In addition to verifying there is no disc in the computer make sure that no USB jump drive, external hard disk drive, or memory stick is inside any memory card reader.
If you're wanting to boot from a floppy diskette, CD, DVD, or USB drive and are getting this error message and have verified that your CMOS settings are in the proper order as explained in the above paragraph the diskette or disc you're using is either bad or does not have the proper files on it to make it bootable.
  • Additional information about how to make a boot disk can be found on our boot disk help page.
  • See document CH000669 for information about creating a bootable disc.
Remove added hardware / check connections
If you've recently installed any new hardware it's suggested that it be removed to verify it's not causing this issue. If after the device has been removed the computer works and it was another IDE / EIDE device ensure that the jumpers are properly set on the hard disk drive.
In addition to removing any new hardware it's also suggested if you've recently moved the computer or installed anything inside the computer that the connections for the drive be checked. Usually it's best to simply disconnect the cables from the back of the drive and reconnect them to make sure they're connected properly. While inside also disconnect and reconnect the cable connected to the motherboard as well. While inside your computer make sure you're aware of ESD.
Bad hard disk drive
If you have followed the above steps and you continue to experience the same issue, unfortunately it is likely that the hard disk drive is bad or the controller is bad.
If available, you may want to connect another known good hard disk drive to the computer to determine if it can be detected. If it is able to be detected then replace your hard disk drive. If it is not detected, unfortunately you will need to replace the motherboard or controller as it is bad.
If no additional hard disk drive is available it is recommended that the hard disk drive be replaced first or that the computer be serviced / repaired.

Jul 01, 2009 | ASUS P5QL-EM - Motherboard - micro ATX -...

1 Answer

Problem


Try removing the software for the printer again and disconnect the USB cable from the computer. Reinstall the software and after its finished reinstalling, reconnect the USB cable to computer. Many USB printers require you to install the software first without the printer connected to the computer.

Jun 17, 2009 | Motherboards

2 Answers

3 beeps


Please Try this :-

:- Perform each of the following tasks, in order, until the beeping stops. Before starting each task, unplug the power cord and remove the side panel. After completing a task, replace the side panel, connect the power cord, turn on the computer, and ()listen for a beep code. NOTE: If removing or disconnecting a hardware component prevents the beep code, that component is probably causing the problem. However, a failed motherboard might produce beep codes associated with a component other than the motherboard.
Clean cooling components that have become clogged with dust. If beeping continues, continue to the next step.
Remove a memory module.
If the computer stops beeping, the memory module might be bad, is the wrong type of memory for the motherboard, or was not fully seated or connected. Reinsert the memory into the socket to see if a connection was the problem; otherwise replace the module.
Remove each memory module, replacing the one that was previously removed. If beeping continues after checking all the memory modules, continue to the next step.
If the computer has a graphics adapter, remove it.
If the beep code changes or continues with the same beep pattern after removing the graphics adapter, the adapter might still be good. Reseat the graphics adapter into its socket and continue to the next step.
If the beep code goes away, the graphics adapter might be bad. Try reseating the graphics adapter, making sure it is fully locked into the connector on the motherboard. If problems continue, replace the adapter.
Remove a PCI card.
If the beep code goes away, the card might be bad. Try reseating the card into its connector on the motherboard. If problems continue, replace the card.
Remove each PCI card, replacing the one that was previously removed. After checking all cards, if beeping continues, continue to the next step.
Disconnect hard drives and CD or DVD drive cables (IDE and ATA) from the motherboard socket.
If the beep code goes away, the cable or socket is probably bad. Look for bent pins inside the IDE socket on the motherboard and straighten any bent pins. Try reseating the cables into the connectors. If problems continue, the drive itself might be bad and might need replacing.
Disconnect each drive cable, replacing the one that was previously disconnected, until all have been checked. After checking all connections, if beeping continues, continue to the next step.
At this point, the problem is probably the motherboard or processor. Make sure any jumpers on the motherboard have not fallen off their pins and into the case.


46e98a1.jpg

May 12, 2009 | Intel Motherboard

3 Answers

No Video (Intel D945gnt) from boot


I'm having the same problem with my ECS K7S5A ver 3.1. The problem is that that I reset my FSB to an unsupported frequency using a 3rd party BIOS.

Unfortunately this is not the solution you're after, yet probably the only option. To fix the problem you're going to have to contact the manufacturer of the motherboard and let them know that you need a new BIOS ROM chip. You'll have to send the board to them and they will replace the chip for you. Depending on if you're still under warranty or not there may be a fee involved.

Sorry to see it happen to someone else, it is quite devastating.

Jan 29, 2009 | Intel D945GNT Motherboard

1 Answer

Hi tried that... sound card is connected and vm-ware tools is also installed... its surely a problem with the windows 2003 server. because the error sound is played through the macbook speakers but not any...


see heres the thing when using VM-Ware, VM-Ware doesnt use drivers for your physical hardware, because it emulates the hardware that is seen in the hardware information of your system preferences.

So installing even drivers for the "emulated" hardware will not work, as VM-Ware uses its own drivers for the hardware, which are included with the VM-Ware Tools, if that doesnt seem to work, you may want to contact VM-Ware support, as they may have a better solutiuon.

Aug 29, 2008 | Intel Motherboard

3 Answers

Gateway PC


sounds more like a power supply issue as these are both powered directly by the power supply. check your power cables inside the case and make sure you didnt bump them or leave them disconnected when you installed the harddrive.

Aug 28, 2008 | Intel D845GRG Motherboard

1 Answer

Connecting Multiple Drives and new graphics card


1st issue...you can get an adapter to extend & spit one power plug into two at a very low cost,

2nd issue...if it is not causing any problems ,the next time it comes up, sellect "donot show again"

good luck
Terry

Mar 12, 2008 | ASUS A7S8X-MX Motherboard

Not finding what you are looking for?
Motherboards Logo

Related Topics:

72 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gateway Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18304 Answers

Cindy Wells

Level 3 Expert

4761 Answers

Are you a Gateway Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...