Question about 3Com Wl-561 3crwe776075 Poe Access Point

Open Question

Wl-561 3crwe776075 Poe Access Point no light activity

When attached to any lan cable there is no light activity or signal has it died?

Posted by on

  • Nev Shaw Jan 18, 2013

    On looking inside the device there are is a lot of melted plastic so I think its case closed.

×

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 55 Answers

SOURCE: Access Point AP2750 Problem

i would try updating the firmware on your router and access point. I had the same problem and did this to both and they are now working fine. Let me know how it goes.

Posted on Dec 16, 2007

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engenius eoc3220-w outdoor access bridge set-up


The POE should have a balun/power supply. You plug a data cable with RJ45 connectors into the power injector and that will go to the access point. You will need either a cable running out to that or you will need the antenna (send and receive side) to get the signal there wirelessly. If you use this option the you will get up to two miles that you can shoot the signal. You will need a router to send the signal. If you give me a complete list of what you have from Engenious I can map this out for you.

Apr 20, 2014 | Computers & Internet

1 Answer

Cannot access 192.168.1.220 in web browser. Need it to set up WL-330GE as a repeater


If you have your asus WL-330GE connected to a router and you are trying to access it from another pc connected to the router...it will not work. You need to connect directly to the asus unit.
Then...

1)You will need to configure your computer to talk to it by changing the TCP/IPv4 under your LAN connection settings> Properties to read Manual IP of 192.168.1.10 if reset or 192.168.40.10 if not reset. then...

2) type 192.168.1.220 if you have reset it. Or 192.168.40.1 if it is not reset.
default user/pass is admin/admin for a reset unit.

Dec 29, 2010 | ASUS WL-330GE 802.11b/g Wireless Access...

1 Answer

When I hook it up the router port does not light up.


please check the POE after cable with lan tester if its working perfectly now its problem in radio

Jul 05, 2010 | EnGenius 80211G OUTDOOR HIGH POWER 600MW...

2 Answers

Access point configuration


Access is easy to configure, you just need to understand basic setup you need to do and just have to find the same options on the configuration page of any wireless access point.

Things to setup.
1. Local IP Address ( You will get default 192.168.1.1 according to your device guide, still you can set different (not recommended, if not expert) )

2. Setup WAN IP-This could be dial up connection (PPPOE) or Internet IP Address provided by your internet provider.

3. Setup Wireless access point SSID, this is what you will find when you scan for wireless connection available

4. Setup security settings. You can setup WPA or WAP to protect security. Just need to select and assign key/password which you will be asked while connecting SSID

Follow the link for exact information on how to setup your Access Point
http://www.tomsguide.com/us/asus-wl-wl330,review-233-3.html

http://support.asus.com/faq/asus-faq.aspx?no=E8D3A5FD-995C-D299-0AE3-FBF28AA04DA6&SLanguage=en-us

http://www.ddp.ru/upload/images/PDF/WL_HDD25.pdf

Hope this helps

Jun 02, 2010 | ASUS WL-330G 802.11g/b (wl330g) Wireless...

1 Answer

Problems with distance on the wireless router eircom netopia


u can fix this with installing a access point or a signal booster. i recomend a dwl 2200 ap with a poe. I had the same problem, i was not getting signal on the second floor and i installed a access point and things work.

Sep 20, 2009 | Arris Netopia 2240N-VGx Router

1 Answer

How to configure it for point to point network


I'm assuming you have two of these.
Configure one as an access point. Choose a frequency channel, an SSID, a power setting, and an encryption method and password. Set its administrative password. Give it an IP address in the proper range of your LAN, and attach it to your LAN switch. Point it properly.
Configure the other as a bridge or a bridge-router, as you require. Tell it what SSID to find, set its power setting, and give it the same encryption method and password. Set its administrative password. Give it a different IP address in the proper range of your access point's LAN. If you configure it as a bridge-router, configure its own LAN side as you wish. Point it at the remote access point, and within about 30 seconds it should pick up on the signal and you will have a point-to-point network.

Sep 03, 2009 | EnGenius EOC-3220 EXT (EOC3220EXT)

1 Answer

3com router doesnt work at all


contact your ISP for proper settings for the router.

Nov 11, 2007 | 3Com OfficeConnect Wireless 108Mbps 11g...

Not finding what you are looking for?
3Com Wl-561 3crwe776075 Poe Access Point Logo

Related Topics:

102 people viewed this question

Ask a Question

Usually answered in minutes!

Top 3Com Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

steve morris
steve morris

Level 3 Expert

1675 Answers

micky dee

Level 3 Expert

2727 Answers

Are you a 3Com Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...