Question about Audio Players & Recorders

Open Question

My KENWOOD audio-video surround receiver KR-200HT, I have a problem with the sound, I turn it all the way up to 0 and there are just whispers coming from my speakers. Any tips on what I can do to get it back to normal? All wires are connected an tight, every speaker works, but the sound is barely anything even at 0. Hope you can help! Cheers

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: Yamaha HTR-5990 Receiver

I JUST EXPERIENCED THE SAME SITUATION HERE IS THE SOULTION YAMAHA SENT ME TO RESET THE SYSTEM HTR-5990 YAMAHA HTR-5990 FACTORY PRESET PROCEDURES All models require the STANDBY/ON button to be turned OFF to start the reset process. NOTE: The remote control cannot be used during the reset procedure. All necessary buttons to complete the reset process are located on the front panel of the receiver. This procedure is not intended to correct intermittent shut-off symptoms or problems MODEL: HTR-5990 (U.S.A. model/s) (BEFORE YOU CONTINUE, PLEASE READ THE ABOVE NOTES!) 1. Before you start this procedure, locate the MASTER ON/OFF button and the STRAIGHT/EFFECT button on the Front Panel of the unit. 2. MAKE SURE THAT YOUR RECEIVER’S MASTER ON/OFF HAS BEEN TURNED OFF. 3. With the Right Hand, press and hold the STRAIGHT/EFFECT button. With the Left Hand, press the MASTER ON/OFF button and HOLD both buttons for no more than “3” SECONDS, AT THE SAME TIME. SP IMP. * 8 MIN. will appear on the display, which indicates you are in the Diagnostics Mode. 4. Rotate the PROGRAM KNOB to the right (ONCE) until the display reads PRESET *CANCEL. 5. Press the STRAIGHT/EFFECT button (ONCE) and the display will change to PRESET RESET. 6. Turn the unit off by pressing the MASTER ON/OFF button. 7. Wait 5 seconds, then turn the unit on by pressing the MASTER ON/OFF button. You have now reset your component to the factory settings. NOTE: Yamaha receivers don’t have to be reset during normal operation. It is not recommended that you reset the receiver unless a setting has been changed that you are not aware of, or the receiver is not operating properly. The reset procedure will clear an incorrect setting that might be causing abnormal operation. GOOD LUCK

Posted on Jul 30, 2007

SOURCE: Sound not coming from left side surround sound speaker or my right side front speaker

it is highly likely that you're TV is outputting mono sound, hence the left channel only. check your physical connections to the TV and the balance / channel volume on the television as well.

Posted on Aug 28, 2007

  • 17 Answers

SOURCE: Kenwood Receiver KR-V127R - left channel not working

Select an input that is not connected, for example select CD with no cables going to the CD input on the backside. Will you then hear equal humming on both channels? If so, the amp stage is ok,
and the problem lies in the signal level circuitry.
Open the cover and use a plastic (insulated) stick to touch suspectible cables and components. When the sound returns, you've found the cause. Resolder or reseat the component/cable/card.
Use the insulated stick, NOT your fingers!

Posted on Jan 01, 2008

  • 1 Answer

SOURCE: Philips FR965/17 Digital Audio/Video Surround Receiver

http://www.p4c.philips.com/files/f/fr965dht/fr965dht_dfu_eng.pdf im pretty resourceful

Posted on Dec 18, 2008

  • 2 Answers

SOURCE: No sound from surround speakers or rear speaker

is there a switch in the back for surround on/off

Posted on Apr 14, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Avr kenwood kr v5090


Have you tried the "Simulated" surround setting?

If you don't get sound in "Simulated" mode then you have probably lost the surround channels.

If you do get sound then your "Media"
is not recorded with a surround "Track". or the surround "Processor" may have issues that need to go to the repair shop.

Mar 25, 2014 | Audio Players & Recorders

1 Answer

KENWOOD KR-V8030 SPECS


I have had this exact Receiver and this is taken right from the specs. in the manual, "120 watts per channel RMS" at 8 ohms - this is in Stereo mode (2 speakers) only". When surround sound is used, "75 watts RMS for Front and Center speakers and 15 watts RMS for rear (surround) speakers. From experience, the Stereo only mode is definitely stronger/louder than when switching to Surround. Most newer receivers are the same wattage regardless of mode.

Feb 19, 2012 | Audio Players & Recorders

1 Answer

Sir i have kenwood audio video surround reciver kr-v5090 srs n i want speakers for it. so plz let me now where can i get them.


It's a standard receiver that can drive any standard speakers out there. It's totally up to you to choosethem and then go shopping.

Sep 09, 2011 | Kenwood KRF-V5090D-S

1 Answer

Dear sir,my surround amp rear speakers are not working.model is kr-v5580.other functions are OK..Pl's help


1st try a test tone to the rear speakers. If you can not get a test tone check the connections again.. once you get a test tone, use the "mode" button on your remote to cycle through the surround modes and make sure you are in a surround mode rather than a stereo mode.

Sep 29, 2010 | Kenwood KR-V5580

1 Answer

Hi i have a Kenwood Audio-Video Receiver KR-V6090 and when i turn it on all the speakers are plugged in and the speaker light at the front on dim after a couple of seconds the is full on and i cant here...


HAVE U TURNED THE SPEAKERS ON BY PRESSING THE BUTTON FOR THE SPEAKERS. ARE U USING SURROUND? IF NOT THEN U NEED TO MAKE SURE U HAVE THE RIGHT BUTTONS ON OTHERWISE U WILL GET NO SOUND HAVE A PLAY ABOUT WITH IT AND SEE WHAT U CAN DO. I HAD THE SAME PROBLEM WITH MINE AND I GOT IT TO WORK AFTER .

Apr 17, 2010 | Kenwood Audio Players & Recorders

1 Answer

I'm just trying to find out if the Kenwood KR-V7050 has an optical input for an adio connection for a Blu-ray player.


Sorry, no digital inputs at all. It's a stereo receiver from the 80's.

I have the KR-V9020 and it is probably among the most feature-laden pre-digital surround receivers built. I still use it in a bedroom even though I have a full-blown 7.1 rig in the living room.

Dec 26, 2009 | Audio Players & Recorders

2 Answers

I have a Kenwood KR-A4010 Am/Fm Stereo Receiver. Every five seconds the sound fades in and out. Can anyone find a solution to this problem?


Something in the unit is smoked and potentially dangerous. Get that puppy down to a repair shop. Don't leave it unattended if you turn it on. Got a fire extinguisher handy?

Apr 28, 2009 | Audio Players & Recorders

1 Answer

Problem with playing my Kenwood KR-X1000


Unit apparently has problems. Check/replace batteries in remocom

Nov 19, 2007 | Kenwood KR-X1000

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

51 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5056 Answers

The Knight
The Knight

Level 3 Expert

74118 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...