Question about Audio Players & Recorders

1 Answer

Protection, no sound - Audio Players & Recorders

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 1 Answer

Wire for speaker touching together to graund

Posted on Jan 17, 2013

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

First problem ever--enjoying the unit when it has suddenly begun to stop producing sound and a flashing 'protect' message appears. The system is still running the CDs but no sound.


Your unit is in protect mode because some component or components failed. Could be overdriven output stages or something related.

Jun 09, 2018 | Televison & Video

2 Answers

Overload light on can't get any sound


here is your guide:

http://www.fixya.com/support/t13907270-sony_str_de925_stuck_in_protect_mode

Note : output transistors are embedded inside the Hybrid IC

on some models.

Aug 07, 2012 | Technics Audio Players & Recorders

1 Answer

How do I disconnect The protection from deletion key


While reviewing the protected picture, press cursor-down to bring up the Playback Mode Palette. Use cursor-left/right to select Protect (the key icon) and press the OK button. Press cursor-up to select "Single Image/Sound" and press OK. Use cursor-up/down to select "Unprotect". Press OK.

Full details are in the "Protecting images and Sound Files from Deletion (Protect)" section of the manual (page 170 in my copy). If you need a manual, you can download one at
http://www.pentaximaging.com/images/temp/63389987065168840454432X70%20Manual_English.pdf

May 10, 2011 | Pentax X70 Digital Camera

1 Answer

How do I go from "Protect: mode back to FM play on


The word protect will engage when you have output problem and will shut the audio off so no sound is available, however if the sound is working normally with protect visible then there is clearly processor issue, something I have never seen before. But it should be checked by a qualified tech.

Dec 29, 2010 | Sony LBT-LX50 CD Shelf System

1 Answer

Reciver is going to protection mode and sound turns off


is some speakers is defective, or not present (connected), check all cables

Jun 06, 2010 | Harman Kardon AVR 340 Receiver

1 Answer

No sound from zenith dvt412 stuck in bypass mode..how to override?


this is a protection circuit.
When bypass mode then it means that something in the power supply module has failed and the unit then goes into protection mode to protect the board components.
Your surround sound need service from a qualified tech. No other remedy.

Mar 24, 2010 | Zenith DVT412 System

3 Answers

I have managed to put a lock on my memory card in my camera... (it is on protection mode and dont know how to get it off as i want to delete all the pictures on the card. I have the old pentex optio wpi...


If your pictures are on the SD card in your camera, many of the sd cards have a small micro switch on one edge that will lock your card... you may want to pull it out of the camera and make sure that the physical lock isn't set..

Dec 02, 2009 | Cameras

1 Answer

Audiobahn A6601T amp. Protection light on. No Sound output.


Disconnect all speakers from the unit and then switch it on. If the protection light is still on then the output stage in the amplifier is blown.

May 12, 2009 | AudioBahn A6601T Car Audio Amplifier

2 Answers

My amp wont put out sound


it's blown....probably, check your connections and make sure your presenting it an ohm load it can handle....so check the sub with a dmm.

Feb 28, 2006 | Jensen A600HLX Car Audio Amplifier

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

47 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5444 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

The Knight
The Knight

Level 3 Expert

75417 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...