Question about Microsoft Windows Vista Ultimate Edition

1 Answer

"No Audio Output Device is installed"

I have a Medion Laptop model MD96015.
When I brought my laptop it came with Windows XP, but it had a sticker saying it was Vista Compatible.

A few days ago I loaded Vista Home Premium on my computer, and I got everything working except my sound.

When I go into device manager it says that "SigmaTel High Definition Audio CODEC" is working properly, and when I click update drivers it tells me my drivers are up to date. I tried going to the medion website and downloading the audio drivers they provided for my laptops model number, but after installing them, I still don't have any sound.

On my taskbar there is the speaker symbol with a cross over it, and if I put the mouse over it it says "No audio output device is installed"

I have tried uninstalling the drivers and reinstalling them again, but it doesn't seem to work. I'm out of ideas now, so please, help!!

Posted by on

  • samantha_amy Jan 25, 2009

    It said I need to execute f.bat in ms dos to update the bios, how do I do that?

  • Anonymous Jan 26, 2009

    in my laptop there is no sound iner laptop speekar but in head phone sound come my laptop is compaq cq40

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 565 Answers

I checked their website. Did you download the sound driver RAM2080 Win Vista x 86 15.02.2007 version 6.10.5337.0?

If so and it did not work it looks like you'll have to update the BIOS (BIOS update RAM2080 _only_ for MS Windows Vista 14.05.2007 version F0A. However BE VERY CAREFUL and follow the instructions EXACTLY, otherwise you may make the computer unbootable.

Posted on Jan 25, 2009

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have no audio output device installed, my son accidentally deleted my files now i have no audio on my laptop.i downloaded some audio drivers but still none results


You might want to take the model number of your computer down, do a google search for the audio drivers. Since its a laptop I would imagine this would be a easy task for you to google search "audio drivers" , then the model number.

Good Luck

Aug 31, 2012 | Microsoft Windows 7 Ultimate Promotional...

2 Answers

No audio output devices installed. See my laptop details below for ref. Time of this report: 7/25/2011, 20:55:07 Machine name: MICROSOFT-PC Operating System: Windows 7 Ultimate 32-bit (6.1,...


Go to device manger and check Sound, video and game controller option if the drivers are not installed

Install the audio drivers using the HP cd also check 4 the display drivers

Jul 25, 2011 | Operating Systems

3 Answers

My friend got a Samsung R40 laptop as a gift, but it had a Korean O/S. I was able to load XP Professional on it, but now there's no audio. It says "no audio device installed." Got any...


when your friend give it to you did she/he also gives some cd installers? it says no audio device installed doesn't mean there's no audio card on it, it's just that windows xp doesn't support the audio card in the r40 laptop that you have. if you can do upgrade it to windows 7 it would be better because win 7 supports a lot of hardware. if you don't want just try to download the audio driver for you laptop. do you happened to know the audio card model of the laptop. you can see it as you turn on the your laptop you will see new hardware detected try to get the serial number of the device and ping me here so i can guide you were to download the sound card driver for you.thanks..

Jul 11, 2011 | Samsung Operating Systems

1 Answer

Audio & video is not working


You downgrade from Vista to XP right?

Installing your audio drivers on XP:- ***important
You have to install the "Microsoft Universal Audio Architecture (UAA) Bus Driver for High Definition Audio (sp33867)" first, before intalling the audio drivers Conexant CX20549-12 Audio Driver for Microsoft Windows XP (sp41836.exe).

If you reverse the procedure your audio won't work.

Hope it helps.

Jul 21, 2010 | Microsoft Windows XP Professional SP2

2 Answers

Sound problem in my lenovo g560 laptop


Probably you have install the in correct audio drivers.
Get the XP drivers here. http://www.laptop-driver.net/lenovo-g560-g460-windows-xp-drivers/

Jun 27, 2010 | Operating Systems

2 Answers

I dont have any sound on my laptop it says no audio output device is installed


ur laptop speakers might not be working properly or ur audio driver was not installed successfully. firstly install audio driver for windows vista.

Nov 11, 2009 | Microsoft Windows Vista Ultimate Edition

1 Answer

No audio out put device is installed


You need to install the correct audio driver for your Vista lap top. The make and model of the laptop would make it easy for us to point you directly to them via a link.

You can verify your audio device is configured or not in "Device Manager".

Jul 13, 2009 | Microsoft Windows Vista Ultimate Edition

1 Answer

Audio Output


somehow your audio driver is uninstalled
so try to install avrack sound driver
then it is working ok

Oct 17, 2008 | Microsoft Windows XP Home Edition

3 Answers

No sound since installing xp


Unfortunately your best bet on your Inspriron 531s is to go back to Vista. According to Dell, this system was specifically setup to run Vista and, therefore, no XP drivers are guaranteed to work on this model. Most of the time for onboard devices, if they are not listed on the site, they are usually native to the operating system and do not require a driver download. Dell does, however, have some XP drivers for this model listed on their support site here

http://support.dell.com/support/downloads/driverslist.aspx?os=WW1&osl=EN&catid=-1&impid=-1&servicetag=&SystemID=INSP_DSKTP_D531S&hidos=WW1&hidlang=en

The only audio driver listed is for a Creative Labs X-Fi sound card and I am not sure that is what you have. Your best bet is to uninstall your sound card drivers, reboot, then install these. Good Luck

Apr 23, 2008 | Microsoft Windows XP Home Edition

14 Answers

NO AUDIO OUTPUT DEVICE IS INSTALLED


windows key + R = open : devmgmt.msc
Sounds, video and game controlers > (right click) Realtek high definition audio > update driver sofware > browse my computer for driver software > let me pick from a list...> double click on Realtek high definition audio > YES to update driver warning > AND SWEET SOUND IS AUDIBLE :D

Dec 14, 2007 | Microsoft Windows Vista Ultimate Edition

Not finding what you are looking for?
Microsoft Windows Vista Ultimate Edition Logo

205 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Operating Systems Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Scott Fryer

Level 2 Expert

80 Answers

Carlos L. Burgos
Carlos L. Burgos

Level 2 Expert

508 Answers

Are you a Microsoft Operating System Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...