Question about Digi 002 Rack FireWire-based Pro Tools LE External Sound System

1 Answer

I have lost the validation code for pro tools le v6.1

I cant use my software as I have lost the code

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 10,406 Answers

Telephone the company. As a registered customer, they should give you a code, or give you a discount on the newest version of their software.

Posted on Jun 04, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Can i use the 002 rack as a standalone mixer without pro tools running


Unlike some RME products, the 002 rack has no ability to run as a standalone mixer. All routing/mixing is controlled via the pro tools software.

Jan 13, 2011 | Digi 002 Rack FireWire-based Pro Tools LE...

1 Answer

DAE error -1115


You haven't stated your problem, aside from the error code. Please include the hardware setup, computer and Pro Tools version and plugins you are using. Also include your experience with the setup; was it working at some point? etc.


I run PC and Mac versions of this system, and I have had to go as far as to enter the computer CMOS setup to sort out problems. Pro Tools issues can be caused by many aspects of your hardware and software setup.


I know it can be tedious and time consuming, but have you tried to access the Avid (Digidesign) site's Q & A locations? You may have to do this if the solution to your problem is not immediately apparent.


Most of all, if you are not running properly registered software, with a user account on Avid, you are asking for problems here. Cracked versions of the program and plugins can cause unresolve-able problems.


Try these Pro Tools related sites to see if they offer some help.


http://duc.digidesign.com/showthread.php?t=165488 RE: error code 1115


http://duc.digidesign.com/showthread.php?t=189857


http://www.sweetwater.com/forums/showthread.php?10723-Pro-Tools-headache..help-please


http://homerecording.com/bbs/showthread.php?t=288891


http://www.osd-uk.com/protoolsformedia/index.php/problem/tl-space-crashing-my-pro-tools-8-rig/

Oct 27, 2010 | Digi 002 Rack FireWire-based Pro Tools LE...

2 Answers

Hi i have digi design rack 002 with pro tools le


Try the other port on the 002. If that doesnt work, I recommend trying the 002 on a computer that does have 400 to see if it will connect then.

If it doesnt, then you may have a couple blown firewire chips inside your 002. It happens, and can be fixed.

Jun 29, 2010 | Digi 002 Rack FireWire-based Pro Tools LE...

1 Answer

Problem detected with audio clock not getting


Having 845GL Intel Motherboard with inbuilt sound card. but enable to load sound and hardware shows no sound device is attached even after reloading of sound from it's motherboard CD. Pl. guide me to solve problem . vyasdeo@rediffmail.com

Aug 08, 2009 | Digi 002 Rack FireWire-based Pro Tools LE...

1 Answer

NO AUDIO


Did you solve this problem yet. If not let me kno im looking for a 002 to do some testing plus i need some spare parts.

Feb 11, 2009 | Digi 002 Rack FireWire-based Pro Tools LE...

3 Answers

No sound


What version of windows do you have? IF it is XP, find your "Audio devices" folder, click the "audio" tab, and in the drop-down meny click on digi...

Sep 28, 2008 | Digi 002 Rack FireWire-based Pro Tools LE...

1 Answer

Installing Pro tools LE 6.7 on G5


If this was already solved, well, this will help someone else. My guess is your new G5 came with 10.4 or 10.5 and you possibly tried to install LE 6.7 or earlier. This will not work on these OSs. If you have 6.7 you can upgrade to LE 6.9.1 for free and this will solve you problem. If you have LE 6.4 you are screwed and will have fork over $75 to Digidesign to upgrade to 6.9.1...or upgrade to 7.4, which is actually kind of worth it.

Feb 14, 2008 | Digi 002 Rack FireWire-based Pro Tools LE...

1 Answer

Tascam 1804 mac book pro


Hi,

Could you please tell me what error message you are receiving?

Feb 07, 2008 | Tascam FW-1804 Sound Card

2 Answers

Digi002 Rack


Reinstall the driver with the unit dissconnected. Check to make sure your version of OSX is stable with your current version of Protools, especially if youve done any software updates.


Keep me posted.

Aug 30, 2007 | Digi 002 Rack FireWire-based Pro Tools LE...

Not finding what you are looking for?
Digi 002 Rack FireWire-based Pro Tools LE External Sound System Logo

Related Topics:

763 people viewed this question

Ask a Question

Usually answered in minutes!

Top Digi Audio Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1042 Answers

yoyoyugo

Level 1 Expert

11 Answers

Are you a Digi Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...