Question about Casio EXILIM ZOOM EX-Z600 Digital Camera

1 Answer

I can't open because it is not a supported file

Camera is connected but can't select any program to lunch for the action.pls. help

Posted by on

  • DIANA ANGELO Jul 14, 2007

    I tryed, yet the problem still remain.
    I can't open
    Txs for trying anyway

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 374 Answers

First off what type of computer are you using? MAC or PC? Second if you are using PC and installed the photoloader software that came with the camera you should be able to connect your camera and then it would open automatically to download your pics. Try changing your camera to PTP and then you can save your pics into My Photos in your My Documents folder. To change to PTP press menu while in the REC mode. Go to setup tab and go up to USB press right arrow & highlight PTP and press set. Then connect your camera and it should open up "Microsoft Camera & Scanner Wizard". From there follow the prompts to load into My Pics.

Posted on Jul 14, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I am using my hp gh6 laptop when i click something and my programs did not work fine if i want to open a file the windows media player open up instead of the file somebody help please...


if you r using win 7 .... right click on the file ... in the dropdown menu you have item "open with" -> choose default program... if you don't know the perticular software to open the programe please click on the link "look for the appropriate software on web" at the bottom or you can select directly from the list shown if the right program you select pls tick on always use the selected program.... hope you fix it... goodluck!2_7_2013_12_27_11_am.png

Feb 05, 2013 | HP Pavilion Computers & Internet

Tip

How to change filetype associations in Windows Vista, XP, 2000 and 98 fast and...



For Windows Vista There are two ways:Method #1 (on the fly):
  1. Right-click a file of the type you want to change, and select Properties.
  2. In the General tab, click the Change button.
  3. Choose a program from the list, or click Browse to select an .EXE file on your hard disk.
Method #2 (view a list of file types):
  1. Open Control Panel.
  2. In Control Panel Home, click Programs, and then click Make a file type always open in a specific program.Or, in the Classic View, open Default Programs and then click Associate a file type or protocol with a program.
  3. Highlight a file type in the list and click Change Program.

For Windows 2000 and Windows XP For Windows 2000 and Windows XP, the following steps are required to set Dreamweaver 8 as a default editor in Internet Explorer:
  1. Launch Windows Explorer (typically, you can launch this by choosing Start > Programs > Accessories > Windows Explorer).
  2. Select Tools > Folder Options...
  3. Select the File Types tab.
  4. Scroll to the HTM extension in the Registered File Types list.
  5. Click the Advanced button. You may have to restore the file association before you see the Advanced button.
  6. Select Edit from the actions list (not Edit within Dreamweaver), then click the Edit button.
  7. Browse to the Dreamweaver 8 executable. The default location for the Dreamweaver.exe file is: C:\Program Files\Macromedia\Dreamweaver8\
  8. Click OK until you are back at the File Types list.
  9. Select the HTML extension and repeat steps 5 to 8.
  10. Click OK.
  11. Restart your system.
  12. Open the Internet Options tool from the Windows Control Panel (Start > Settings > Control Panel).
  13. Select the Programs tab.
  14. Select Dreamweaver8 from the drop-down menu in the HTML Editor category.
  15. Click OK.
For Windows 98 For Windows 98, the following steps are required to set Dreamweaver 8 as a default editor in Internet Explorer:
  1. Open Windows Explorer (Start > Programs > Windows Explorer).
  2. Select Tools > Folder Options or View > Folder Options (both will open the same window).
  3. Select the File Types tab.
  4. Scroll to the Microsoft HTML Document listing in the Registered File Types list.
  5. Click the Advanced button.
  6. Select Edit from the actions list (not Edit with Dreamweaver), then click the Edit button.
  7. Browse to the Dreamweaver 8 executable. The default location for the Dreamweaver.exe file is: C:\Program Files\Macromedia\Dreamweaver8\
  8. Click OK until you have closed all windows.
  9. Restart your system.
  10. Open the Internet Options tool from the Windows Control Panel (Start > Settings > Control Panel).
  11. Select the Programs tab.
  12. Select Dreamweaver8 from the drop-down menu in the HTML Editor category.
  13. Click OK.
please vote if this tip from is really helpful to u .. -shailendra

on Oct 03, 2010 | Computers & Internet

1 Answer

When i open files instead of there saying words for the action it only has a letter


What files are trying to open ?
If you right click on the file/s in question you will have an array of oprtions open with where you will be able to select a default program to open among other options if you select properties you will be able to change which program opens these files.

You might not have the software installed on your computer that is needed to open these files.

IE: adobe , directx , win zip ......


Hope this helps

Dec 01, 2012 | Computers & Internet

1 Answer

Pls. help me ..about my usb (kingston 2GB)..i can't format it and copy some datas!!!..it says that the drive is write protected..and i don't know how to fix it!!..please help me!!


If it says the drive is write protected it means either it was formatted this way ..and for to see if it is so click right on it ..and choose properties and in there take a look not to be ticked on write protected ..or if it is selected read only ..remove the mark and click apply ..
If this is not a case..check the files inside not to have such a issue ..delete files one by one ..and check the ones that do not want to remove themselves..and do just like I suggested .In the last resort ..try to download and install remove on boot program ...and select tye files into the program ..and delete them on boot if they are write protected..
The action itself is to click right on the file that can not be deleted...and select to remove at next boot ..(the program will add this option on the menu ) and once selected all ..just restart the computer ..
here is the link for the program ..but lets hope it will not be needed..
After all files are removed..open the flash drive folder and under organize,,folder and search options ..click on view and select to see hidden folders ..and if there are any delete them too ..just to be sure ..
Last ..just click right on the drive's icon ..and select format ..select the options for to do that and go for it ..
here is the program I mentioned..
http://www.softpedia.com/get/System/Boot-Manager-Disk/MoveOnBoot.shtml

Dec 17, 2011 | Kingston Computers & Internet

3 Answers

I received a PDF attachment but can't open it because this is what comes up : This file does not have a program associated with it for performing this action. Create an association in the Set Association...


It simply means there's no PDF reader installed on your computer. Or if it's already installed, then there must be some default pdf reader recently set incorrectly to another application/program. If you are sure that there's a pdf reader, like adobe reader, foxit reader, etc..etc.. installed on your computer, follow the steps below:
Right click the pdf file (i guess you've downloaded the pdf file), click "properties", there you'll see a "change" or "Browse" button on the general tab, click change or browse and locate the program to open the pdf file, select it and click "Ok" then "Apply", close the dialog box and double-click the pdf file, it'll open without any problem. You can also directly open the file on your internet browser like Internet Explorer, Google chrome or Firefox etc..etc.. Simply right-click the pdf file and select "Open with" and browse the internet browser and click it.


If in case you need a pdf reader to open the file, click here to download adobe reader. Open the link, click "Download" proceed with the onscreen instructions and install the program, if you are asked to confirm whether this problem to be made the default pdf reader, confirm it and and finish the installation by clicking finish. Now open the pdf file, there'll be no more issues.

If you need further help, let me know, it would be much appreciated if you can let me know how you open the file.

Good luck.

Thanks for using FixYa.

Sep 02, 2010 | Microsoft Windows Vista Home Premium...

4 Answers

Kodak printer not detected


Check in your Control Panel (Printer & Faxes) if the printer is OFFLINE. Via wi-fi network, obtain the IP Address both of Printer & your computer.

Aug 06, 2009 | Kodak ESP 5 Printer

6 Answers

PhotoShop CS3 Droplet automation


Try the following steps
  1. Choose File => Automate => Create Droplet.
  2. Specify where to save the droplet. Click Choose in the Save Droplet In section of the dialog box and navigate to the location.
  3. Select the Action Set, and then designate which action you intend to use within the Set and Action menus. (Select the action in the Actions palette before you open the dialog box to preselect these menus.
  4. Set Play options for the droplet:
    a. Override Action “Open” Commands Open commands in the action refer to the batched files, rather than to the file names specified in the action. Deselect Override Action “Open” Commands if the action was recorded to operate on open files or if the action contains Open commands for specific files that are required by the action.
    b. Include All Subfolders Processes files in subdirectories.
    c. Suppress Color Profile Warnings Turns off display of color profile messages.
    d. Suppress File Open Options Dialogs Hides File Open Options dialog boxes. This is useful when batching actions on camera raw image files. The default or previously specified settings will be used.
  5. Choose a destination for the processed files from the Destination menu:
    a. None Leaves the files open without saving changes (unless the action includes a Save command).
    b. Save And Close Saves the files in their current location, overwriting the original files.
    c. Folder Saves the processed files to another location. Click Choose to specify the destination folder.

    Note: You can record an action that saves using a specified file name and folder. If you do this and deselect Override Action “Save As” Commands, the same file is overwritten each time. If you record your Save As step in the action without specifying a file name, the droplet saves it to the same folder each time but uses the file name of the document being saved.

  6. If the action includes a Save As command, choose Override Action “Save As” Commands to make sure files are saved to the folder you specified (or to their original folder if you chose Save And Close.) To use this option, the action must contain a Save As command, whether or not it specifies a save location or file name; otherwise, no files are saved.

    Some save options are not available in the Batch command (such as JPEG compression or TIFF options). To use these options, record them in the action, then use the Override Action “Save As” Commands option to make sure that your files are saved where you specify in the Batch command.

  7. If you chose Folder as the destination, specify a file-naming convention and select file compatibility options for the processed files:
    a. For File Naming, select elements from the pop‑up menus or enter text into the fields to be combined into the default names for all files. Elements include document name, serial number or letter, file creation date, and file extension. Starting Serial Number specifies the starting number for any serial number fields. Serial letter fields always start with the letter “A” for the first file.
    b. For Compatibility, choose Windows, Mac OS, and UNIX to make file names compatible with Windows, Mac OS, and UNIX operating systems.
  8. Select an option for error processing from the Errors pop‑up menu:
    a. Stop For Errors Suspends the process until you confirm the error message.
    b. Log Errors To File Records each error in a file without stopping the process. If errors are logged to a file, a message appears after processing. To review the error file, open it in a text editor after the Batch command runs.
Give it a try.........

Jul 30, 2009 | Computers & Internet

1 Answer

Don;t know how to turn on my built in webcam


try going to windows photo gallery and selecting file>import from camera or scanner

the program that opens to run your internal camera will be the one you need to open or create a shortcut to the desktop for in order to use the camer as normal.

if this doesnt help pls, respond so i can direct you to the correct software to overide any factory installations that may currnetly be keeping your camera from being easily accessible

Mar 16, 2009 | eMachines eMD620-5133 Notebook

1 Answer

I installed my 913D camera driver and after some trouble and it tells me that there is a connection problem and to trouble shoot. I've already uninstalled and reinstalled and it still isn't working.


Follow steps below :)
Open “Windows help and support” window.
Type “Program Compatibility Wizard “ in the question box.
Select “Click to open compatibility wizard”
Program Compatibility Wizard
To continue, click Next.
-------->> I want to choose from a list of programs
-------->>Select a program: 913D Camera
-------->> Microsoft Windows 95
-------->>640 x 480 screen resolution
-------->>Run this program as an administrator
-------->>ALLOW
Run 913D Camera Software. Should be able to connect and manually download pictures. If not try different OS settings.

Sep 10, 2008 | Cameras

3 Answers

Camera not working


This works better and is within the Kaspersky help.

Fine-tuning rule settings Application Filtering rule applies to a great number of system resources and actions to be performed with them.
In order to fine-tune the application rules for actions to be performed with system resources:
  1. Open main application window
  2. In the left part of the window select System Security.
  3. Press the Application access rights link in the Application Filtering section.
  4. In the window that will open select tab Applications.
  5. Select the application in the Program column.
  6. Press the Edit link in the bottom part of the tab.
  7. In the window that will open select tab Rules.
  8. Select a resource category for which a detailed access right configuration is required using a drop-down list in the top part of the tab.
  9. Open the shortcut menu for the column containing actions to be performed with protected resources.
  10. Select the required menu access rights.
  11. Save changes.

Aug 02, 2008 | Computers & Internet

Not finding what you are looking for?
Casio EXILIM ZOOM EX-Z600 Digital Camera Logo

Related Topics:

88 people viewed this question

Ask a Question

Usually answered in minutes!

Top Casio Cameras Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

mohamed salim shaikh
mohamed salim shaikh

Level 2 Expert

321 Answers

pontelemon
pontelemon

Level 3 Expert

538 Answers

Are you a Casio Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...