Question about Dell OptiPlex 780 MT PC Desktop

Open Question

Service mode jumper is installed

Posted by Anonymous on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Do i have to take away the service mode jumper optiplex 780


With Windows Vista, 7 and 8 the computer is suppose to give an alert when installing a new program

Jun 08, 2014 | Dell OptiPlex 780 MT PC Desktop

1 Answer

Led indicator lights


Following are the various ways to clear the CMOS or NVRAM on Optiplex systems:-

The computer must be disconnected from the electrical outlet to clear the CMOS setting.
Remove the computer cover.
Locate the CMOS battery on the system board.
Note the orientation of the battery, usually the plus side is up, and remove it.
Wait for 3 to 5 minutes for the CMOS to clear.
Replace the battery in the socket.
Replace the computer cover.
Plug the system and devices back into the electrical outlets and turn them on.
And Sec option jumper setting also available you can used:-
Turn off the computer and disconnect the power cable from the electrical outlet.
Remove the computer cover.
Locate the 3-pin CMOS jumper (RTCRST) on the system board.
Remove the jumper plug from pins 1 and 2.
Place the jumper plug on pins 2 and 3 and wait approximately 5 seconds.
Replace the jumper plug on pins 1 and 2.
Close the computer cover.
And More Support see link:-
ftp://ftp.dell.com/Manuals/all-products/esuprt_desktop/esuprt_optiplex_desktop/optiplex-755_user's%20guide_en-us.pdf

If more Technical Support Call.

Aug 22, 2013 | Dell Optiplex 755 Desktop Desktop Computer...

1 Answer

I wish to install a slave HDD Maxtor model 6L080L0, but do not know where to place the jumper shaft to enable Slave Mode. Please help!!


Hello Nathan, to enable slave mode just remove the jumper
i.e no jumper = slave mode

Thanks for using FixYa

Jul 20, 2011 | Computers & Internet

1 Answer

Turn off power and reinstall the jumper in normal mode position


You have installed the jumpers in incorrect way,please install with correct way.Keep one piece of jumper in certain chips to set down on mother board.
So keep so care with installing it.

Nov 18, 2009 | Intel DG31PR Motherboard

1 Answer

How to install the jumper in normal mode?


Hi,
If i am correct, the computer starts up and you see the setup page. It then says that you are supposed to place the jumper in the normal position and It happens every time.

If this is correct, it is telling you that there is a jumper on the motherboard (probably labeled "clear CMOS) and it's set in the incorrect position. There will be three pins. The jumper is installed across two of them. Move the jumper (the little plastic thing) to the other setting: for example, if it's installed on pins 1 and 2, move it to 2 and 3. Give that a try.

The jumper should look something like this: http://tinyurl.com/l8hvqr

Jun 09, 2009 | Intel DG31PR Motherboard

1 Answer

How to reset passcode, copier given to the church. Ricoh Ft 5535


This will require a tech familiar with this machine to reset. The user code option is enabled by both a setting within service mode, and a jumper being disconnected on the motherboard of the copier. This jumper will need to be reconnected and the settings changed within service mode.

May 23, 2009 | Ricoh Office Equipment & Supplies

1 Answer

Turn off power and reinstall the jumper in normal mode position in intal(lga775)


if this message is appearing on your screen then the bios jumper is installed at reset position. so please install this bios jumper of your motherboard and the pin number 1-2 position of bios.
it will be allright

Apr 19, 2009 | Intel Biostar P4M800-M7A Socket LGA 775...

4 Answers

Turn off power and reinstall the jumper in normal mode position


If I understand what you are asking: The computer starts up and you see the setup page. It then says that you are supposed to place the jumper in the normal position. It happens every time.

If this is correct, it is telling you that there is a jumper on the motherboard (probably labeled "clear CMOS) and it's set in the incorrect position. There will be three pins. The jumper is installed across two of them. Move the jumper (the little plastic thing) to the other setting: for example, if it's installed on pins 1 and 2, move it to 2 and 3. Give that a try. Will probably work for you.

Feb 11, 2009 | Intel D945GCCR Motherboard

1 Answer

Motherboard Jumper free code


Set Jumper Free Mode (manual) and new FSB in BIOS Setup - menu "CPU External Frequency (Mhz)".

Oct 24, 2007 | ASUS P4SP-MX Motherboard

Not finding what you are looking for?
Dell OptiPlex 780 MT PC Desktop Logo

Related Topics:

1,372 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18394 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a Dell Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...