Question about Kenwood Audio Players & Recorders

Open Question

My Kenwood Stereo Receiver V707 has s humming noise - sometimes - when I run a speaker wire to the back of my PC to listen to Itunes. It comes and goes, sometimes when I walk along the floor to stereo, sometimes when I connect and reconnect the speaker wire. Getting tired of disconnect and reconnecting. Already cleared out as many other cables and inputs and power extension as possible. Thanks

Posted by Anonymous on

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
dunnbiker
  • 8546 Answers

SOURCE: I inherited a technics SL-6

Your connections seem to be right.

Let's distill this down to its simplest configuration... does the onboard FM produce sound? If not, nothing will.

NEVER USE MAXIMUM VOLUME FOR TROUBLESHOOTING.

Turn the volume control to something medium.

The errant switch, control or condition may change and you will suddenly release the amp's full power and possibly destroying your speakers. If a signal isn't audible at 1/2 volume it's probably not there.

Carefully examine the front panel for clues like a misplaced Mute or Tape Monitor control or Multichannel Analog Input selected.

There is a good chance that a common control may have developed a high-resistance or 'dead' spot through idleness and is causing your symptom. Turn the POWER OFF and operate every control throughout its range a number of times, especially rarely-used ones like Tape Monitors and the Mute control.

Turn the volume to something reasonable and see if that helped.

Posted on Apr 18, 2011

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The subwoofer output on my Kenwood VR-606 has suddenly stopped working. I have tried the "setup" several times, turning the subwoofer off and back on. Also, when I first power up the system, it emits a low...


It sounds like the problem is not with your VR-606. If you hear a hum from the sub, the problem is more likely to be in the sub's built-in power amplifier. However, it is worth resetting the amplifier to factory presets. To do this, unplug the power cable from the mains supply and reconnect whilst holding down the power on/standby key. If the hum persists, connect any powered speaker to the sub-out socket, power on and listen for the hum. If no hum then suspect the powered sub amp. Turn the sub on with no connection to the Kenwood VR-606. If hum persists, the sub has a problem and will need to be replaced or repaired. By the way, you said there is a low frequency hum through the 'speakers' for about 30 mins. Is that all speakers or just the sub? Hope this helps.
Cheers, Don.

Jul 06, 2014 | Kenwood VR-606 Receiver

1 Answer

My TV has audio (left & right) & video jacks (red,white &yellow) can I connect my Kenwood KR-V5580 to it for stereo sound If so what do I connect it to video 1 or 2, phone,etc


Audio can usually go either way to a TV. In or Out. Why someone would want to hear external audio through a TV's marginal audio electronics and speaker(s) is beyond me, but sometimes that is what they want.

Take the audio from the receiver via whatever unused Tape or Video function connectors you like to the TV's Audio L & R IN. Anything the receiver processes will be audible through the TV as long as you DON'T select that function for listening on the receiver.

Listening to TV-related audio through the receiver and its (presumably better) speakers makes much more sense, but again, the TV's marginally audio capabilites place a serious limitation on sound quality expectations. In your case, stereo is as good as it could be.

If your TV has Audio Out jacks, just run them to any convenient Line Level input (NOT Phono). If your TV has internal audio controls for volume, set it to Fixed so the TV's volume control doesn't affect the sound going out to the Kenwood.

A better TV-related audio solution would be to connect the BEST audio of whatever source you're watching directly from that source to the receiver. Cable, DVD/BD, SAT always have 2-channel analog RCA connectors as well as (unusable on the Kenwood) digital audio outputs.

VIDEO from the Kenwood to the TV:

You describe your TV having Composite (3 -RCA-style cables). The Kenwood is limited to Composite (Lower-quality, single Video RCA-style cable). Check your TV for a single Video In connection and run THAT from the Kenwood's Monitor Out so you can pass other video through the receiver.

In its day this receiver was pretty high-end but to really enjoy modern multichannel audio from video sources you might consider an upgrade to a true multichannel Audio Video Receiver. For one thing it would support digital audio and probably Component and HDMI video. You could still use the Kenwood's amplifiers to drive speakers or as a secondary system.

Apr 29, 2010 | Kenwood KR-V5580

1 Answer

There is a humming noise coming out all speakers


That is often a grounding problem. Try plugging it into a different outlet, or a power conditioning device.
If that does not help, check that all inputs are properly connected...if a composite cable is not completely seated it can sometimes cause a humming sound.

Dec 19, 2009 | Kenwood VR-407 Receiver

1 Answer

Getting a humming noise out of all speakers


looks like you have bad power supply capacitor you must have it repaired thats probable after a high power
surge

Dec 19, 2009 | Kenwood VR-407 Receiver

1 Answer

Continuous humming Noise in record mode


3 things to check: First, do you have the turntable grounded to the Stereo receiver, if not, make sure you do. Second, what kind of Audio cable interconnects the two pieces of electronics? Should be a very good balanced cable like Monster ILN or Phoenix Gold, or ProFlex. That alone can cause major noise. Third, Are you using a good power/line conditioning surge? Panamax, Furman,Monster all make very good line conditioning surge units. You've got an AC humm, it can be caused by just about anything in your home from a bad light bulb to a loose common wire in any AC outlet. LP's will amplify any kind of noise that's not heard on other devices. Chances are if you tune your receiver to AM you will hear it as well. Hope this helps.

May 24, 2009 | ION Audio iTTUSB Turntable

1 Answer

Stereo cassette receiver--hums


There could be an open filter capacitor in the power supply.

Jul 13, 2017 | Kenwood Audio Players & Recorders

1 Answer

No sound from surround speakers


you have it set in stereo mode change listen sound to auto this way whatever way the signal is coming thru you will hear it

Jan 09, 2009 | Kenwood VR-405 Receiver

2 Answers

Sunfire Subwoofer 110 Noise on input plugin


A few more questions-
Does the sub hum without anything plugged into it except for power? If it makes a real loud hum almost a squeal then I think the rca cable between the receiver and the sub is dead shorted and needs to be replaced. If it's more of a low level hum, then it's a ground hum caused by many things, ie........the receiver and the sub being on different power circuits in the house.......sometimes diconnecting the cable tv feed as it enters the room while the sub is connected and humming to see if it stops........the easy fix sometimes is using a 3 to 2 prong ac adapter but lifting the ground on such a powerful amp could be a fire hazard.

Sep 25, 2008 | Sunfire True Sub MK II Subwoofer

1 Answer

Kenwood receiver/sub problem


The amp's remote turn-on wire is probably connected to the blue wire coming from the back of the stereo - this is intended for a power antenna, which is why it only works when listening to the radio. Disconnect it from the blue wire and connect it to the blue/white wire coming from the back of the receiver and you should be good to go.

Sep 21, 2007 | Kenwood KSC-WD250 Car Subwoofer

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

37 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5190 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

da surgen

Level 2 Expert

92 Answers

Are you a Kenwood Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...