Question about Creative Labs Sound Blaster Live! 5.1 Sound Card

2 Answers

Sound driver dear sir i have sound card ct 4780 but i los my driver. my system is loaded w/xp which driver saport my sound card i have a creative sound card (model CT4780) it is not working properly , if i attached with it my headphone then my emplyfire not worked , plz any one tell me the solution .

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

NO SPEAKER SOUND

Posted on Jan 26, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,692 Answers

Find your model on the website and download the driver:
http://support.creative.com/Products/Products.aspx?catid=1

Posted on Jan 24, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Driver for sound blaster live ct 4780


Creative Labs audio drivers are available from their WEB download site - click on this link and select your model sound card to download : -
http://support.creative.com/

Apr 22, 2011 | Creative Labs CT4870 / CT4780 Sound Card

1 Answer

Sound driver


Do you have a CD that came with it? If you can find it lying around somewhere, just reinstall it from the disc. Otherwise you can Google search it, and there are a lot of websites that can help you find and download the right driver. (Check the Sponsored ads first) Hope this helps!

Jun 22, 2008 | Creative Labs Sound Blaster 5.1 Audio...

2 Answers

Sound driver


hello serena,
click here
Select your product and model no.
and make download.

Gud Luck
Iqbal

Apr 21, 2008 | Creative Labs CT4870 / CT4780 Sound Card

2 Answers

Driver run with xp


Most of the drivers I found did not support windows 2000 or XP.
SBLW9XUP.exe is for win95-98
However there is a uni-driver for all sound blaster live
File Size
25MB

File Name
LiveDrvUni-Pack(ENG).exe
click here
then click on the click here to download

Apr 21, 2008 | Creative Labs CT4870 / CT4780 Sound Card

2 Answers

Problem with Windows XP recognizing Creative Sound Card


It sounds like a software problem. Though you did the right thing by entering the bios & disabling the onboard sound. That should have been enough. Did you uninstall the old intergrated sound drivers before adding the 24bit card? Just about all the drivers & upgrades for your 4600 through Dell is Creative software & thats why your having a tough time. I would put everything back to how it was. Re-enable the intergrated sound & reboot! Run system restore & check that every thing is running right!! Look at this dell web site for the sound drivers you have at this link:
http://support.dell.com/support/downloads/driverslist.aspx?c=us&cs=19&l=en&s=dhs&ServiceTag=&SystemID=DIM_P4_4600&os=WW1&osl=en&catid=&impid=
If you must, install a upgrade for your intergrated sound. Just so you can uninstall it after a reboot. Re disable the sound in the bios. Do not install your new card yet. While back in windows device manager you should be missing a PCI device. Shut down install the new sound card. Hopefully windows will want the drivers & all runs fine. If still no it could be a bad card (i know what your thinking but it's possible). The only thing left is the regestry is using the wrong PCI device.

Dec 26, 2007 | Creative Labs Sound Blaster Live! 5.1...

Not finding what you are looking for?
Creative Labs Sound Blaster Live! 5.1 Sound Card Logo

158 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Computers & Internet Experts

micky dee

Level 3 Expert

2638 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Shawn DuRee

Level 3 Expert

355 Answers

Are you a Creative Labs Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...