Question about Pool & Spa

1 Answer

I have a sundance spa 880 that does not start. The control panel shows only a broken line and nothing else.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,631 Answers

When you say broken line, do you maybe mean " - - - - " like 4 dashes?
That is called a Watchdog, where the spa internal smart circuitry has sensed a potential damaging problem. Many things could be causing this. If you turn power off and upon re-energizing power, push jets button. Does it come on? This needs to happen immediately after powering up. Using a 2nd person is a great asset in this.

Posted on Jan 16, 2013

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sundance spa


may be getting water in the blower and the safety bypass is turning it on to blow the backed up water out of those lines..the tub may be too full..

Nov 14, 2013 | Pool & Spa

1 Answer

Our 880 Marin hot tub is constantly running the jets on 1/2 of the tub as if the circulation pump is running. The icon on the control panel does not show the jets are on. When we push the button to turn...


sounds to me with a power surge you could have a relay on the circuit board not working properly.
You will most likely need to change the circuit board to correct the problem.

US Parts Center

Sep 22, 2013 | Pool & Spa

1 Answer

I have a 2005 Sundance 850 spa. Pump 1 continues to cycle on for about a minute and then shuts off and then cycles on for a minute. I can not turn it off from the control panel. Everything else works fine.


the motor running for a short period of time and turning off then back on then off is either going to be a bad winding in the motor or a bad relay on your circuit board.
Do you have any error codes on display in the topside panel?


Rod
US Parts Center
888-521-6183

Feb 27, 2013 | Pool & Spa

1 Answer

Spa does not start. Control panel shows a broken line only. Nothing else. Power and fuses ok.


Control panel shows broken line...what is the error code for that?

Can you get me some more information as to what the spa was doing before it quit?

Rod
US Parts Center

Jan 15, 2013 | Pool & Spa

1 Answer

System status fail, code 14


make sure switch is on or broken wire

Jul 11, 2012 | Pentair SunTouch Single

1 Answer

Display shows SF on model H150ED2


SF is the code for Temperature sensor input failure. check wiring that goes to temperature sensor for brakes or cuts, sensor is located on right lower side of heater where water lines go in. you have to remove the 6 screws to take the side panels off above and below the water lines. sensor is visible then.follow wires back to control board and make sure they are securely pluggin in to board and all broken wires fixed or replaced. If no broken wires or loose connections, Replace temperature sensor.

Aug 29, 2011 | Hayward H Series Pool & Spa Heater...

1 Answer

My spa is showing - - - and flashing the red heater light. what dose this mean and how can i fix it?


depending on what type of spa you have, the three dashes usually mean that the control system is in "watchdog" mode and is normally caused by one or more faults in the series of sensors. You need to test or have someone test the high limit, water temperature sensor, and the flow sensor/switch. One of the sensors or possibly more than one is most likely bad. Check to make sure mice have not got under and chewed the wiring.
Hope this helps. There are so many spas on the market, without knowing which spa you have, it's difficult to offer accurate solutions. Sounds like you have a sundance spa.

Oct 01, 2009 | Intex BESTWAYS 12X30 FAST SET POOL

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

104 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1358 Answers

Bill Jordan

Level 2 Expert

372 Answers

David Spradling
David Spradling

Level 3 Expert

5779 Answers

Are you a Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...