Question about Alpine CDA-9856 CD Player

1 Answer

Hi there I have alpine cda 9856 cd player and it turns on and does every normal however it won't output and sound on either radio or cd. I have checked for any bad connections and can't seem t

Posted by on

  • kenw392
    kenw392 Jan 16, 2013

    The output ic is an internal component inside of the radio. Unless you are good a unsoldering and resoldering, I would suggest you take the radio to a repair shop and have it fixed.

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • Alpine Master
  • 2,226 Answers

Did you make sure you have no shorted or grounded speakers or speaker wires? Make sure you don't have a bad speaker also. If everything checks out, you may have a bad internal output ic.

Posted on Jan 15, 2013

  • Nickowat Jan 16, 2013

    Hi thanks for you reply. Yes I have checked speaker wires. I disconnected all speakers and then hard wired them directly. Still no output. How do I rectify the internal output ic? As I am unsure what this actually is? Thanks

×

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 10 Answers

SOURCE: No sound (Alpine CDA-9826)

Is this a new installation or did it just start happening without anyone changing any wiring? If it is a new installiation make sure you have the remote turn on connected to the remote turn on wire from the radio(blue and white) and not the power antenna wire (blue). The blue wire will turn off when you switch to cd while the blue and white will not.

Posted on Aug 12, 2007

  • 10 Answers

SOURCE: Cut out Alpine 9855

When you say you connected the blue and white wire to the amp power do you mean the remote turn on of the amp and not the terminal/wire marked battery or power? You should not be trying to power your amp with the blue and white wire. This wire is only for sending a signal(+12V) to the amp to turn itself on. the amp should have it own fused wire of appropriate gauge running directly to the batttery. Some more details on the installation would be helpful.

Posted on Aug 15, 2007

c renner
  • 43 Answers

SOURCE: radio has sound but not the CD player or iPod

Your amp is not turning on - what you should do is connect the "blue/white - remote turn-on lead" to whatever wire you have the "blue - power antenna" output from the Alpine connected to now. That should solve your problem.

Posted on Mar 08, 2008

merle840
  • 113 Answers

SOURCE: Alpine CDA-7873 (Same as CDA-7876 basically)

the blue line from the radio harness does not have power when the cd or aux are being used and the amp is not turning on-wire the remote line from the amp to the red line and your amp will stay on and you will get sound

Posted on Mar 27, 2008

SOURCE: radio sound but NO cd or ipod sound

its not the radio. you have an amplified system in your vehicle and you hooked up the power antenna (blue wire from the radio) and the amp is only energized during AM/FM playback. disconnect the blue wire and connect the blue/white to the car's harness to energize the amp during ipod and cd playback

Posted on May 26, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What is the color code for sub woofer control on alpine cda-9856 wiring?


Hi there,
Well I found out on Pages 34 & 35 of the following Alpine manual:

http://vault.alpine-usa.com/products/documents/OM%20CDA-9856.PDF

---------------------
The Remote / Amplifier Turn On is a Blue/White wire.

May 15, 2010 | Alpine CDA-9856 CD Player

1 Answer

Alpine CDA-9856 interrupt message


theres a wire loose, bring your car to an audio tech and he'l sort it

Nov 06, 2009 | Alpine CDA-9883 CD Player

1 Answer

Cda 7949 turns off/on by itself


Sounds like a lose wire in the harness either yellow, red or black. Pull radio and shake the wires around untill you find it or the face plate is lose.

Jun 04, 2009 | Alpine CDA-9856 CD Player

1 Answer

Problems with amp or stereo


check out www.installer.com
this site has your stereo's wire diagram.

The amp wires only go to the rear output (rca jacks on back of cd player)
It wont work right if it is connected to the front outputs on the back of cd player

Jan 16, 2009 | Alpine CDA-9856 CD Player

1 Answer

Alpine CDA-9856


Do you have to run in AUX to get XM Radio? Your receiver and unit sound like its ok. This could be a problem with your provider. Contact your provider and their tech dept can help you organise a solution. Is your radio, XM ready?

Mar 09, 2008 | Alpine CDA-9856 CD Player

2 Answers

Radio sound but NO cd or ipod sound


Radio is screwed.

But try these these steps:

Clean the eye of the head for reading CD. Must open up the radio.

IPod: check for good connections from Ipod to PCB.

Feb 23, 2008 | Alpine CDA-9856 CD Player

1 Answer

Sound Issues


The player has a built in safety device which only allows it to turn up so high. It help to avoid burning out your equip ment. Best way is to put sound on one device 3/4 ways up and then use the other device for adjusting the volume from there.

For sound in one channel; either there is a wire unplugged or not getting a good contact, or the player is set for mono instead of stereo

Jan 22, 2008 | Alpine CDA-9856 CD Player

2 Answers

ALPINE-CDA-9854R Radio works but the panel won't light up


Have you tried a reset? it sounds like the face plate is not on correcctly try repositioning it

Dec 14, 2007 | Alpine CDA-9856 CD Player

1 Answer

Works fine through 4 chnl. amp on radio until you switch to cd then rear speakers turn off


You have the amp hooked to the "Antenna turn on" which is the blue wire.... you need to hook it to the "REM" output whis is Blue with a white stripe.

Sep 04, 2007 | Alpine CDA-9857 CD Player

Not finding what you are looking for?
Alpine CDA-9856 CD Player Logo

146 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4874 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Jaime Hernandez

Level 3 Expert

2318 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...