Question about Foxconn NF4UK8AA-8EKRS Motherboard

1 Answer

Boots on 1 sata drive but if i hook up second sata post but no windows

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Master
  • 433 Answers

Hi James Myers :
I make this video for you wish i help

Posted on Jan 15, 2013

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Asus p5n-e sli will no longer stay on for more then a few seconds


You go to AVIRA dot com and download the boot tool, or go to BITDEFENDER and run an online scan, you don't put in a new HDD just because you had a virus, it sounds like you had a problem and thought it was a virus.

Read you manual, plug in the Sata drive into Sata 1.

Do you mean BIOS post, if you don't even see the BIOS post, check your monitor with another PC.

There is only one correct power switch pin, a , + and - pin, how can you switch, there is no such thing as switching.

Dec 15, 2012 | ASUS P5N-E SLI Motherboard

1 Answer

Can't see SATA drive


HI,

Let me first make sure I understand what configuration you have here. You've installed a new SATA drive and installed Vista on that SATA drive on this new motherboard. Then your trying to add an additional SATA drive to the motherboard that has data on it, but no OS. Is this correct? The problem your having is that when you put the drive with the new installation of vista on it, along with the old drive both being SATA, the old drive doesn't appear in vista but it does in Bios?:

Ok, if I'm correct in your config here, I would hook the new drive to SATA 1 and the older drive to SATA 2, and in bios boot to SATA 1. When you boot to vista, go my computer and right click to manage. Under manage go to disk management. It should see both drives and their you can format the second drive. If it doesn't see it, then try another SATA port.

Let me know, since I'm not confident on my assumptions.

Thanks
Mark

Mar 10, 2010 | EliteGroup ECS A780GM-A Motherboard - AMD...

1 Answer

SATA drive takes too long to boot up


Is the SATA drive connected to the first socket? Also, if the old IDE drive is not used, then disable their use in the bios - don't use the AUTO function.

Jan 31, 2010 | ASUS SKT-775 P5QL/EPU S/L 1333FSB...

1 Answer

Mobo will not power on if two sata drives are connected . The fans on system and cpu will not spin. System will power on and fans will spin if second hard drive is unplugged and system will post and boot...


good day sir, hi, its either your motherboard does not support 2 sata drives simultaneously or your motherboard sata port is bugged.
Choices:
1. get a bigger hard drive
2. use a PCI to SATA card for your extra SATA hard drive.
3. replace your motherboard.

Hope this may help.

Dec 17, 2009 | ASUS Computers & Internet

2 Answers

I've ms-7142 v:1 model mother board in this bios this not showing the sata option will u plz help me out of this...


go into the bois and make sure the sata raid or raid option is enabled, that should fix it

Oct 08, 2009 | MSI K8MM-V Motherboard

1 Answer

Boot failure asus a7v 133 motherboard installed a pci sata raid


Hi whistler1410, you need to enter your bios menu. Press the delete key every couple of seconds to load the bios menu.

Once in the bios (See instructions located at the bottom of the menu, to help you move about).
You should see all connected drives at the main menu.
This includes the SATA writer & hard disk drives.
Go to the bios menu, BOOT.
SATA drive even DVD drives are seen by the bios as a master drive. So within the BOOT menu go to "Boot device priority".
The boot priority should read as follows.

First boot device [Floppy disk drive] (If one is connected)
Second boot device [Your SATA DVD writer]
Third boot device [Your primary hard disk drive] (The drive with windows loaded on it).
If you do not have a floppy disk drive than make the first boot device your DVD writer.
Save the bios & exit the bios. You should not receive "boot disk error message anymore".

Run into a problem, post here.
Good luck whistler1410!
Mike

Mar 25, 2009 | ASUS A7V133 Motherboard

2 Answers

ASUS P5S800-VM Motherboard set up


Hi m_k_bishop,
You must connect the CD-RW drive to the Secondary IDE connector on your board.
It can not be connected to the Primary IDE port.
(All SATA drives are seen as master drives in the bios).
With that in mind there shouldn't be any data cable connected to the Primary IDE slot.
When you first load the Bios menu screen you should see your CD-RW listed & you should see your SATA drive listed. Go to the title, " BOOT " in your bios.
(If your system has a floppy disk drive connected your Boot menu should read as follows);

First boot device [Floppy Disk]
Second boot device [Your CD-RW drive]
Third boot device [Your SATA drive as shown from the main menu]
No need for a fourth device.

Save the bios & exit. The system will auto restart.

(At boot up re-enter your bios).
Next change the [RAID Mode] to SATA or Enabled anything but RAID.
Once completed save & exit the bios. If everything is connected correctly & you made the changes above your system should see your SATA drive & windows should install.
(Load the windows CD into your CD-RW drive).
The Asus manual lacks the proper information needed for you to make the correct setting changes in the bios.

Good luck m_k_bishop!
Post back if still have trouble... You shouldn't!
Mike

Mar 21, 2009 | ASUS P5S800-VM Motherboard

1 Answer

2 Sata Hdd not supported


Hi rafiqbrush, let me go over a few things for the P5B MB.
There is a total of 5 serial ATA SATA drive ports on the board & one ATA IDE/PATA port.
The 4 main SATA ports are numbered, 1 - 4. Your primary SATA drive must be connected to SATA port 1. Your second SATA drive must be connected to SATA port 3. See page 2-26 in your manual.
All SATA drives are seen as master drives. Once the two SATA drives are connected (As per manual), boot to the bios main menu.
At the main bios menu make sure your bios shows both SATA drives. Than go to the bios title "Boot". Make sure your primary SATA drive 1 is listed in the boot order. Save & exit the bios. (SATA drive 1 must have windows installed on it).
Link to Asus P5B web site;
http://support.asus.com/download/download.aspx?modelname=P5B&SLanguage=en-us

Good luck rafiqbrush!
Thank you for using fixya.
Mike

Dec 10, 2008 | ASUS P5RD1-VM Motherboard

1 Answer

NI8 SATA DVD Drive compatability


You must have added the SATA drive after setting up the IDE. If both drives are using the same os this will not function. Ony one drive can have the os on it. All SATA's are seen as a master.
To correct this problem, disconnect the IDE drive. Hook up the SATA drive. Again if the SATA has the os on it everything will run. Change the jumper on the IDE and set it as a slave. Hook the IDE up. Enter the bios & do not list the IDE in the boot to section. Problem solved. While in windows, format the IDE drive.
You do not want windows thinking you want a dual boot system.
So you understand, in the bios -boot settings this is how things should be listed.
Boot device 1 Sony Optiarc DVD drive
Boot device 2 WD raptor SATA, In-stall your os to this drive


Mike

Mar 22, 2008 | Abit NI8-SLI Motherboard

2 Answers

Sata DVD Ausus using K8V-MX


TRy to load the "optimized bios default setting" in your bios setup. If not solve the problem maybe in your windows issue.

try to boot up windows in safe mode and then start it normally and let the windows fixed the problem on it.

if still problem exist maybe you need to repair your windows installation using the new SATA DVD to resolve problem regarding the issue. or reinstall it. (Note: important files was no guarantee to retain, backup files when doing this).

note:

Jan 06, 2008 | ASUS K8V-MX Motherboard

Not finding what you are looking for?
Foxconn NF4UK8AA-8EKRS Motherboard Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Foxconn Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Gareth Cockram
Gareth Cockram

Level 3 Expert

661 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you a Foxconn Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...