Question about XFX 850W Core Edition Power Supply - P1-850S-NLB9

1 Answer

I have a tyan mother board kw8e and I just installed a new xfx 850w power supply and I have no video board power

Posted by on

  • Glenn Merritt Jan 16, 2013

    The power supply is runnig all of the drives and the fans but there is no video. The original power supply blew out from a bad electrical storm.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Master
  • 433 Answers

Hi Glenn Merritt :
I make this video for you wish i help

Posted on Jan 15, 2013

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

MY PC Desktop won't boot up, in the back off the tower a clicking green is blinking ,and on the motherboard is also a green light blinking ; i think it is the power supply What i did before this was...


First of all this might sound silly but when you say (turn it back on disconnect my old graphics card on safe mode) did you actually pull out the graphic card from the mother board while POWER WAS ON??? if so you definitively damaged something (the mother board or the power supply) to check you could try an other power supply if it still wont work than it's the mother board, now if I've miss understood your question it sounds like a SHORT CIRCUIT somewhere on the board check for lost screws that could have fallen and running loosely on the mother board while changing your hardware...

Hope this helps!

Feb 09, 2011 | Sony VAIO VGC-RB43 PC Desktop

1 Answer

Bought barebones(B69-9005)hade trouble installing win 7 kept saying no signed driver,. called them , they sent me soft ware for driver install. started dowloading then stoped. now monitor just reads no...


If it has onboard video it may be a bad video cable or messed up pin on one af the connectors. If it is a installed video card the cable could still be one problem but also try pulling the video card out unplugging the power supply cable from the mother board for about 20 seconds or so. Then reslot the video card into the mother board and plug the power supply back into the mother board and see if that helps. I have also had to take the small flat battery out of mother board for a second or two to make it reset. If you decide to do the battery thing make sure the power supply is unplugged from mother board. Good luck.=)

Sep 19, 2010 | Computers & Internet

1 Answer

Low or no voltage for the two fan connectors on the motherboard. Fans will not run when attached. Have to use a direct connector from the power supply. All voltages from the power supply check okay.


there might be a short on the mother board where the fan connectors are.try different fans.if they don't work then there is a short.the fans work the same way on the lines from the power supply.

Aug 04, 2009 | Tyan Trinity KT S2390 Motherboard

1 Answer

Computer keeps re-booting while installing any operating system


Were the two power supplies you tried inclusive of the original failed drive or not. In other words did you try a total a 3 power supplies including the one that failed?

If not, please do so. That is, immediately analyze the original known part failure, the power supply or its connection to the board(s) you have tried.

Congratulations for such an exhaustive process of elimination.

Apr 21, 2009 | Tyan Trinity S2090 Motherboard

1 Answer

Tyan S5396 and Thermaltake 1500W


tyan i5400xt.. to test for ground.. pull the board from the chassis and test with a different known good power supply

if the boot works... then you have a power supply issue...

does the board have a post code lighted signal ???

if so.. a bad power supply should goto FF error code

verify you have enough power on the cpu rail with your power supply specifications also

be sure you have all cables 4 pin 8 pin and 20/24 pin connections done correctly.. lastestly check if the board is touching the chassis edge anywhere... could cause a ground

also take and loosen all the MB screws from the chassis.. just let it hang there this will test the grounds needs the screw connections

mark@omces.com

tyan specialist

Oct 31, 2008 | Tyan S5396A2NRF Dual LGA771 XEON5000 5100...

2 Answers

No signal to monitor when booting.


(1) Remove memory from mother board and start the system if you happen to listen long beep then RAM is not working properly.
(2) Clean RAM conducting area on mother board with clean cotton cloth, put one peice of RAM and test and check the othe peice also, if working you could any sign display . Before doing all these check mother board any LED is glowing if so your SMPS is working after you turn on UPS.

(3) Check for all proper connection for all cables. Have you connected video cable of monitor to mother board VGA (it will not work because it is disabled as soon as you installed XFX GeForce 8800 GT), your viedo output only will come through XFX GeForce 8800 GT VGA port.

(4) If propelm persits Deassmble complete the system and reassmble & do n't connect HDD, DVD, floppy. Cehck with bare mother baord, processor, RAM (put one picese at a time) by connecting viedo cable of monitor

Apr 19, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

Having problems trying to get a Tyan i5000xt MB to allow the vid card to come up with a display


  1. If the MB has jumpers, you must make sure they match you CPU.
  2. Make sure you have the right memory modules and that they are installed correctly.
  3. Unplug all drive cables from the mother board (HD, CD, DVD, Etc) and then try to boot. If you see video, plug them back in one at a time.
Hope that helps...

Geno

Apr 02, 2008 | Tyan MBD SSIE DUAL XEON 5000 5100 1333FSB...

1 Answer

Tyan Thunder K8HM no POST


It sounds like you?re an experienced hardware guy so I won?t bore you with the basics. When I?ve gotten stuck on a new motherboard no-booting problem these steps have helped me: -Make this as basic a machine as possible. You don?t need much of anything to get the POST to display and anything else just adds more variables. -double check the processor and memory, ensure they are correct for the board. Make sure the manual is the correct one for your board. -Try setting the BIOS to the manufacturers ?Safe? settings or default settings. You might even want to pull the backup battery out, unplug the power supply and let it set for 30 minutes to void the BIOS settings. -Verify the power supply is working correctly, preferably with a power supply tester. If you can?t then try putting this power supply in another computer to make sure it not only turns fans on but really supplies the correct voltage needed to make things work. -Buy or borrow a pre-boot test card. This is a diagnostic card that plugs into a PCI slot of your PC and will give you a much better diagnosis of what is going on. You can usually pick one up for about $35. - Make sure your CPU fan is plugged into the right motherboard connector, the newer boards will check for the CPU fan. I would suspect that if this were the case you would see something on the screen but you never know. Last but not least you might actually have a defective board. Granted it doesn?t happen too often but I?ve had two or three dead out of the box over the past few years. Chances are if you?ve gone thorough all of this and relate the steps to Tyan support they will send you a replacement. And if the new board does the same thing then you only have two remaining variables left; CPU and memory. Good luck and if you have any other questions please let us know.

Jul 10, 2007 | Tyan Thunder K8HM (S3892G3NR) Dual...

Not finding what you are looking for?
XFX 850W Core Edition Power Supply - P1-850S-NLB9 Logo

Related Topics:

28 people viewed this question

Ask a Question

Usually answered in minutes!

Top XFX Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

KG John Justin
KG John Justin

Level 2 Expert

105 Answers

marley mcelhinney

Level 3 Expert

490 Answers

Are you a XFX Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...