Question about YouTube Videos

1 Answer

Youtube is not working

It keeps on saying bad reguest

Posted by on

  • 2 more comments 
  • fred_boi_ini Jan 24, 2009

    well i try to go on it but says 400 bad reguests help me pls

  • jt_jtnc Jan 26, 2009

    it won't let me go on keeps saying 400 bad reguests


  • Anonymous Feb 02, 2009

    youtube isn't working i've tried it but it seems like when i go to youtube it doesn't work whats wrong i want it to work.

  • jt_jtnc Mar 01, 2009

    it won't let me go on youtube it keeps saying bad request 

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Just klick on tools and then klick the internet option and deleted all history and delete any cookies in there and all will be fine after it and resolved..

Posted on Jan 26, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I need help plz i have a www.youtube.com error it says 400 bad reguest!!!!!!!!


Hello there...
Try refreshing the page or switch to another browser. If that still doesn't help then post the url where you have a problem here... tc

Nov 08, 2009 | YouTube Videos

1 Answer

Trying to sign into YouTube, a widow says


Try deleting your cookies.

This can be done by going to Tools -> Internet Options -> Delete Cookies.

Close the browser and reopen.

Jul 09, 2009 | YouTube Videos

1 Answer

If i click something another screen comes up and says bad rquest


when i click on youtube it says 400 bad requst
why??

Jun 07, 2009 | YouTube Videos

1 Answer

My youtube isnt working


Clear all private data cookies etc first then retry. My Firefox does this from time to time until I clear the private data for that session. This needs to be done by hand in the tools menu as the auto clean up usually misses stuff that is causing this.

May 30, 2009 | YouTube Videos

1 Answer

Youtube not working...says Bad request


it cant support some file. or some network error

Apr 20, 2009 | YouTube Videos

1 Answer

400 bad request


Delete your cookies by going to "Tools," and then clicking Internet options. Then click "delete cookies," and then it should work after that

Feb 27, 2009 | YouTube Videos

2 Answers

Bad reguest


hi there,

first try to make an account in you tube to use in signing up.
but make it sure that all ask question are answered correctly and you never forgot to fill it up.
after that check your given e-mail tey will send you a confirmation just follow the instruction very carefully ok.

please don't forget to rate me..

thanks

Feb 17, 2009 | YouTube Videos

1 Answer

Bad request server sending


What you can do is delete your cookies by going to Tools, and then clicking on Internet Options. It will take you to a separate screen, and one of the buttons says "Delete Cookies." Click on that, and it should work after that.

It is probably because you have been swicthing in and out of YouTube accounts too quickly.

Jan 02, 2009 | YouTube Videos

Not finding what you are looking for?
YouTube Videos Logo

Related Topics:

72 people viewed this question

Ask a Question

Usually answered in minutes!

Top YouTube Websites Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Michael Terence...
Michael Terence...

Level 2 Expert

102 Answers

smithelina

Level 1 Expert

26 Answers

Are you a YouTube Website Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...