Question about Pioneer CT-W205R Single Dual Cassette Deck

1 Answer

Faulty CT-W450R I have had this unit in storage for about 5 years and it is like new. Hooked it all up and although all the lights come on the motors for turning the cassettes don't work. When I first started it, the tapes turned briefly and then stopped. Can you please advise on possible troubleshooting? Thanks ever so much. Bill, Vancouver, BC Canada

Posted by on

  • Scott Mallard May 06, 2009

    I also have a CT-W450R Pioneer casette deck that was in storage. The belts were gummy and of no use. I ordered new belts. Installed them on one side and tried to play it. It will play and go fast forward in one direction, but not the other. I believe that all of the little gears and actuators on it need to be set up but I have no idea how to do this. Any Help?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,234 Answers

The rubber belts inside the unit have gotten stiff and slippery. All belts should be replaced. That will resolve the problem.

Dan

Posted on Feb 18, 2009

1 Suggested Answer

Grubhead
  • 4576 Answers

SOURCE: Faulty Pioneer CT-W450R

Check to see if their is any voltage going to the motors. If not look at the power supply. Electrolytic Capacitors dry up when not being used and can cause faults like that.

Posted on Jan 25, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Tape player will not play, but FF and REW work, as well as counter. model: Onkyo Integra TA2066


This unit uses a Sankyo type transport and after all these years and functions the feedback contacts may have become tarnished or the worm gear motor may have developed a dead spot. If you take the cover off the unit the first thing is to get a burnishing tool and work on the copper leaf contacts to see if that is it. This can be done with the power off. Then test the unit to see if that worm gear cam system will rotate. If not then the next course of action is to replace the cam motor as it has a dead spot on the commutator. You can confirm this condition by taking a small ***** driver and turning the worm gear quarter turn. Then try some play functions. If it works that is the problem. You will need to get a new motor and replace this- it is very involved and not an easy part to find and so a Technical person is better off doing this. If it does not move then it could be that the drive circuit is having trouble in either the supply or the drive transistors.
You will need to measure voltage in each direction it is suppose to turn. If it does not then on to the circuit board for the drive transistors.

Mar 30, 2016 | Tape Decks

3 Answers

RX-303 NAKANICHI & TEAC-2000X REEL TO REEL


seem problem with the gear belt.

Aug 08, 2008 | Tape Decks

1 Answer

Sony tc 260 reel reel


This is because the unit has hard dried up grease in it and needs to be taken apart and cleaned out and new Lubriplate 105 grease applied as that has never been known to dry out at least not in the 40 years I have been working on these. These old Sony unit usually require 3-5 hours to get them working again. Better off buying a restored Teac A2300S, SX or SD.

May 13, 2014 | Tape Decks

1 Answer

Pioneer deck powers on but won't play, just flashes 0000 on both timers


Units that sit do not exercise the belts and this causes some belts to become deformed and then other to just decay to like a tar. Look inside the unit to see if the motors are turning. If they are you will see it needs new belts. If the motors are not turning then the likely cause is Electrolytic Filter capacitors in the power supply. They don't do well sitting either.

Jan 27, 2013 | Tape Decks

1 Answer

I have had my 1991 lexus ls400 for a couple years now and I've been using the cassette deck in the stock stereo unit all the time by using one of those cassettes with the 3.5mm headset wires coming out...


The tape deck in the unit probably needs to be fixed. Even though you are using an artificial tape supplying a signal to the heads, there are still motors and belts running in the unit if it thinks a tape is in there. Now a belt or a motor has failed and the deck will not stay in tape mode. Thus pulling the unit out of the dash and having it serviced will be required to use this I pod function. There has to be easier ways to do this- I would consult Crutchfield about it.

Nov 08, 2012 | Tape Decks

1 Answer

I have a pioneer RT-909 reel to reel unit


This is a matter of the safety switch microswitches and the tension arm rollers and lubrication needed. I have replaced these 30 year old microswitches in the past and had to deal with the shut off issue as well. To get to the parts you need to take the machine apart somewhat- front panels off and so on. I have had 9 of those here in the last year.
If you want my help in the Chicago area- skywavebe @sbcglobal.net

Aug 14, 2012 | Pioneer Tape Decks

1 Answer

A 303 cassette deck - the belt has been changed. The feed spool and capstan turn fine. The take up spool does not turn and play stops after 5 sec. Take up spool is fine in fast forward. Help !


This is a case of a failing reel motor. What happens i sthe brushes become aged and wear down and the motor has what they call a dead spot on the Commutator. The motor will work fine at high speeds as the inertia is working for it but when you use a slow speed as in play mode the motor hits the dead spot and stops. You will need a new reel motor in the most likely case- I can service the deck if you want at Skywave Tape Deck Repair Chicago area. I will most likely put a new motor into the deck.

Oct 04, 2010 | Teac V377 Single Dual Cassette Deck

1 Answer

Transport door stuck, suspect tape wound about capstan.


Open the unit and try to turn the capstan whell with a tip to release the heads and the door locks.

Mar 08, 2009 | Tascam 202MKIII Single Dual Cassette Deck

1 Answer

Faulty Pioneer CT-W450R


Check to see if their is any voltage going to the motors. If not look at the power supply. Electrolytic Capacitors dry up when not being used and can cause faults like that.

Jan 23, 2009 | Pioneer CT-W205R Single Dual Cassette Deck

1 Answer

Cassette deck not working


Hi, with the lid off operate the unit and see if drive still gets from the motor to capstan flywheel. Sometimes even although belts look ok, the have a buildup on the drive surfaces that will prevent it from applying enough tractive effort to the flywheel to engage the rolling mechanism. most of the hard work in ooperating the transport occurs when you select a function as the transport engages cam gears and followers to provide mechanical movement to engage the operation you have selected. You can fix this by cleaning the belt by running it across a cotton bud dipped in solvent (i use acetone, or iso alchohol),but replacing the belt is generally a longer term solution. If you need more advice then hitme back... happy to help

Jan 03, 2008 | Tape Decks

Not finding what you are looking for?
Tape Decks Logo

413 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pioneer Tape Decks Experts

 Grubhead
Grubhead

Level 3 Expert

4576 Answers

Bruce Showalter

Level 2 Expert

79 Answers

Josh Whitehead
Josh Whitehead

Level 3 Expert

1146 Answers

Are you a Pioneer Tape Deck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...