Question about Hoover U6476-910 WindTunnel Upright Vacuum Cleaner Bagged Vacuum

Open Question

Hoover windtunnel red light stays on - Hoover U6476-910 WindTunnel Upright Vacuum Cleaner Bagged Vacuum

Posted by Anonymous on

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: hoover windtunnel dirt finder light stays red

I'm not sure about a 3 month old vac, I'd probably go the warranty route. However, for the older vacs thy start getting false positives. The sensor is simply a microphone hooked to a computer chip detecting sounds of dirt entering the bag.
To rig it to start working, you'll need to remove the tool accessory tray and elbow that enters the back of the vac, and attached to the bag. This will reveal the microphone at the elbow, and wire that runs into the bottom area of the vac. When on, a large amount of air comes from the bottom screw and area where the wires enter. My fix was to clean up the microphone contact points a little bit with a screwdriver, and then leave the vac running while putting in dampering in the hole at the bottom, and around the back of the elbow. Cotton balls and electrical tape at the bottom hole, and napkins around the outside of the elbow (wedged between the back of the vac assembly and elbow did the trick). The schematic for the vac is here: http<colon>//www<dot>vacsrus<dot>com/CartGenie/pg_U6485900<dot>asp
Look for micrphone.

Posted on Jun 27, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to stop the main belt from comming off the motor shaft on a hoover modle u6634-900/windtunnel


Hello there! If you have replaced the belt and it is still slipping off, you may be not have the right belt for your vacuum. This unit takes a flat belt and a v-belt. Make sure you are replacing the belts with Genuine Hoover Parts. I have included the links below where you may go to order the belts specific to your cleaner.

WindTunnel PowerDrive Belt 2 Pack

WindTunnel Self Propelled Belt

Hope this helps!

Jun 21, 2014 | Hoover Self-Propelled WindTunnel Bagless...

1 Answer

Embedded light sensor stays red all the time


The back cover is called the a micro/dust assembly. See #21 here:
http://www.ereplacementparts.com/hoover-u6630900-windtunnel-selfpropelled-bagless-vacuum-parts-c-37315_37337_37584.html


The little sensor should be in the round recess in the top of that assembly. When you are putting the cover back on you have to use a pair of needle nose pliers to push the sensor into the round recess until it is snug. It is hard to do because the wires to the sensor are very short and you have to be careful not to break the wires on the sensor. The sensor is a little microphone that senses the noise of the dirt going through the EDF. The first time I did mine I didn't push it in hard enough and came out of the EDF recess and fell inside the vacuum body.

Jun 14, 2010 | Hoover U6630-900 WindTunnel Bagless...

2 Answers

Hoover windtunnel dirt finder light stays red. We've cleaned the elbow the roller the hose and have a clean bag. The vacuum is new only had it for 3 months.


I'm not sure about a 3 month old vac, I'd probably go the warranty route. However, for the older vacs thy start getting false positives. The sensor is simply a microphone hooked to a computer chip detecting sounds of dirt entering the bag.
To rig it to start working, you'll need to remove the tool accessory tray and elbow that enters the back of the vac, and attached to the bag. This will reveal the microphone at the elbow, and wire that runs into the bottom area of the vac. When on, a large amount of air comes from the bottom screw and area where the wires enter. My fix was to clean up the microphone contact points a little bit with a screwdriver, and then leave the vac running while putting in dampering in the hole at the bottom, and around the back of the elbow. Cotton balls and electrical tape at the bottom hole, and napkins around the outside of the elbow (wedged between the back of the vac assembly and elbow did the trick). The schematic for the vac is here: http<colon>//www<dot>vacsrus<dot>com/CartGenie/pg_U6485900<dot>asp
Look for micrphone.

May 12, 2010 | Hoover U6437-900 / U6439-900 Windtunnel...

1 Answer

My Hoover Dirt Finder red light stays on. All


Inspection of the circuit board found that the 470uF capacitor looked damaged. I replaced it and I now have the Green and Red lights are working correctly.

Jan 19, 2010 | Hoover U6476-910 WindTunnel Upright Vacuum...

1 Answer

Belt will not stay on hoover windtunnel s3765


The Hoover Windtunnel™ Self-Propelled models have two belts, a flat belt and the V-Belt. This V-Belt is the one that drives the Brush Roller. After about three months, most belts stretch out causing them to slip. This means the brushroll turns slower or not at all and the self-propelled becomes increasingly harder to push. It is recommended that both belts should be changed at the same time.

May 23, 2009 | Hoover S3765-040 WindTunnel Bagless...

2 Answers

Red light stays on


It sounds like the plates inside the vacuum that detect the dirt have become dirty. I don't remember where they are, but I think they're accessible if you remove a certain hose. Again, I don't know which hose it is.

Jan 17, 2009 | Hoover U6437-900 / U6439-900 Windtunnel...

1 Answer

Redlight stays on on hoover self propelled windtunnel selfpropelled does not work


red light is gimmick and you most likley broke your transmission acuator arm

Aug 08, 2008 | Hoover Vacuums

3 Answers

Dirt finder sensor stopped working


I had the same problem with a hoover windtunnel 6200 - u5477-900. I removed the flexible hose from top of the plastic tube running vertically along the right side of the back of the vacuum. When I used a flashlight to look into the plastic tube, I could see a clog at the bottom, where the flexible hose curved frontwards towards the brushes. I then removed the 2 screws holding the vertical plastic tube to the vacuum. When I disconnected the plastic tube from the flexible hose at the bottom, I found a clog of dirt and dog hair. After removing the clog and reassembling, the clean / dirty light now moves back and forth from red to green.

Jan 29, 2008 | Hoover U6437-900 / U6439-900 Windtunnel...

1 Answer

Dirt finder


The sensor may be bad, or it may be coated over with dirt. Re,ove the hose at the back of the vacuum, the head of the sensor is down inside that opening, reach in there and clean it off and see it that corrects the problem, if not replace the sensor.

Oct 16, 2007 | Hoover U6437-900 / U6439-900 Windtunnel...

1 Answer

Embeded Dirt Finder


check out the switch that activates it. go to thehooverstore for a complete listing of hoover machines. I'm sure you'll find your machine listed along with an exploded diagram of the machine

Sep 19, 2007 | Hoover U6437-900 / U6439-900 Windtunnel...

Not finding what you are looking for?
Hoover U6476-910 WindTunnel Upright Vacuum Cleaner Bagged Vacuum Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hoover Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18391 Answers

Gerry Harvey
Gerry Harvey

Level 3 Expert

1460 Answers

Brad Brown

Level 3 Expert

15557 Answers

Are you a Hoover Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...