Question about Car Audio & Video

1 Answer

Fitting my old sub from my last car all wired up where it worked in last car but when the sub is on the front speakers just sound like fuzz turned the bass right down but its like they are loseing power maybe?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 63 Answers

If you havnt got an amp then yes...

if your powering a sub off a headunit then your going to have problems!

let me know...
Matt

Posted on Jan 23, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Radio on but no sound after installing after market subs


to create a spark you must have had power connected somewhere. Did you have your radio turned on when you connected? if yes you may have blown the amp in the radio. If no then you have other issues with wiring and possible damage.
It's one of those instances where I'd need to be there to diagnose it.
Start by double checking the stereo is working, check its wiring is correct try each speaker connection in turn. If the stereo works and all the outputs work then double check the amps wiring and try a normal speaker connected to it. You must get the picture by now, you need to identify the source of the fault. to help you better I'd need a wiring diagram.

Dec 20, 2011 | 2003 Toyota Camry

2 Answers

I have a Fisher RS-909 Surrond Sound amplifier. It has no "sub out" jack. I had the sub-woofer working in the past by wiring it as shown in the manual. The problem is that the system was in...


Alright i had a chance to look over things, this is how you are going to hook up the sub. first we'll be connecting the surround sound unit to the sub woofer.
surround sound unit sub woofer
left front: positive (+) <-----to------------->(+) left speaker level in
negative ( - )<- - -to- - - - - - ->( - ) left speaker level in

right front: positive (+) <-----to------------->(+) right speaker level in
negative ( - )<- - -to- - - - - - >( - ) right speaker level in

now that the surround sound unit is connected to the sub woofer you will need to connect the front surround sound speakers to the sub woofer.
sub woofer front surround sound speaker
left speaker level out (+)<-----to--------> (+) left front speaker
left speaker level out( - ) <- - - to- - - - ->( - ) left front speaker

right speaker level out (+)<-----to--------> (+) right front speaker
right speaker level out( - ) <- - - to- - - ->( - ) right front speaker

Alright now that the wires are all over the place and plugged in
turn everything on and see how it sounds. let me know if everything is working as it should. if you need help with anything else or if something does not seem right please feel free to contact me via e-mail or phone
Mark Woodring

Feb 13, 2011 | Audio Players & Recorders

1 Answer

The tuner works fine, all the speakers play including my sub. When I put in a cd, only my sub makes sound, and when I go to the ipod no sound comes out. However When I go to the zone control and select the...


are you using more than one amplifier? it sounds like you may be using the blue wire to turn one amp and and the blue/white to turn the other one on. use the blue/white only. the blue wire is antenna remote and turns off when not in tuner mode.

Jan 09, 2011 | Kenwood DDX516 Car Video Player

2 Answers

I just bought the car last week, and only the right front speaker is working. I thought the stereo was bad and replaced it with a new one only to find the same issue. Is it possible that they may have a...


Every stereo has it's intricacies, once you learn the controls then you can adjust the sound. if you have adjusted the balance to equal, then you may have a broken by door swing ground or positive, sometimes the ohms are split by a common positive connection (front and rear) contained with in the circuit of left or right. This crappy circuit could kill 3 of your 4 speakers, but then with the addition of an after market sub, who knows what kind of monkey business has been committed. Start from scratch in stead of chasing down electrical gremlins. Run new wires to all the speakers, dump the sub. Rebuild what should be there in the first place. Verify manufacturers connections and your interpretation of said, in the harness. Verify that the radio or amp can handle a sub without some goofy mono marriage of rear channels to obtain required ohms for crappy walmart sub Bazooka.

On second thought go to best buy, apply for credit card, and tell them that you want to bump down the road.

Jul 31, 2010 | Car Audio & Video

1 Answer

Alpine type-r 2ohm dual voice coil help


try reconnecting your rca's from the deck to the amp when finished wire one speaker positive to positive on left channel and negative to negative on right channel then connect the 1st subwoofer. if all power and sound is fine and working turn off power to amp and connect negative terminal of 1st sub to positive on 2nd sub and positive from first sub to negative on second crossing the wires runs the speakers in series another way to try is parralel the speakers wiring by connecting positive left channel output of amp to positive on 1st sub same with the negative then splice positive to positive on second sub and same with negative.

Feb 09, 2009 | Alpine Type-R SWR-1222D Car Subwoofer

1 Answer

Channles are going out one by one. Fixable?


Plug one of those speakers into a different channel. Like if you plugged the center or rear channel into one of the front channels and vice versa. This will narrow down if the actual speaker is bad or the channel on the amplifier inside of the sub is going bad. If the speaker is bad, you can see if AL sells replacements, if the amp is bad, a repair shop will probably charge more to fix it than what it's worth. I use a 5.1 Logitech that goes for $69 that's great. It might be time to check into another setup.

Nov 20, 2008 | Altec Lansing ADA995 Speaker

2 Answers

No sound from Sub.... from my Denon AVR-2700, not AVR-3300, Yeah its old!


if the subwoofer is on in the reciecer settings then maybe the amp is not getting the signal or the amp is not amplifying
try unplugging the output of the sub then turn off the reciever for a min. then turn it on wait , then plug the sub in
if that don't work then test the sub output with a stereo that has a audio input
also test the subwoofer with a audio output to it( only a positive and a negitive wire for sub)

Oct 26, 2008 | Denon AVR-3300 Receiver

2 Answers

Wiring Advice


they are to adjust output levels. yes you can hook up the sub to the amp. it is not wise to hook up the front speakers with the sub though. just get a less powered amp to drive the front speakers. 

Oct 28, 2007 | Infinity 475A Car Audio Amplifier

2 Answers

Sound problems through subwoofer


check all speakers wires andcheck test mode. every thing ok, may be input wiring problem ,check every thing after that internalcircuit may be problem..

Oct 08, 2007 | Audio Players & Recorders

1 Answer

Klipsh Promedia 2.1


I was face the same problem 2 year's ago.This problem occur when you move the speaker's here and there.at that time speaker's wire diconnected in inside...please check the whole wire by electricians for where exactly it is disconnected...

Sep 10, 2006 | HP ProMedia Computer Speakers

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

56 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4807 Answers

yadayada
yadayada

Level 3 Expert

70346 Answers

The Knight
The Knight

Level 3 Expert

72601 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...