Question about HP ENVY dv7-7250us Laptop PC

1 Answer

How to put standby - HP ENVY dv7-7250us Laptop PC

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 15 Answers

Click the window in the bottom left hand corner of your screen. where it says shutdown there is a arrow next to it click it. if you mean standby as a screen start, control panal, apperence, screen savor

Posted on Jan 17, 2013

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Walasarumi, how do i put my PS3 in standby mode? i don't know how to do that


Hello It is in standby mode when the machine is not running and there is a visible red light at the power button. Thank you.

Jan 11, 2012 | Sony Playstation 3 (PS3) Console

1 Answer

EVERY TIME I POWER UP ITS SAYING F61


The below doesn't work with all Panasonic equipment but if this fails then the only fix is a replacement Laser which isn't cost effective.

U61 Fault
Corrupted or Faulty DVD in Machine.
  1. Put Machine into Standby
  2. If won't go into Standby hold 'Power' for 5-10 seconds
  3. In Standby hold 'Stop' & 'CH UP' together for 5-10 seconds until tray opens
If this fails then re-initialise the Machine as follows
  1. Put Machine into Standby as above
  2. In Standby hold 'Stop', 'CH UP' & 'Open/Close' together for 5-10 seconds.
  3. Hello displayed followed by TM AV1
  4. Put Machine into Standby
  5. 11-11 then 12-12 and finally 22-22 displayed
Switch Machine on and Retune

Apr 23, 2011 | Panasonic Audio Players & Recorders

1 Answer

How do i put the screen on standby


THEIR IS NO NEED TO PUT THE SCRREN ON STAND BY YOUR SELF THEIR IS FEATURE IN THE PHONE IT WILL AUTOMATACALLY PUT THE STANBY ITS SELF OR IN THE PHONE SEETTINGS MENU YOU CAN ADJUST THE TIME FOR STANDBY OR THEIR WILL BE AN OPTION TO ON/OFF STAND BY

Oct 18, 2009 | Cell Phones

1 Answer

Standby light is on but tv is not working ,i put the power on but carnt get no picture or sound


standby light coms on when the tv is on standby - maybe you should switch it on via remote or on tv buttons, if there are any.

Sep 01, 2009 | Televison & Video

1 Answer

Television is on standby l want to get it off this


there should be a button on your remote or you can go through the menu to take standby off

Dec 12, 2008 | RCA Televison & Video

2 Answers

Computer does not stay in hibernation or standby mode


That happen because on the stand by or hibernate setting the time was setting in 5 minutes.
Go to Control Panel >> Display >> Screen Saver >> Power

And set the time right there as your preferences.

Oct 01, 2008 | Toshiba Satellite A135-S2276 Notebook

1 Answer

I can not get my Saitek Eclipse Keyboard to get my comp out of Stanby


  1. Open shortcutcold.gifPower Options in Control Panel.
  2. On the Advanced tab, under When I press the power button on my computer, click Standby. If you are using a portable computer, click Standby under When I close the lid of my portable computer.
  3. Click OK or Apply, and then turn off the power or close the lid of your portable computer.
note.gif Notes
  • To open Power Options, click Start, point to Settings, click Control Panel, and then double-click Power Options.
  • You can also put your computer on standby by clicking Start and then clicking Shut Down. In the What do you want the computer to do drop-down list, click Stand by.
  • You might want to save your work before putting your computer on standby. While the computer is on standby, information in computer memory is not saved on your hard disk. If there is an interruption in power, information in memory is lost.
  • To put your computer on standby, you must have a computer that is set up by the manufacturer to support this option.
  • Using Power Options in Control Panel, you can adjust any power management option that your computer's unique hardware configuration supports. Because these options may vary widely from computer to computer, the options described may differ from what you see. Power Options automatically detects what is available on your computer and shows you only the options that you can control.

Feb 01, 2008 | Saitek Eclipse II

1 Answer

Two different subnet in same vlan how to creat HSRP


You can only create HSRP within the same domain or per vlan .For instance for vlan 20 the config will be as follows:
Primary side
interface vlan 20
ip address 192.168.1.1 255.255.255.0 secondary
ip address 192.168.2.1 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 priority 105
standby 1 track[ interface name]
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 priority 105
standby 2 track ( put the the outgoing interface which this group will check incase it goes down i.e wan interface)

Backup configuration
interface vlan 20
ip address 192.168.1.3 255.255.255.0 secondary
ip address 192.168.2.3 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 preempt

NB Make sure that your LAN devices have their gateway pointing to HSRP IP but not the physical interface for example for group 1 the HSRP IP will be 192.168.1.2.Do the same for vlan 50





Nov 20, 2007 | Cisco Catalyst 4006 Chassis ( 4006)

3 Answers

Standby


check secondary voltages and horizontal out put section, and check smps and all the voltages and line out put transformer section...

Sep 29, 2007 | Sony KV-32S42 32" TV

Not finding what you are looking for?
HP ENVY dv7-7250us Laptop PC Logo

Related Topics:

47 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a HP Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...