Question about Gigabyte GA-8I915ME-G Motherboard

1 Answer

No display by gigabyte GA8i915me motherboard

There is no display on screen and no BIOS when i starts my pc.It turns off within one minute.I have 'GIGABYTE GA8i915ME' motherboard . please tell, what should i do? where is actual problem?

Posted by on

  • Anonymous Mar 09, 2009

    There is no display on screen and no BIOS when i starts my pc.It turns
    off within one minute.I have 'GIGABYTE GA8i915ME' motherboard . please
    tell, what should i do? where is actual problem?

  • Misterixas May 11, 2010

    Have you tried to plug different monitor?
    Do you hear any beep during this minute?
    What is your experience in computer hardware?
    Have you ever opened PC case and installed any hardware in to it?


×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 183 Answers

It sounds like your CPU might be overgeating. Check the CPU heatsink fan to see if it is spinning. Also, make sure that you clean out any dust, as this can lead to overheating also.

Posted on Jan 23, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a gigabyte ga-j1800n-d2p and when i start with del cannot go to the bios why ?


Unplug the computer.
Remove the battery for two minutes.
Press start switch.
Reinsert battery.
Plug in computer.
Press start switch and then delete.
You should now have the BIOS screen with Administrator rights.

May 27, 2014 | Gigabyte Computers & Internet

2 Answers

I have updated my gigabyte 81845GVM-RZ bios. Now it doesn't start at all.


Unplugthe computer and depending on your experience locate a silver circle alittle smaller then a quarter. remove this battery for a few minutes.This will reset your bios to default and should get you started up.Recheck your bios update compatibility and make sure its correct.


BIOS Version 8.0 download it.
http://www.gigabyte.com.tw/Support/Motherboard/BIOS_Model.aspx?ProductID=1767




Say"Thanks" by clicking the thumb icon in the post that helped you.Pleaseclick "YES" in solution that solves your problem as "was this helpful?"

Apr 20, 2011 | Gigabyte GA-8I845GVM-RZ Motherboard

1 Answer

I have this xact same problem,long beep then stops then long beep agen. iv tested multiple different RAM cards but my MB doesnt seem to read any of them. wat could be the cors of this?


as i always say:
intercept all of cables of your PC case and even power cable of your monitor.
evolve battery of bios then wait for 25 minutes then connect all of cables and try turning on your PC:
1- with battery of bios
2- without battery of bios
it should work.
(this works cause the motherboard reset it's bios and start correctly again).

Jan 13, 2011 | Gigabyte GA-8VM533 Motherboard

2 Answers

I have a rosewell 530 watt psu and when i turn on the system it just turns on and off also i dont have the atx 12v 2x4 connected because dont know what plug to put dont have a 2x4 do i need to change my...


turn your PC on with another PSU.
maybe it is half-burned (it means that the device works but not correctly and without error)
so check it out and you couldn't make it do this:
intercept all of cables of your PC case and even power cable of your monitor.
evolve battery of bios then wait for 25 minutes then connect all of cables and try turning on your PC:
1- with battery of bios
2- without battery of bios
it should work.
(this works cause the motherboard reset it's bios and start correctly again).

Caution: "almost all of Gigabyte and Foxconn got this problem"

Jan 10, 2011 | Gigabyte GAP55USB3 Motherboard

1 Answer

After opening my pc up to add a new hard drive, which i've sinced completely removed, my pc wont finish booting anymore. The gigabyte logo screen is displayed when i turn it on, but the post screen never...


There should be an on board speaker remove new h/drive boot should post ok and give no boot device error make sure new drive is set for master on jumpers select auto detect h/drive in cmos if detects save reboot should work ok good luck!

Jan 08, 2011 | Gigabyte GA-EP45-UD3R Motherboard

3 Answers

Gigabyte GA-945GCMX-S2 Motherboard having display..


At first I thought your screen went black during the start up process. After seeing the bios screen. In which case I would've said it was a bios setting for the display. Then I realized that I think you mean that their is no display at all. When you push the power button. Only the monitor led light. So, it may be a problem with your RAM stick/s. You should make sure that they are properly seated in the mother board. If they are new, make sure they are compatible with that motherboard. If you can you should swap them out with known good ram sticks. You could also try installing a video card and see if you can get display to work through that one. Make sure your main power supply wire connector is pushed in all the way. Swap the power supply with a known good one if you can. If still can't get it to work you may want to take the motherboard out and inspect it for burns, cracks, and anything that doesn't look right. Maybe contact the manufacturer of the motherboard and ask them what you can check. hope this helps.

Sep 17, 2009 | Gigabyte GA-945GCMX-S2 Motherboard

2 Answers

Motherboard repair


First Replace BIOS battery
Replace main filters (Capacitors)

Aug 23, 2008 | Gigabyte GA-8I845GVM-RZ Motherboard

2 Answers

Motherboard does not startup


Please remove the CMOS battery & reinstall it after 15 minutes.

Jun 28, 2008 | Gigabyte GA-6BX7 Motherboard

1 Answer

Gigabyte ga-8siml rev 1.0


Click HERE for troubleshooting help.

May 29, 2008 | Intel Motherboard

Not finding what you are looking for?
Gigabyte GA-8I915ME-G Motherboard Logo

Related Topics:

242 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

David
David

Level 3 Expert

778 Answers

Tony

Level 3 Expert

2598 Answers

Are you a Gigabyte Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...