Question about Heating & Cooling

1 Answer

Wont light blows fule out the front - Heating & Cooling

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Check and clean the spark plug. Replace it- better yet. If that dosent help, check for spark at the plug wire. CAREFUL.. lots of power there!.. hold the wire end with INSULATED pliers, near a good ground point on the heater. Should be a good, strong spark. If the spark is good, replace plug. If not, the igniteor is bad

Posted on Jan 13, 2013

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why dose fuse to the TCM keep blowing along with one to fule rail


the out put of the alternator is wrong at 18.9 volts
it should be at 14.5 to 14.8volts maximum
the high voltage will be making high current flow and that will blow fuses
have the alternator bench tested and check the regulator as well as the regulator controls the voltage.

Aug 08, 2015 | 2004 Mazda 6

1 Answer

Engine wont start when cold but after starting with starting fluid runs fine


The heat might have melted or damaged your main relay. Does it turn over or try to start, or does the lights simply come on and it does nothing?

if you need a diagnostic tool click here

great diagnostic tool

Oct 19, 2012 | 1997 Chevrolet K1500

1 Answer

1995 honda civic d15b7 cranks but wont start. new


Are you sure you have correct timing? its definetly a fule problem, if timing is good then turn your key to the on position and try to listin for the fule pump to prime. While the key is in on position go to fuel rail, there is a valve on fule rail called sharader valve. Get a small screw driver and press valve in to check if car has fule pressure. if pressure is present then it is incorrect timing or possible bad cam sensor.

Mar 01, 2010 | 1995 Honda Civic

1 Answer

No fuel to the plug. only starts with starter fluid n runs for a second. dry plug


start by cleaning all the fule lines and pipes out look at the fule tap in the tank it may have a blocked filter on it,then blow trough all the lines right back into the fule tank if fule is reaching the card strip the carb and clean out all the jets plus the flote bowl your bike is not getting any fule

Jan 19, 2010 | 1992 Suzuki DR 350 S

1 Answer

I have a suzuki 4 wheeler 1998 It doesnt get enough fuel to run i think it has a fuel pump that operates off of engine vacuum I took it apart and it looks ok.Any ideas?maybe not enough engine vacuum? tks...


have a look at the fule pipes from the fule tank if there slightly blocked the pump wont pull any fule through them pull the pipes off and blow them all out with comprest air (not the pump) you may have looked at the pump and it may look fine but the fule pump may still need an overhall to get it in full working order

Jan 18, 2010 | 1979 Suzuki GT 380

1 Answer

Cr125 wont take fuel in carb when i twist trottle, it is a 99 and the slider is moving.


take the fule pipe off the carb and turn fule tap on to see if fule is coming out of the tank,,if it is,,strip carb and clean all the running jets out,,, dont go poking wire into them as this will do more harm than good,, just blow them out with comprest air,, check flote velve as well,,
hope this helps you out

Nov 14, 2009 | 2002 Honda CR 125 R

2 Answers

It wont start.


If it was stored with ethanol fuel on board your hoses may have holes or cracks as well. Inspect them carefully. It sounds as if there is a fuel delivery problem. Check the fuel filter on the free end of a hose in fuel tank (manufacturer recommends an annual replacement). Check all fuel delivery lines especially at fittings and bends for cracks and holes. If those are good then the likely cause is internal parts of the carburetor are dirty or have failed. HTH
Lou

Oct 24, 2009 | Husqvarna Chain Saw 20" Bar

1 Answer

Why is my 1995 sts blowing 20 amp fuses for the fuel pump?


try to relase the fule pump conector and use new fuse then turn switch on if its blow the fuse again thats mean there is short in the wire harness or in the fule pump relay

Mar 16, 2009 | 1995 Cadillac Seville

Not finding what you are looking for?
Heating & Cooling Logo

Related Topics:

24 people viewed this question

Ask a Question

Usually answered in minutes!

Top Heating & Cooling Experts

paulcarew

Level 3 Expert

2514 Answers

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Donni Steen

Level 3 Expert

659 Answers

Are you a Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...