Question about Lowrance Boating

1 Answer

Screen locks up and beeps after a few minutes of being on

Works fine for a few minutes then the screen locks up and system beeps is it my transducer

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

  • Expert
  • 227 Answers

No its the screen locking up in your unit

Posted on Dec 20, 2013

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 429 Answers

SOURCE: unit powers up works fine then after a few minutes screen locks up and system beeps. If you turn off and back on does the same thing. Is it my transducer

Disconect the transducer and see what you get, if possible put it in store display mode and see if it works.

Posted on Jan 13, 2013

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Mark 4 sometimes shows incorrect depths. The transducer has not moved and no problem with electrical. One point it is working fine, the screen then runs multiple vertical lines and the depth chan


Take note if when the vertical lines appear on the screen if the depth numbers begin to flash. If this is the case then the transducer has lost bottom contact and the unit is trying to reacquire bottom contact. If the transducer is parallel to the bottom of the lake while your boat is not moving then, the next time you have it on the trailer, turn your unit on and go listen and or feel the transducer to see if you can hear and or feel the tick or sonar ping. If you can't your transducer may be faulty. If the loss of bottom contact occurs when you are moving it will happen at a certain speed. This is the result of air bubbles passing under the transducer and disrupting the sonar signal causing loss of bottom contact.

Sep 19, 2014 | Lowrance Mark 4 Chartplotter/fishfinder...

1 Answer

Garmin 498


burned up get a new one they do that at times( no bottom lock)

Sep 15, 2013 | Boating

2 Answers

Garmin echomap 50 keeps cutting in and out


Loose or corroded wiring and or connections.

Jul 25, 2013 | Garmin echoMAP 50s with Transducer

3 Answers

Looking for manual for acer aspire m1201. its on complete lock up powers up and thats it


Please go thru this link to find the manual.

http://support.acer.com/us/en/acerpanam/desktop/0000/Acer/AspireM1200/AspireM1200nv.shtml?Team=%2Fus%2Fen%2Facerpanam%2Fdesktop%2F0000%2FAcer%2FAspireM1200%2FAspireM1200nv.shtml

Feb 07, 2010 | Acer Aspire M1201 Athlon X2 320 Gb PC...

1 Answer

Eagle Fisheasy No screen display and only beeps


You could have blown the transducer.....it is supposed to be in water before you turn it on. A 5 gal. bucket inside the boat would be fine for when out the water. Put the transducer in the 5gal bucket with water and try again. You may have to get another. sorry.

Dec 20, 2009 | Eagle Fisheasy 250ds Fishfinder

2 Answers

Lowrance x135 not functioning properly


Had the same issue with another brand. Turned out the transducer cable was picking up noise from other cables (power, trolling mtr. etc). Try moving the transducer cable away from any other cables. I put the cable in a 1/4 " plastic housing up to the point where it was above deck and it stopped all the strange stuff. Not sure about the temp issue??

Mar 29, 2009 | Lowrance X135 Power Pro Sonar Without...

1 Answer

Transducer not connected


Sounds like an internal problem in the 947c. A factory reset may cure the issue if it's related to the operating system. Unfortunately I'm not sure how to do the reset on that model. I'll try to look it up and get back to you.

Jun 14, 2008 | Audio Players & Recorders

1 Answer

8 beeps no operating system (sole blinking light-sroll lock)


Try this, remove the battery and wait for a few minutes before reinstalling it again. then power on your pc. Let me know if you have a same problem.


A Simple Thanks is Good Enough

Feb 16, 2008 | Fujitsu LifeBook® N6420 PC Notebook

Not finding what you are looking for?
Boating Logo

Related Topics:

109 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lowrance Boating Experts

The Knight
The Knight

Level 3 Expert

74251 Answers

Phil Walker
Phil Walker

Level 3 Expert

608 Answers

Jerry Greenberg
Jerry Greenberg

Level 3 Expert

1667 Answers

Are you a Lowrance Boating Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...