Question about Aqua Flo Aquaflo Flo - Master Xp2 2 Speed 2 1/2 Hp 230v Pump Pmp Aqf 061253952040

1 Answer

Aqua Flo Flo Master won't start on low speed

I've been getting a flo error on my hot tub. When the spa is powered up after being without power for some time, I can run the pump on high speed. When it comes out of that cycle, it will run for a bit on low speed. It eventually produces a flo error and does not start at high or low speed. The water flow in hot tub is strong so I don't think anything is blocking the flow. I suspect the pump has some part worn out that is making it hard to get moving which is why it will often start with max voltage on high power but the lower power is not enough to get it turning. I have also heard pumps like this have a starter capacitor that give it a boost when starting. Perhaps that can be bad.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 717 Answers

Water flow error on hot tub means low water flow. This is not enough water flow to turn the system on.
Some motors do have a start capacitor on them. you can certainly check that or take it to your local motor repair shop and they can check that for you.

Rod
US Parts Center

Posted on Feb 06, 2013

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My new flo-master xp2 spa pump will not engage the low speed. The hi speed (jets) works fine but the low speed doesn't engage. I just hear a clicking and nothing comes on.


if you had ice in it and it was powererd up.. you may have burned out the start capacitor or even the start windings..why was it iced up while working on it..it should have been freewheeled by hand before startup..I just got a tub in here.. had to wait 6 days for it to thaw out..(sign of good insulation) we just ran it for the first time yesterday..got some seals to replace and some switches to repair..

Jan 08, 2014 | Aqua Flo Aquaflo Flo Master Xp2 Spa Pump...

1 Answer

Switching jets on trips RCD


This is usually an indicator that the high speed on your pump is bad.
Rod
US Parts Center

May 04, 2013 | Aqua Flo Aquaflo Flo Master Xp2 Spa Pump...

1 Answer

Hot tub won't heath up cal spa


Could be many things, please explain further.

Apr 11, 2013 | Aqua Flo Spa Or Hottub 1.5 Hp Jet Dual...

1 Answer

2 Speed Flo-Master stuck in high speed after turning on and off the electric


Is your switch an "air switch" ... could be you have a leak in the hose that connects from the push button to the actuator that actually does the switching. Check it out.

Dec 12, 2012 | Pool & Spa

1 Answer

Replaced part but error FLO1 message does not go out


FLO Codes can be a nightmare.

What part did you replace? The Pressure switch?
If so try adjusting the the pressure switch. These switches typically have a dial on the side or they'll have a spot in the top where a screw driver can be used to adjust the sensitivity.

Or:
Dirty Filters can cause FLO error, try operate the spa with out the filter cartridge it if works its the filter.
Check that all slice valves are completely open & all suction and skimmer lines are clear of debris.
Check that pump impeller is working properly.
Hope that helps

Nov 13, 2012 | Jacuzzi Pool & Spa

1 Answer

Flo code is on and pump won't start up


Flo = Improper flow or pressure switch malfunction or Flow switch malfunction (system specific).

Before you purchase a new pressure switch:
- Clean or replace your filter cartridge (if its older than 1 yr).
- Check that all slice/gate valves are up/open.
- Check water lines for blockages incl. suction cover & ensure sufficient water level in spa.

Jan 29, 2012 | Qca Spas Majestic Series Aruba Xl Hot Tub

1 Answer

I have a Hayward Power-Flo LX SP1515-Z2-EBK3 that is being used to pump water through 2-4x8 solar water heater panels. The pump intake is 1 1/2 inch, discharge out is also 1 1/2 inch. The pump is located...


I have a 3/4 hp hayward pumping thru solar panels, too. 1-1/2 discharge thru 50 ft of 2inch pipe, up 12 ft then thru (4) 4x12 panels. Mine is on 115 volts ac.
You have plenty of pump and when you run a pump with low flow, amperage is low. You are not tripping your breakers, it sounds like the pump is overheating. Is it hot to the touch when it shuts down?
Do you have an ammeter so you could check your amps?
What size wire is running the 60 ft to the pump?

I don't have any other ideas to share.

Gary

Sep 06, 2011 | Hayward Power Flo Lx

Not finding what you are looking for?
Aqua Flo Aquaflo Flo - Master Xp2 2 Speed 2 1/2 Hp 230v Pump Pmp Aqf 061253952040 Logo

306 people viewed this question

Ask a Question

Usually answered in minutes!

Top Aqua Flo Pool & Spa Experts

Ian Kime
Ian Kime

Level 2 Expert

77 Answers

Jay Finke
Jay Finke

Level 3 Expert

1383 Answers

Gene Haynes

Level 3 Expert

5245 Answers

Are you an Aqua Flo Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...