Question about Nvidia GeForce 9600 GT,, PCI Express Video Card

1 Answer

9600gt video card into dell vostro 220s not working

Inserting card, then booking system does not work. tried adjusting setup setting - advanced chip settings - to "onboard," "pci," and "pci-express".... none of them result in a working monitor.

the vostro i have has an integrated vga system.... help!

Posted by on

  • 1 more comment 
  • Roy Lonsinger
    Roy Lonsinger May 11, 2010

    It could be a couple of things. Did you hook up the power to the card? Did you disable the onboard graphics in bios? Does your power supply meet the requirements for the video card?

  • Robbie Stephey Dec 09, 2013

    I was under the understanding once I placed this product into the slot, that was the power supply! It has a 12 pin setting on it but I thought that was for something else. There is not a 12 pin power plugin in the tower

  • Robbie Stephey Dec 09, 2013

    The BIOS does not offer anyway to disable the grapics. Its only options are: PCI, PCI-Ex1, PCI-Ex16, Onboard. Thats it?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,602 Answers

THIS CARD MAY NOT BE COMPATIBLE TO THE MOTHERBOARD AND OR ANOTHER VENDER VIDEO CARD

Posted on Mar 02, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have 2x 9600gt 1Gig cards in my PC. Whenever I


Are the cards in SLI Mode? If so, that might be the problem. Since SLI isn't very well developed as of now, and there sill are some compatibility issues. I suppose you do have two identical cards, otherwise, the drivers may not work well. You should update the drivers when the programs are not running; generally, you don't need to, but to be on the safe side.

You can try removing the cards from SLI mode temporary if you really need to. Also, if the latest drivers you downloaded doesn't work, don't update it. If there are newer version, then try them. Often, the companies can't anticipate for all of the problems whenever they release an update.

Mar 09, 2010 | Nvidia 9600GT GDDR3 PCI-E 16, PCI Express...

1 Answer

9600gt gives black screen of death: how do I underclock?


the 9800 is a industrial grade game card which means that it can **** some power with the right graphics games you might want a bigger power supply . or you can under clock by going into the computer bio config and chanfe the settings to get in you have to hit some keys like f8 or or del at boot    however your computer is set up..once there you can change clock setting  also go to card web site and search for clocking your card

Oct 28, 2009 | PNY GeForce 9600GT,, PCI Express Video...

1 Answer

Hi i have a problem with Palit 9600gt 1gb super card therefore when i installed a gta 4 its graphics Performance are not good as i want but the game requirement is round about 512mb video card but then why...


hello..what kind a mother board chip set are?if you want to see the chip set go to bios then make sure what supported a VGA then set the primary AGP/PCIE graphics..then do not install the video drivers all to the PC/computer just only chips driver of that video card..good luck and have a nice day

Jun 14, 2009 | Computers & Internet

1 Answer

Problem using graphics card


You don't have to order a 'dell' brand power supply, just make sure you replace it with one more powerful with the same connection types... but before you do that, try changing the bios setting from 'auto' and specify the first video device to be the PCI-e, or AGP... depending on the type of card that you're putting in there.

May 05, 2009 | Sapphire , AGP Video Card

1 Answer

9600GT Vista 64 bit Screen gets No Signal after logon


Make sure that you uninstall the drivers that don't work.Then go to this web site download and install new drivers.
http://www.zdnetasia.com/downloads/pc/swinfo/0,39043052,50002410r-39555174s,00.htm

Mar 07, 2009 | Computers & Internet

1 Answer

9600GT No Display


Have you put another power cable to the back of the Video card. There is a slot on the back of the GT for more power. Once that is plugged in beeps will stop and you should recieve signal

Feb 09, 2009 | ASUS PCI EXPRESS 2.0 GEFORCE 9600GT 512M...

1 Answer

A8N-SLI Premium & NVIDIA GeForce 7800GT


Sounds like your getting conflicts with running two different card drivers. I've never heard of running a PCI and a PCIe card at the same time.

Jan 09, 2009 | ASUS GeForce 7800GT, (256 MB) PCI Express...

1 Answer

Dual Monitor Color/Brightness Differences


Correct the resoulution is not the same. Also you are using 2 monitors and using the system to power these great displays. Just dont hook up a docking station. The picture gets really bad..

Feb 13, 2008 | Computers & Internet

3 Answers

Drivers


I'm not sure if I understand clearly, you are having problems getting the driver cd to install?
Try a manual run by inserting the cd then go to Start>Run- then browse for the drive where the cd is located and then select open, you may need to choose install.exe of there isn't a setup.exe option

Jan 02, 2008 | Nvidia Geforce FX 5200 Graphic Card

1 Answer

Ati Rage 128 Ultra Pro 32MB Crashed


Hi,

 

My name is Todd and I'm with Dell's online outreach program.  Have you tried that system with a different monitor, or is that monitor working correctly on another system?   Just trying to confirm it's the video card and not the monitor itself.

 

Another step you can try is to go into the BIOS / System Setup of that GX 240 to see whether the problem is only happening as it tries to load the drivers.  I sort of doubt that it is from your description but you can test it pretty quickly by tapping the <F2> button when the Dell logo would first appear.  If the video is normal in the System Setup that would let you know if the basic video functions of the card are working correctly.

 

But to be honest it sounds like the video card is failing from your description.  I assume your system's service contract has expired?

 

If you would like more detailed help feel free to email us at Customer_Advocate@Dell.com.  Please include my first name, Todd, in the subject line of the email and reference this issue so I can pull up information to try to help you.

 

Thank you,

 

Todd

 

Customer Advocate

Dell, Inc.

 

http://direct2dell.com/one2one/archive/2006/11/19/3648.aspx

Oct 03, 2007 | Ultra ATI Rage 128 Pro Graphic Card

Not finding what you are looking for?
Nvidia GeForce 9600 GT,,  PCI Express Video Card Logo

Related Topics:

584 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nvidia Computers & Internet Experts

Clive Gray

Level 3 Expert

1479 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

David
David

Level 3 Expert

751 Answers

Are you a Nvidia Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...