Question about Intel Motherboard

4 Answers

I have seen a yellow question mark in device manager under pci device whats that mean? after i click the questionmark it said no driver are installed pls help of were i can download the driver

Posted by on

  • 1 more comment 
  • sinkit Jan 25, 2009

    i think its the soundcard..how to installed the soundcard in my computer??

  • sinkit Jan 26, 2009

    hay sir.i installed a sound card driver in my computer.and i saw "the driver you installed did not past in windows xp logo..what is it mean??

  • sinkit Jan 27, 2009

    i think it sound card sir,because reformat my computer.but sir i download realteck definition audio and its compatible to my motherboard but after i installed the driver a have seen a yellow mark like this( ! )in realteck definition audio under device manager.what is this yellow mark?and the driver is not working manually..what can i do?

×

4 Answers

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 27 Answers

Fiend your solution direct from intel. Here is your solution....

i have seen a yellow question mark in device manag - d89218e.jpg

http://www.intel.com/motherboard/prob676ijt65/solution

ahgqqq-11

Posted on Aug 28, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 242 Answers

Do you have like a modem installed? Or some other add-on card installed? if so search for it on google. You can go into device manager, and go to properties on the pci device. Then its like system info, or something then its should give u what the device is.

Posted on Jan 23, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,179 Answers

It means there is a device in one of your pci slots that the operating system does not recognize. This could be a soundcard, video card, or ethernet card. To fix this use the install disk that came with the device to load drivers/software. This should fix the problem. Hope this helps & please remember to rate my answer. Thanks.

Posted on Jan 23, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 474 Answers

It means it does not have the drivers loaded to recognize the hardware.

So the system put a ? because it doesnt know what it is.

You need to install the correct drivers.

You can right click on it and select " properties" and then in the drivers tab, try clicking " UPDATE DRIVER"

If you have the install CD, try re-installing them from there.

Posted on Jan 23, 2009

  • Chris Busch
    Chris Busch Jan 25, 2009

    If you have the Mother boarddriver CD or any Drivers CD for your Devices, you could try re-installing them or going online to the manufacturers website and downloading updated drivers.



    You need to pinpoint what device it is that the system isnt recognizing and then get the drivers for it.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

PCI Slot 5 (PCI bus 1, device 7, function 0) IN DEVICE MANAGER THERE IS A YELLOW QUESTION MARK NEXT TO PCI MODEM.EVERYTHING SEEM TO BE WORKING NORMALLY BUT WHEN I START MY COMPUTER I AM BEING INFORMED...


If you don't need the modem, you can safely disable this questionmarked device in Device Manager, so it does not nag you every time you start Windows.

As far as the disk is concerned, you may try going to Disk Management (in XP you right click My Computer and choose Manage, a Computer Management window will show Disk Manager will be on the list near the end).
Study the list of volumes listed in Disk Manager; if you see a volume of more-or-less the same capacity as your ext. disk, and without a drive letter assigned, than right-click that volume and choose Assign / Change Drive Letter. Choose a letter farther into the alphabet so it doesn't interfere with any existing volumes - my favorite is X: for eXternal :) - and confirm.
After that operation the drive should appear in My Computer.

Jul 24, 2011 | Computers & Internet

1 Answer

When i go to Device manager, The microsoft ISATAP adapter has a yellow triangle. And the device status is the device cannot start, and when i install it, it says's it fail.


in the dvice manager if you see any yellow questionmark it means the driver is not installed properly insert the correct drivercd which came with the motherboard and it will auto install check the drivers you have to load or you can un install the driver in the device manager then selecting any driver click action and clic scan for hardware changes the drive cd must be in cd drive for the driver instillation

Jun 02, 2011 | Computers & Internet

2 Answers

In my computer -- properties-- hardware -- device manager -- PCI SIMPLE COMMUNICATION CONTROLLER IS SHOWING QUESTION MARK- DRIVER IS MISSING. MECHINE IS COMPAQ


if you are having trouble with your drivers
here is a general look at the drivers and how to update them
if your computer came with a motherboard disc the drivers could be on it
click start control panel administrive tools ,computer management ,device manager look through all of your devices if you see a yellow question mark?or exclamation mark ! or red x
right click to reinstall drivers or
if you can see your usb but its not working
ports(com&lpt)right click update driver hope this helps don

Mar 09, 2011 | Compaq Computers & Internet

2 Answers

What is PCI bus, device 16 function 1 Code 28


While I do not know exactly what would cause your computer to display that code, I can safely assume that you are using a pci sound card if you are getting a pci error, and your sound is not working. In short, yes, the pci problem is almost definitely related to your sound problem.

Sep 14, 2009 | Microsoft Windows XP Professional

2 Answers

PCI Slot 1 (PCI bus 1, device 10, function 0)


Hi there,looks like your devices need updates to function correctly,

from devices manager,
select the device with the yellow question,
right click and click on update
even if you have no disk or internet
let the wizard find the drivers automatically
should be preinstalled with your OS XP
go thru your list and update any other question marks in yellow.

Should be able to update the network device on this system and then connect to the internet to finish anything else

heres the link for the Chaintech motherboards

http://www.download-device-drivers.com/Chaintech.php

Hope this helps,Cheers Misterdj

Jun 19, 2009 | Chaintech 9LIF7 i845G Motherboard

1 Answer

Need a pci bus 0. device 31 function 5 code 28


THis means that driver for the device is not installed. To install the drivers for this device, click Update Driver, which starts the Hardware Update wizard.

Rightclick my computer icon > click on property> Click on Hardware Tab > Click on Device Manager and whereever you see a yellow exclamation mark Right Click > Properties > Update driver.

Apr 05, 2009 | Microsoft Windows XP Professional

1 Answer

No sound device


2 things to try. Right click on the yellow device (not where the "+" sign is) the actual device. Then click on reinstall driver. Reboot. If that does not work, then click on yellow device again and uninstall driver. Then reboot, your plug and play will pick up the correct driver automatically..hope this helps, let me know how it goes.
Please rate this solution.

Mar 18, 2009 | Computers & Internet

1 Answer

Need help please help me out I DONT SEE NO LANCARD ADATORS IN NETWORK ADAPTOR UNDER DEVICE MANAGER IN PROPERTIES OF COMPUTER NOR IS THERE ANY YELLOW MARK WHICH STATS THAT ANY DRIVER IS MISSING


- Check the LAN card if properly inserted to the PCI slot of the computer
- If you a yellow mark under device manager, you'll needing to install the driver of the adapter.
- Check for the latest update driver of the adapter.

- There are two ways to install the driver:

*Install the driver using the wizard.

*Force install the driver by right clicking on the icon that has the yellow mark and click update driver.

Note: There are compatibility issue for operating system and driver using any adapters.

Mar 03, 2009 | Computers & Internet

2 Answers

Sound problem


Normal 0 MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman";} You may have to install or update drivers Most of the drivers/software I get are from a web site driverguide.com you need to fill out a free registration then search for the driver you need download it in a format you can use install it and then most times reboot the computer

Please leave Comment or Rate answer for me to improve in the future

Jan 26, 2009 | Asrock 775i945GZ Motherboard

4 Answers

Sound problem


Hi thr,
If u r runnin Windows XP, Go to control panel. click on system->hardware->Device Manager n check to see if the sound drivers r installed properly. If the lists shows a yellow exclamation mark on PCI DEVICE, It means u need to install microsoft universal audio articeture drivers first. u can search for it on yahoo or any other searchengine to get the link. download and install microsoft uaa drivers, Uninstall the PCI device from device manager and re-install the audio drivers. I hope it works this way. Thank u

Nov 06, 2008 | Compaq Presario 700 470024-192 Notebook

Not finding what you are looking for?
Intel Motherboard Logo

Related Topics:

50 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2599 Answers

David
David

Level 3 Expert

778 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...