Question about Audio Players & Recorders

Open Question

Oregon Scientific THT 312 Thermometer/clock outside temp stuck "LL.L" -- won't reset

I have a THT312 Thermometer / clock and need to troubleshoot the error message in the outside display. I have replaced the batteries, used the rest inside the back cover and only get the following display in the outside LL.L.

Posted by on

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: oregon scientific thermometer model tht312

Actually I just kept working with it, but I did put a new battery in and that may have helped. It is working fine now, thanks for your response.

Posted on Jun 04, 2009

aat007
  • 1 Answer

SOURCE: oregon scientific thermometer model tht312

My tht312 is doing the same thing. I have tried battery swaps and resets. Have you read or heard anything else about this issue by chance? I got it from some lady and in the sake pics it looked great and when I picked it up from her temps showed up for both in n out. Thanks in advance :)

Posted on Feb 18, 2016

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

MODEL WMR80 / WMR80A


1. Take the cover off the back of the remote sensor.
2. Set the chanel to ch.1. (I tried all three but only ch.1 worked for me).
3. Use a stick, needle, what ever you can (but you need two) and hold down the reset button on both the sensor and the clock at the same time.)

If done right, it should only take a few seconds to start.
The outside temp is delayed at first. Be patient.

Oct 09, 2013 | Oregon Scientific Lwb0997110113004...

1 Answer

How do I get the MANUAL??????


http://www2.oregonscientific.com/ulimages/manuals2/THT312.pdf

Aug 20, 2010 | Oregon Scientific Lwb0997110113004...

1 Answer

Oregon Scientific Weather Station


Choose the appropriate model from
http://www2.oregonscientific.com/service/manual_downloads.asp?t=3&cid=2

Apr 15, 2010 | Oregon Scientific Lwb0997110113004...

2 Answers

Oregon scientific IWA 80055 Outside temp won't display and I have replaced the batteries on the sending unit and it blinks two times every few seconds.


I have the same unit (IWA-80055) and after not finding anything helpful on the net, I just messed with it until I got it fixed. Here's what to do:

1. Take the cover off the back of the remote sensor.

2. Set the chanel to ch.1. (I tried all three but only ch.1 worked for me).

3. Use several tools. (i.e. a stick, needle, what ever you can but you need two) and hold down the reset button on both the sensor and the clock. (at the same time.)

If done right, it should only take a few seconds to start.

The outside temp is delayed at first. Be patient.

Jan 31, 2010 | Oregon Scientific Lwb0997110113004...

1 Answer

Sir, oregon scientific model 188 is not sync. It says error. contact for assistance from you. pl help


How are the batteries in the remote unit. Is it or the terminals corroded in any way?

Jan 14, 2010 | Oregon Scientific Lwb0997110113004...

2 Answers

Oregon scientific thermometer model tht312


Actually I just kept working with it, but I did put a new battery in and that may have helped. It is working fine now, thanks for your response.

Jun 03, 2009 | Oregon Scientific Lwb0997110113004...

1 Answer

I have two Oregon Scientific systems. they are interfering.


Two things...
1) press reset on the base unit
2) press and hold for 2-3 seconds the channel button

You should be in business

Apr 11, 2009 | Oregon Scientific Lwb0997110113004...

5 Answers

Wireless thermo clock not reading outside temp


I've had a similar problem with another model, an Oregon Scientific Model IWA-80055 Wireless Thermo Clock, in which when I replaced the batteries in the remote sensor, the clock would not read the temperature from the remote sensor.
I found it fairly consistent to solve this by taking a battery out of place in the clock and putting it back in.  Unfortunately this also messed up the clock's time and date.  This is also in the instructions catalogue for the device, check and see if yours gives a similar solution.

Dec 30, 2008 | Oregon Scientific Lwb0997110113004...

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

95 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5017 Answers

The Knight
The Knight

Level 3 Expert

73691 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...