Question about Alpine MRV-F345 Car Audio Amplifier

1 Answer

Error code on alpine mrd 500

Hi i need help amp just gives a code of e 3 is that a reset job i can do myself or does it mean spending more money thanks jay

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 432 Answers

It's a current overflow in the system. You can also get this message if the voltage is too low. Also it can mean a short in the speaker cable. E3 Error is a general error "eccessive current overflow". Check the fuses, I believe there are 4 in this unit but not sure. Check your crossovers. I hope this helps you out. Is this a new hookup or did you buy anything new or change anything?

Posted on Jul 06, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ok i got a mtx 12' 500 sub matched to a alpine mrd-m500 mono amp. The deck powers the 4 speakers, as i turn the volume up on my deck (alpine cde 100) the sub/amp cuts out at around volume 20-22 and E-3...


Sorry,after rereading your problem,I gave a wrong answer.Do you have the deck sub RCA pre-amps connected to the amp,then the wires from the amp to the sub?If you do,you need to check what the sub and amp are rated as such as,peak or rms.They are 2 completely different meanings.Greg

Feb 11, 2011 | Alpine MRD-M500 Car Audio Amplifier

1 Answer

Broken alpine amp terminals


THAT USEUALLY MEANS UR AMP IS WAY 2 POWERFUL FOR UR SUBS

Feb 10, 2010 | Alpine MRD-M501 Car Audio Amplifier

1 Answer

Alpine MRD-M500 Amplifier


That is a code to inform you of an issue, and to help direct you to a particular area of concern

HOT & E-1 = both for heat issue

E-2 = for a voltage issue

E-3 = for a current issue.

While yours is a current issue, that reflects a problem with your input or output signal pairs. You should disconnect the subs at the amp, then operate the unit as normal to see if the code reappears. This is the start of your process of elimination, where as you will be able to determine the general location of the issue, weather it is before - internal - after the amp, hence If after the subs were disconnected, the code did not return then it would be obvious that you should focus on the subs and their signal pairs. troubleshooting in small increments until the issue is discovered.

Hope this helps...Good luck
Aduz

Mar 27, 2009 | Alpine MRD-M500 Car Audio Amplifier

1 Answer

Need help!!!!!!!!!!!!!


ALPINE ELECTRONICS OF AMERICA, INC.
19145 Gramercy Place, Torrance,
California 90501, U.S.A.
Phone 1-800-ALPINE-1 (1-800-257-4631)

Mar 16, 2009 | Alpine MRD-M500 Car Audio Amplifier

1 Answer

How to unlock my alpine mono power amplifier mrd m500?


Hi. If you shorted (touched) the speaker wires together, or let them touch the chassis of the car, then it may have locked out. Just turning the amp off and back on will fix this, so it sounds like you have done damage to it. Most amps have a speaker relay which gives a click sound when you turn on. If there is no click, then it may have a power supply failure.

Mark

Oct 24, 2008 | Alpine MRD-M501 Car Audio Amplifier

1 Answer

Alpine mono power mrd m500 amp


Try switching the lowpass filter down to 80hz or lower, then adjust the bass boost to your liking.

Jun 28, 2008 | Car Audio & Video

1 Answer

Alpine amp mrd-m605


The amplifier probably has shorted output transistors. If the amp gives the same error message with the speaker wires disconnected from the amp, the amp needs to be repaired.

Dec 30, 2007 | Alpine MRD-M605 Car Audio Amplifier

1 Answer

Alpine mrd-m500


Hi SPDGOD,

 

Could not find exact, but close manual.  It is the MRP-M450 mono block amp from alpine.

 

Go to this url and view in Adobe. Print it if you need to

http://vault.alpine-usa.com/products/documents/OM_MRP-M450.PDF

Oct 19, 2007 | Alpine MRD-M1005 500W x 1 mono subwoofer...

1 Answer

Error codes


One of the parts went bad, and you need to take it into the dealer. The way Alpine's error codes work are very vague. E-3 could mean the psu fried, a resistor went bad etc.

Aug 12, 2006 | Alpine MRD-M501 Car Audio Amplifier

Not finding what you are looking for?
Alpine MRV-F345 Car Audio Amplifier Logo

Related Topics:

426 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4917 Answers

hoyzee1

Level 2 Expert

150 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...