Question about Geneva Zvox Audio - Zbase 420 - Single Cabinet Surround Sound System

Open Question

"no sound" on zvox 420 - Geneva Zvox Audio - Zbase 420 - Single Cabinet Surround Sound System

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I have a ZVOX 580 soundbar. Using the digital optic cable I have no sound. I have sound through RCA cables. Can you help?


They to check the menu of the TV is there is any option to activate the Digital out or is there is any setting which allow you make a selection between internal speaker or external speaker. if its there the make the setting as external speaker .
If you wish to get some details; check the site linked here. Pull up older posts.

http://electro-medical.blogspot.com/

Jun 15, 2016 | ZVOX ZBase 580

1 Answer

When turning on with universal remote, zvox screen says on, then off, I have to use zvox remote to turn on


Universal remotes only work when the correct code is entered into it. Some codes for the same make will work other models, but things are either missing or function differently. You need to find the correct code and try the functions using it. If everything is OK then it should be fine, if not try another code.

However the best remote for the job is the original that came with the equipment. Unless you have paid out a lot of money for a universal remote, you might never get the same responses as an original remote.

Oct 11, 2015 | ZVOX Z-Base 220 Speaker System - 35 W RMS...

1 Answer

I need setup code for my zvox sound bar for a Comcast remote?


I am the same boat. Just bought a bigger tv and my zvox doesNOT work now

Jan 26, 2015 | ZVOX 4002201 Audio Z-Base 220 Low-Profile...

2 Answers

ZVOX v-series 320 no sound


Check whether the audio is muted by accidental press at remote control button. Enter its sound menu, and check it. If muted, as you know there will be no audio output. If not muted, check the speaker/s. If found OK; check and replace the damaged component/s at its audio output section circuit board. If needy, replace this board as card basis. If you wish to get some details; check the site linked here. Surf the site with patience. Pull up older posts. Surf the site with patience.
http://electronicshelponline.blogspot.com/
http://electro-medical.blogspot.com/

Dec 11, 2014 | Televison & Video

1 Answer

We lost power and now zvox volume very low


You could have fried something through a power surge or a connection came loose. Check all wiring and see if the speakers are connected, try different audio signals to see if that helps

Apr 10, 2014 | ZVOX ZBase 580

2 Answers

Zvox remote not working


Place the unit in learn mode: http://www.zvoxaudio.com/mas_assets/theme/zvoxnew/documents/ZVOX580_LearnRemote_Guide.pdf

Nov 08, 2013 | ZVOX ZBase 580

1 Answer

No sound


What type of cable are you using to connect your ZVOX system? Are you connecting your system directly to your TV? In order to solve your issue as quickly as possible I would encourage you to call our toll free number.
(866) 367-9869 We can troubleshoot over the phone and get you up and running in no time. Thanks.

- Joe

ZVOX Audio - Great Sound, Made Simple
www.zvoxaudio.com
866-367-9869

May 23, 2012 | ZVOX ZBase 580

1 Answer

What could be wrong if i have everything hooked up right i have it connected to the back of my directv box with audio coming out and going into input 1 on zvox box and is the blue light suppose to always...


Hi,
1. Make sure it's connect to "Audio Out" on your DirecTV box.
2. Yes, the blue light should be on while unit is on an received a signal.
3. Check a second set of audio cables, just to be sure.
4. Toggle the Auto On/Off button on the ZVOX remote.
5. Make sure you've turned up the volume via the ZVOX remote.
If all these fail, contact us at zvoxaudio.com.
Tom

Jan 30, 2011 | ZVOX ZBase 550 HSD Lowprofile SoundBase...

2 Answers

I have a problem with hiss coming from the sound bar (ZBase 550 HSD) when using my digital cable box. It is not an issue with PS3 etc. I have the sound on the cable box turned to max, but I still hear a...


Hello ZVOX Owner,
The hiss you hear is generated by the analog audio output of the cable box. The best way to eliminate this hiss to use the digital output of the cable box. The preferred way to do this is to connect the digital audio output of both your cable box and your PS3 to the your TV (I presume your TV has two digital audio inputs.)
Your TV has a digital audio output. You should connect the digital audio output of your TV to the digital input of the ZVOX.
This should reduce or eliminate the hiss and provide convenient video source selection via the TV.
From Fred P. at www.zvoxaudio.com
fred@zvoxaudio.com

Jan 27, 2011 | ZVOX ZBase 550 HSD Lowprofile SoundBase...

Not finding what you are looking for?
Geneva Zvox Audio - Zbase 420 - Single Cabinet Surround Sound System Logo

Related Topics:

81 people viewed this question

Ask a Question

Usually answered in minutes!

Top Geneva Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5020 Answers

The Knight
The Knight

Level 3 Expert

73740 Answers

Are you a Geneva Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...