Question about Microsoft Office 2003 Basic Edition English (s55-00066) for PC

1 Answer

I see a mark like a closed bracket ] in my Word document.

I have just created a document in Word and notice a faint mark like a closed bracket. It is persistent, can be moved but not deleted. What is it and how can I delete it from my document?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 285 Answers

You most likely have the "Bookmarks" in view. Try this: Tools > Options > View tab, then uncheck "Bookmarks" to see if they go become hidden.

Hope this helps!

Posted on Apr 21, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Issue Opening docx file


·Close Microsoft Word, then click Start, Run, type winword /a and press Enter. Try to open the document using this copy of Word.
·Try to insert the damaged document into a new document. Create a new document, then click on Insert, File, select the damaged document and click Insert.
·Try opening the file using WordPad then re-saving it to a new file, or copyimg the contents and pasting them into a new Word document.
Or try using a Microsoft Word document recovery tool such as Word Fix Toolbox
https://www.fixtoolbox.com/wordfix.html

Aug 31, 2015 | Microsoft Word for PC

1 Answer

I cannot write on my word 2010, it keeps telling me about selection is locked. Please help


There are four possible causes to this problem:

The document is marked as final.
The document is protected.
You are using a trial of Office 2007.
Office 2007 has not yet been activated.

Try this:
- Close the document
- Right-click on Properties > Advanced, and uncheck 'File is ready for archiving' and 'Allow this document to have file indexed in addition to ....'
- Click OK

Aug 23, 2013 | Microsoft Office Ultimate 2007: Windows

1 Answer

Attachments freeze computer


If you press [ALT]+[TAB] and bring the email message with the attachment to the front and send it, that should release your mail. Until you actually send your email (or save it to send later), Word will not allow you to close it.

Or, just to make life easier, save your document, and attach IT to your email rather than trying to send the document from within Word.

It sounds like you're using Outlook, which has a nasty habit of keeping hold of objects (like your Word Document) until it is finished with them, sometimes requiring that it be completely closed.

Apr 09, 2013 | Microsoft Office Professional 2007 Full...

1 Answer

Problem with section numbers not being linked in a word document that I'm updating using word 2007. The original document was created with an earlier version of Microsoft word.


When you create or open and edit a (.docx) document in Microsoft Word 2007, the Save As option gives you the opportunity to save it as a the (.doc) document in the formats of older versions of Word.

If it is not already too late, try to recover (using the AutoRecovery function built-into Microsoft Word 2007) , the earliest and most error-free version of the document in question you can recover and then use Save As, rather than Save to make an experimental copy of the document in an older Microsoft Word format.

Another option to consider is to download and install the free Office Suite Application Open Office, which can open, edit and manage many Microsoft Office documents and then copy and paste the most error-free version of the document in question into the appropriate Open Office Program and then see what sort of job the Open Office Word Processor makes of handling the tricky formatting.

For the future, as a general rule, whenever editing any document that contains complex formatting, always remember to start by copying and pasting the text of the original document into a new blank document (remembering to close the original document so you don't accidentally toggle between the two). Then your experiments could be conducted on a copy of the document, rather than the original, enabling you to repeat the method and continue creating experimental copies freely, until you have developed a workable strategy for dealing with the formatting issues.

Furthermore, remember to always use the Save As function, giving the experimental documents distinct and varying names (test.doc1, test.doc2, test.doc3 etc.) so you can keep track of your progress in mastering the formatting issues, then each document you save, is a copy, leaving the original document unchanged and available as a template for further experimentation, if necessary.

Nov 26, 2011 | Microsoft Office Professional 2007 Full...

1 Answer

Hacer documentos


Create a New Document
There are several ways to create new documents, open existing documents, and save documents in Word:

  • Click the Microsoft Office Button officebutton.gif and Click New or
  • Press CTRL+N (Depress the CTRL key while pressing the "N") on the keyboard

You will notice that when you click on the Microsoft Office Button and Click New, you have many choices about the types of documents you can create. If you wish to start from a blank document, click Blank. If you wish to start from a template you can browse through your choices on the left, see the choices on center screen, and preview the selection on the right screen.

newdoctemplates.gif

Opening an Existing Document

  • Click the Microsoft Office Button officebutton.gif and Click Open, or
  • Press CTRL+O (Depress the CTRL key while pressing the "O") on the keyboard, or
  • If you have recently used the document you can click the Microsoft Office Button and click the name of the document in the Recent Documents section of the window Insert picture of recent docs

Saving a Document

  • Click the Microsoft Office Button officebutton.gif and Click Save or Save As (remember, if you're sending the document to someone who does not have Office 2007, you will need to click the Office Button, click Save As, and ClickWord 97-2003 Document), or
  • Press CTRL+S (Depress the CTRL key while pressing the "S") on the keyboard, or
  • Click the File icon on the Quick Access Toolbar

savefile.gif

Renaming Documents
To rename a Word document while using the program:

  • Click the Office Button officebutton.gif and find the file you want to rename.
  • Right-click the document name with the mouse and select Rename from the shortcut menu.
  • Type the new name for the file and press the ENTER key.

rename.gif

Working on Multiple Documents
Several documents can be opened simultaneously if you are typing or editing multiple documents at once. All open documents will be listed in the View Tab of the Ribbon when you click on Switch Windows. The current document has a checkmark beside the file name. Select another open document to view it.

switchwindows.gif


Document Views
There are many ways to view a document in Word.

  • Print Layout: This is a view of the document as it would appear when printed. It includes all tables, text, graphics, and images.
  • Full Screen Reading: This is a full view length view of a document. Good for viewing two pages at a time.
  • Web Layout: This is a view of the document as it would appear in a web browser.
  • Outline: This is an outline form of the document in the form of bullets.
  • Draft: This view does not display pictures or layouts, just text.

To view a document in different forms, click the document views shortcuts at the bottom of the screen documentviewsshort.gif or:

  • Click the View Tab on the Ribbon
  • Click on the appropriate document view.

documentviews.gif

Close a Document
To close a document:

  • Click the Office Button
  • Click Close

Jan 04, 2011 | Microsoft Office Standard 2007: Windows

1 Answer

Try to open documents in works 8 and get a corrupted file notice yet can open when I go into works to history


Try creating a NEW works document, save it. Close works, open it direct.

If the problem still occurs, uninstall works and re-install should solve your dilemma.

Make sure you've got the serial / product key before you uninstall.

If you don't have it written down you should be able to use this program to extract it.


May 22, 2010 | Microsoft Works 8.0 for PC

3 Answers

I am trying to install QuickBooks Pro 2007 on a new computer that has Windows Vista Business with SP1, and I had updated Windows, then installed QB but when I imported the company file, QB gave me a...


Why is this happening This issue can occur as a result of uninstalling the Google Desktop installed by Quickbooks on a computer running Microsoft Windows Vista. Launching QuickBooks after uninstalling Google will cause the error message.




Note: This issue is also known to occur with computers that have been upgraded from Windows XP to Windows Vista, where Google Desktop was uninstalled under Windows XP. Both cases would yield the same error message.
How to fix the problem This issue was resolved in the latest release for your version of QuickBooks.
Detailed Instructions Please update your program to the most current release.

just click on that link above then click on the 909ffb0.jpg(update) image on that page.




Oct 27, 2009 | Intuit QuickBooks Pro 2007 Full Version...

1 Answer

I see a mark like a close bracket ] in my Word document. What does it mean & how to delete?


Hi
i think that is the paragraph mark
go to tools menu and then click optionIn the vie tab u can see the formatting mark.On that uncheck the paragraph mark and click ok

Thanks & Regards
Kumaran.V

Jan 22, 2009 | Microsoft Office 2003 Basic Edition...

1 Answer

Microsoft word 2007


Open Word 2007 and create a new document, then save it and close Word. What happens when you try to reopen the document you just created?
If you still get the error, go to the Office button in the top left corner of your Word screen and click the "Word Options" button at the bottom of the resulting screen. Select Resources and run the Office diagnostics from the link provided. Also make sure you have installed any applicable updates.
Please rate this solution!
~~Cheryl

Dec 25, 2008 | Microsoft Office Professional 2007 Full...

1 Answer

When I try to open a link or a file I get the microsoft works error


Gues you have created a shortcut for the aplication , try to location that is to Start > My computer > C drive and open directly from the location ..........

Oct 12, 2008 | Microsoft Works 8.0 for PC

Not finding what you are looking for?
Microsoft Office 2003 Basic Edition English (s55-00066) for PC Logo

Related Topics:

72 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Business & Productivity Software Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Are you a Microsoft Business and Productivity Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...