Question about Microsoft Office 2003 Basic Edition English (s55-00066) for PC

1 Answer

I see a mark like a close bracket ] in my Word document. What does it mean & how to delete?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 14 Answers

Hi
i think that is the paragraph mark
go to tools menu and then click optionIn the vie tab u can see the formatting mark.On that uncheck the paragraph mark and click ok

Thanks & Regards
Kumaran.V

Posted on Jan 27, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The red circle in the upper left corner is inactive so I can't delete a word document


Does that mean you can't delete the document from anywhere else on your computer?

If you can locate the document in Windows Explorer can you delete it that way?

If not, I like to use the program called "unlocker". Often programs don't shut down all the way and won't allow you to remove a document that you were last working on.

You could always reboot the PC and then delete the document or "Unlocker" will "unlock" the document from the program and allow you to delete it.


Unlocker 1 9 2

Jan 20, 2015 | Microsoft Office Word 2011 for Mac

2 Answers

HOW CAN I DELETE DOCUMENTS/FILES IN MS WORD


There is possibility that you have opened Word file and then trying to delete it.
Windows lock file is not being deleted when the document is closed.
To delete these lock files, follow the steps in the article at:

http://www.word.mvps.org/FAQs/AppErrors/LockedFiles.htm

Jun 26, 2014 | Microsoft Office Word 2007 Full Version...

1 Answer

I cannot write on my word 2010, it keeps telling me about selection is locked. Please help


There are four possible causes to this problem:

The document is marked as final.
The document is protected.
You are using a trial of Office 2007.
Office 2007 has not yet been activated.

Try this:
- Close the document
- Right-click on Properties > Advanced, and uncheck 'File is ready for archiving' and 'Allow this document to have file indexed in addition to ....'
- Click OK

Aug 23, 2013 | Microsoft Office Ultimate 2007: Windows

1 Answer

I can't print pdf files from the internet, I have to "save as"1st


Sometimes the file name assigned to a pdf is not compatible with our printer's memory. For example, if the file name includes brackets [ ] or other punctuation, or is very long, the printer won't recognize it. One print job that stalls will hold up the entire print queue, so delete your job from the queue.
First, look at the file name displayed in the print server's list of print jobs. The same file name also appears in the top blue bar of your Acrobat pdf display. Are there brackets, per cent signs, or other punctuation marks in the file name?

Dec 28, 2009 | Microsoft Office Home and Student 2007...

1 Answer

How do you convently delete old, unwanted, documents? I see Open, Close, Save, Save As, etc., but no"Delete".


if u r using Windows...it's simple...
select the file and just press the Del button on the keyboard or
Rightclick and use Delete....

Dec 20, 2009 | Block Financial H&R Block Kiplinger's Home...

3 Answers

I am trying to install QuickBooks Pro 2007 on a new computer that has Windows Vista Business with SP1, and I had updated Windows, then installed QB but when I imported the company file, QB gave me a...


Why is this happening This issue can occur as a result of uninstalling the Google Desktop installed by Quickbooks on a computer running Microsoft Windows Vista. Launching QuickBooks after uninstalling Google will cause the error message.




Note: This issue is also known to occur with computers that have been upgraded from Windows XP to Windows Vista, where Google Desktop was uninstalled under Windows XP. Both cases would yield the same error message.
How to fix the problem This issue was resolved in the latest release for your version of QuickBooks.
Detailed Instructions Please update your program to the most current release.

just click on that link above then click on the 909ffb0.jpg(update) image on that page.




Oct 27, 2009 | Intuit QuickBooks Pro 2007 Full Version...

2 Answers

To retrieve deleted content in word document


if your word document is still open , yes you can retrieve your deleted pages if not you don't have chance .
if it still open , undo button can do that.

Sep 12, 2009 | Business & Productivity Software

1 Answer

How doI get rid of track changes when editing a


There are various ways to hide the tracked changes or comments — butall the changes that were made while the Track Changes feature wasturned on and all the comments that were inserted remain part of thedocument until they are accepted or rejected (or, in the case ofcomments, deleted).

Word 2007 provides a feature called Document Inspector thatallows you to check any document for tracked changes, comments, hiddentext, and other personal information. To check a document:
  1. Open the document you want to inspect for tracked changes and comments.
  2. Click the Microsoft Office Button default.aspx?assetid=za100771021033, point to Prepare, and then click Inspect Document.
  3. In the Document Inspector dialog box, click Inspect.
  4. Review the inspection results. If Document Inspector finds comments and tracked changes, you are prompted to click Remove All next to Comments, Revisions, Versions, and Annotations.
  5. Click Reinspect or Close.

To get rid of tracked changes and comments, you need to accept or reject the changes and delete the comments. Here's how:
  1. On the Review tab, in the Tracking group, click the arrow next to Show Markup.default.aspx?assetid=za102097011033
  2. Make sure a check mark appears next to each of the following items:
    • Comments
    • Ink Annotations
    • Insertions and Deletions
    • Formatting
    • Reviewers (Point to Reviewers and make sure that All Reviewers is selected.)
    If a check mark does not appear next to an item, click the item to select it.
  3. On the Review tab, in the Changes group, click Next or Previous.default.aspx?assetid=za101539421033
  4. Do one of the following:
    • In the Changes group, click Accept.
    • In the Changes group, click Reject.
    • In the Comments group, click Delete.
  5. Repeat steps 3 and 4 until all the tracked changes in the documenthave been accepted or rejected and all the comments have been deleted.
Notes
  • If you know that you want to accept all the changes, click Accept, and then click Accept All Changes in Document.
  • If you know that you want to reject all the changes, click Reject, and then click Reject All Changes in Document.
  • To remove all comments, you must delete them. In the Comments group, click the arrow next to Delete, and then click Delete All Comments in Document.

Aug 18, 2009 | Microsoft Windows XP Professional SP3 Full...

1 Answer

I see a mark like a closed bracket ] in my Word document.


You most likely have the "Bookmarks" in view. Try this: Tools > Options > View tab, then uncheck "Bookmarks" to see if they go become hidden.

Hope this helps!

Jan 22, 2009 | Microsoft Office 2003 Basic Edition...

1 Answer

Office XP Pro


The "Normal" template opens whenever you start Word, and it includes the default settings for your new documents... as well as any customizations you may have opted for along the way. Sounds like your version of the normal template now includes the text of this document.

On the File menu, click Open, and then navigate to C:\Documents and Settings\user name\Application Data\Microsoft\Templates and look for "Normal.dot". You may need to change the Files of Type drop box to "Document Templates" to see it.

Open the file, select all the text you see there and delete it. Save the file and close it. You should get clean pages now when you open a new document.

Alternatively, you can use Windows Explorer to navigate to that same directory and delete the entire Normal.dot file. MS Office will simply create a fresh one when you launch Word again.

Hope that helps!
Good luck.

Sep 09, 2008 | Microsoft Office XP Professional OEM w/...

Not finding what you are looking for?
Microsoft Office 2003 Basic Edition English (s55-00066) for PC Logo

Related Topics:

58 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Business & Productivity Software Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18299 Answers

Tony

Level 3 Expert

2598 Answers

Are you a Microsoft Business and Productivity Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...