Question about Avid MBOXPTEX-EDU Mbox Protools Express -

Open Question

Why do I keep getting a hardware not found pop-up even though my mbox mini is installed, connected and shows up as a driver on my pc?

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When i plug in my mbox mini 3 the blue light come on, but when i try to lauch pro tools it says that hardware is not recognize. When look at the mbox mini control panel, it says that it is not connected...


Assuming you are on a Windows system, go to Control panel/Sounds and devices/ and check that the Mbox2 appears as the default in the Audio and also Voice tabs/panes while unit is connected. If it is not, select it in each... if it is not in the list offered, then the drivers have not been installed for the Mbox.

Aug 24, 2011 | Digidesign Mbox 2 Mini Workstation

1 Answer

Pt wont see my mbox


need driver for ct4670 sb!tnx!

Oct 09, 2009 | Digidesign Mbox External Sound System

2 Answers

Multiple audio noises even when mixer faders are down


100% raidiation problem!
it was wid my denon protech also,
see if earthing is correct for all gears,
try keeping an equidistance of 10"inches between each gadets

May 25, 2009 | Digidesign MBox 2 Mini (USB, includes...

1 Answer

Digidesign MBox 2 micro doesn't playback sound from windows vista


make sure that windows recognizes it on your hardware devices...right click on My Computer and go to properties...clck on the hardware tab and click on Device Manager....makes sure that all Yellow Exclamation points are resolved and that windows has installed their drivers etc by clicking on them and updating driver...you may need to specify the location of the drivers whether they are on disk or on your computer somewhere...after this is done...try going back into the sound properties and seeing if the newly installed device is coming up...

Apr 08, 2009 | Computers & Internet

1 Answer

Can't get my mini mbox usb working for protools 8 after inserting


You were supposed to install the software first (which holds the drivers for the hardware) before you plugged in the MBox. I had the same problem, but I had to use drastic measures and reinstall my OS.

Mar 29, 2009 | Digidesign Command 8 USB Control Surface...

2 Answers

Digidesign Mbox on Vista


same here but when i pull up protools the mbox does not power on !!I have the imac g5

Jun 21, 2008 | Digidesign Mbox External Sound System

2 Answers

PROBLEM KEEPIN MBOX 2 CONNECTION TO MAC LAPTOP


I have the same problem. Usually it will work when I reboot the computer. The trick is once you get the mbox working with the phantom power on, is to not turn off the phantom power during your session; the duration in which you use the mbox at that given time before shutting it down. You can switch the phantom off and it won't shut off, but if you press it back on, it may and for me more than half of the time it does shut off. I have a new problem with my mbox. I can't hear play back, even though I can hear sound from either input. Any suggestions?

Oct 26, 2007 | Digidesign Mbox 2 Barebone

2 Answers

Problem installing the driver


Mine did the same thing - just ignore it and click ok - it will work believe me - just do it and it'll work.

Sep 12, 2005 | Creative Labs PC-Cam 550 Digital Camera

Not finding what you are looking for?
Avid MBOXPTEX-EDU Mbox Protools Express - Logo

Related Topics:

23 people viewed this question

Ask a Question

Usually answered in minutes!

Top Avid Computers & Internet Experts

Michael Galve
Michael Galve

Level 3 Expert

1269 Answers

Cindy Wells

Level 3 Expert

5163 Answers

castletech
castletech

Level 3 Expert

372 Answers

Are you an Avid Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...