Question about Philips E-box FTR9964 Video Capture

1 Answer

Only sound, no picture

After activating the receiver we only hear sound and we don't see any display. The led light of the switch turned to green, but you don't see any picture. We are thinking the problem is due to the Philips E-box FTR9964, for having no display on our Philips plasma screen.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Turn the AC power off and on again, this worked several times

Posted on Aug 11, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Error why coming


Can you hear any fan or drive sounds? If you don't hear anything at all when you try to turn the laptop on, no little LED's light up, the problem almost certainly isn't related to the hard drive. So if you don't have a live screen, start with the LCD troubleshooting flowchart, and if you don't have any activity at all, start with the power troubleshooting flowchart. Even if the hard drive has failed at the electro/mechanical level and won't spin up, this wont prevent the LED's on the laptop from lighting up, or the LCD from displaying the BIOS information and complaining about the lack of a boot device.


Ford F150 Body Kits

Jun 07, 2012 | Computers & Internet

3 Answers

I have a motorola AP-300 which keeps on blinking amber light when i turn it on. how can i reset it or what's wrong with the AP?


From the installation guide for this AP, I find the following:

LED Indicators

The unit has LED activity indicators on the front of the case provide a status display indicating error conditions, transmission, and network activity for the 802.11a (amber) radio or the 802.11b/g (green) radio.


802.11a Activity LED Amber

The amber LED flashes three times per second until firmware is loaded. During boot, 802.11a mobiles cannot associate. After adoption, the amber LED is steady or flashes with 802.11a radio traffic.

The amber LED flashes once per second if an error prevents the 802.11a radio from operating normally.


802.11b/g Activity LED Green

The green LED flashes three times per second until firmware is loaded. During boot, 802.11b/g mobiles cannot associate. After adoption, the green LED is steady or flashes with 802.11b/g radio traffic.

The green LED flashes once per second if an error prevents the 802.11b/g radio from operating normally.


From this, it appears that the 802.11A radio is malfunctioning.


Here is the Motorola support web page for this device.

Dec 30, 2010 | Motorola AP300:802.11A/G, Internal Antenna...

1 Answer

NAD C521 on / off button light


"POWER ON: Press this Green button to switch on the power to the disc player from Standby mode. The LED will change from Amber to Green, and the EFL display will illuminate."

So besides the L.E.D. the unit has another visual indicator that it's turned ON, the display lights up. Is this worth pursuing a fix?

Mar 03, 2010 | NAD C521 CD Player

1 Answer

When i turn my CRT on, after a few seconds my screen goes blank, then displays again, while this thing is happening, i can hear something switching... power led is on(green)... even when the display goes...


It sounds to me that the monitors power supply is dying. I would replace it with a different monitor as soon as possible. I would consider this a dangerous situation, and a possible fire hazard.

Thanks for using FixYa,

Hope this helps,

Eric

Dec 11, 2008 | ZT Group CISNET A7050 PC Desktop

1 Answer

Coleman 15k will not come on


Here is the troubleshooting guide for your unit. Hope this helps.

TROUBLE SHOOTING GUIDE
TROUBLESHOOTING
Symptom Remedy
1. Remote does not turn on system
- Check and replace remote batteries if the display fades while
any button is activated or no display is present. - Point remote towards IR receiver during transmission. 2. System does not turn on, no green LED & no beep
- Check wiring. (see "installation instruction")
- Check modular cable to receiver.
- Check diagnostic LED status in the upper unit control box.
3. System does not turn on even when receiver green LED is on.
- Low or over voltage condition, check diagnostic LED status in the upper unit control box.

4. Fan runs but no cold air.
- Evaporator temperature sensor reaches low limit, defrost mode.
- Check diagnostic LED status in the upper unit control box.
5. System runs continuously in the cool mode
- Remote was set for "I feel" mode and is left in a heated environment (sun etc.)
6. System runs continuously in the heat mode
- Remote was set for "I feel" mode and is left in a cool environment

1. Diagnostic LED (green)
(Note: Located on the control board in the upper unit control box.)
a) The LED is on when the 12VDC is adequate and communications are
present.
b) The LED is flashing fast and steady when in the freeze mode. Evaporator has frozen and the freeze proctection switch is engaged.
c) The LED is flashing slow and steady when the delay on break timer is
activated.
d) The LED is flashing 1 cycle on and off for one second with high or low
12VDC. Check the incoming 12VDC power for OK.
e) The LED is flashing 2 cycles on and off for one second with a
communication problem. Problem with the control board in the unit and the remote.

Hope this helps.

Jeff

Rate me Please!!!

Jul 29, 2008 | Coleman Mach 15 Air Conditioner

2 Answers

Samsung TSL3293HF HDTV - TV in Stale State-No picture or audio


I HAD A REPAIR GUY OUT TODAY AND HE SAID IT WAS THE POWER MODULE. I HAVE NOT GOT A PRICE FOR THE PART OR REPAIR YET.

JASONCBFAN

Feb 01, 2008 | Samsung TSL3293HF 32" TV

5 Answers

NAD 705 out if order


This seems to be continuin problem with those. Not sure of exact fix yet, but believe it is just a fuse or bulb that needs replaced.

Sep 01, 2007 | Audio Players & Recorders

Not finding what you are looking for?
Philips E-box FTR9964 Video Capture Logo

Related Topics:

165 people viewed this question

Ask a Question

Usually answered in minutes!

Top Philips Televison & Video Experts

The Knight
The Knight

Level 3 Expert

75157 Answers

matt martin
matt martin

Level 3 Expert

1213 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Philips Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...